Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 72
Like Tree7Likes
  1. tiny08's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #1  

    Default No Sound at all in Blackberry Bold 9900

    Hi,

    I have just bought a blackberry bold 9900 yesterday. This is my first blackberry phone. Today, I installed a few applications.

    The concern is that the bold 9900 suddenly went dumb, i.e. the audio (ringtone) wasn't working for incoming calls or messages, even though the profile was set to 'normal' and later 'loud'. The phone was just vibrating. Also, I couldn't hear anyone talking, when someone called me or if I made a phone call.

    I turned the device on and off, but the problem continued.

    So, I finally turned off the device, removed the battery and placed it back in, and switched on the phone. And things were magically back to normal.

    Is such a problem common in a blackberry or the bold 9900? Is it an hardware issue? Should I get the device replaced while I still can?
  2. tiny08's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #2  

    Default

    Thank you for your reply. I think I will take your advise and explore the device.

    p.s.: I found another thread in crackberry which suggests that battery pulls for BB devices are common (just in case you find it to be useful: http://crackberry.com/blackberry-101...en-why-and-how).
    Last edited by tiny08; 11-13-2011 at 12:07 PM.
  3. andyJH's Avatar
    CrackBerry Abuser

    Posts
    256 Posts
    #3  

    Default

    Did you install and run the AllsportsGPS app by any chance?
  4. tiny08's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #4  

    Default

    Nope, I didn't install AllsportsGPS. Although I did install Google Maps, in which GPS happens to be something in common.
  5. andyJH's Avatar
    CrackBerry Abuser

    Posts
    256 Posts
    #5  

    Default

    Quote Originally Posted by tiny08 View Post
    Nope, I didn't install AllsportsGPS. Although I did install Google Maps, in which GPS happens to be something in common.
    No worries there. My suggestion was just a shot in the dark. The folks at AllsportsGPS are working on a fix, but if you run it, you lose ring tone sounds until you do a battery pull. Too bad, because it is an excellent app otherwise.
  6. Grutas's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #6  

    Default

    I bought a Blackberry 9900 and after about three weeks, all sound will go totally as described by tiny08 and will only come back after a battery pull I went out after a month, got a new one, did a Device Switch and now, the new Blackberry 9900 has the same "No Sound" problem. PLEASE HELP!
  7. zahirw's Avatar
    CrackBerry Abuser

    Posts
    363 Posts
    Global Posts
    364 Global Posts
    #7  

    Default

    Has to be an app. I installed the 2-in-1 flashlight, apparently it runs on the video recorder app so it disabled all sounds, revoked the permissions & voila, sound came back.

    Usually a badly designed app that screws things up.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanked by 2:
    robkd (05-07-2012),  fabio984 (09-16-2012) 
  8. reuben's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #8  

    Default

    Actually, I have a 9900 and encountered this problem as well and really panicked. Phone calls worked but no external sound from the phone speakers (means no ringing or music without headphones).

    I tried rebooting and an OS reload but no joy.

    I googled for a fix but couldn't find any but I saw some youtube videos of people pressing their Blackberries to fix no audio problems for the 8900.

    [YT]http://www.youtube.com/watch?v=oNDGoZnBHhQ[/YT]

    I decided hey what the heck and tried pressing around on my 9900 and omg it actually worked and the fix has held for the past 3 weeks.

    I can't remember exactly where I pressed but I just applied constant pressure here and there until the sound came back on (I know it's not the same spot as the 8900). I also pressed around the screen but make sure not to go too hard till you break something.
  9. canuckcam's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    #9  

    Default

    Someone posted a message in reply to mine in another thread and solved the issue... Do you by chance have "One Touch Flashlight" by Jared? If you run it, you'll lose all audio capability until you reset or pull the battery.
    Thanked by:
    fabio984 (09-16-2012) 
  10. dougtreasa's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #10  

    Default Re: No Sound at all in Blackberry Bold 9900

    Quote Originally Posted by canuckcam View Post
    Someone posted a message in reply to mine in another thread and solved the issue... Do you by chance have "One Touch Flashlight" by Jared? If you run it, you'll lose all audio capability until you reset or pull the battery.
    I too installed a flashlight app and developed the same issue of losing sounds, although it was different each time it happened. The first time it happened I lost audible ringtones but vibration worked and music played, so I pulled the battery and all was fine. The second time it happened (after I had used the flashlight app) I lost all sounds, music, and vibration, so I connected the phone to my PC and used BB Desktop to reset the phone. The third time it happened (again, after using the flashlight app) I not only lost all sound and vibration but when I tried to change ringtones I got a message stating "Illegal ringtone selected" even though it was an original BB/AT&T ringtone.

    I have now removed the flashlight app and so far my phone is back to normal. I will monitor and update this thread if I have any other problems.
    Thanked by:
    Susan Holland1 (12-31-2013) 
    Susan Holland1 likes this.
  11. Villain's Avatar
    CrackBerry Abuser

    Posts
    198 Posts
    Global Posts
    854 Global Posts
    #11  

    Default

    do you use the holster that came with your bold?


    if so check the holster settings... by default holster setting are set.

    options / sounds and ring tones... make sure your "play sounds" is set "always"
  12. adickason's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #12  

    Default

    OMG! As soon as I ran One Touch FlashLight by Jared - and immediately I lost all sound on my BlackBerry - could that really be the issue? I will uninstall and monitor. Thanks!!!
    Thanked by:
    fabio984 (09-16-2012) 
  13. adickason's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #13  

    Default

    I have contacted Jared support to alert them of this potential issue with One Touch Flashlight. I hope they deploy an update to remedy this situation ASAP!!! :-)
    fabio984 likes this.
  14. escape2road's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #14  

    Default

    even i have this similer sound issue with my 9900...i had installed double flash light app...let me uninstall it and watch closely...
    fabio984 likes this.
  15. zahirw's Avatar
    CrackBerry Abuser

    Posts
    363 Posts
    Global Posts
    364 Global Posts
    #15  

    Default

    Quote Originally Posted by escape2road View Post
    even i have this similer sound issue with my 9900...i had installed double flash light app...let me uninstall it and watch closely...
    Double flashlight is a screwed up app. I lost all sound & had to uninstall it to get it back. This is because the silly app activates the video recorder to have the led on.

    Posted from my CrackBerry at wapforums.crackberry.com
    fabio984 likes this.
  16. MaartenNL's Avatar
    CrackBerry User

    Posts
    10 Posts
    #16  

    Default

    Same problem here with the One touch flashlight, I emailed to support@jaredcompany.com linking to this thread, hope they solve the problem soon.
    BB 9900
    fabio984 likes this.
  17. BBFTW88's Avatar
    CrackBerry Addict

    Posts
    716 Posts
    #17  

    Default

    Mine occasionally does this... Usually takes a few battery pulls to sort itself out....

    Curious to know what it could be


    EDIT: Just read this page and see that One Touch flashlight could be the problem? I also have this.... Hopefully they'll have an update soon.

    EDIT 2: Yep, just ran One Touch Flashlight to test it and I lost all sound and vibration notifications instantly.... Definitely that. Anyone know of similar apps that do the same job for free? One Touch seems to be the best one I've tried
    Last edited by BBFTW88; 11-29-2011 at 05:30 AM.
  18. MaartenNL's Avatar
    CrackBerry User

    Posts
    10 Posts
    #18  

    Default

    I got a reply with a revised version:

    http://www.jaredco.com/test/torch/on...ashlightV3.jad

    seems to work for me.
    BB 9900
    Thanked by:
    fabio984 (09-16-2012) 
    fabio984 likes this.
  19. rain3man's Avatar
    CrackBerry Abuser

    Posts
    158 Posts
    Global Posts
    172 Global Posts
    #19  

    Default link

    downloaded via the link seems to have fixed the issue? anyone else?
    Bold 9000 -> Bold 9700 -> TORCH 9800 - > Bold 9700 - > Torch 9800 - > Bold 9900 - > Z10
  20. LudwigvonKast's Avatar
    CrackBerry User

    Posts
    33 Posts
    #20  

    Default

    I am really frustrated with my Bold 9900. Each time I have to Reboot, using any headphone or connecting to my stereo system, one stereo channel gets definitely blocked. Uninstalling and reinstalling OS fixes the problem, but only momentarily until having to either remove the battery or to reboot (for example after upgrading an Apps like BB World, or BB Protect). Tried everything to solve this issue; even called Customer Service at RIM and they were not any aware of this problem. This is the second BB Bold 9900 (both made in Mexico), both factory unlocked, that present the same problem.


    I wonder if anybody has the same problem or has a solution for it. Help will be highly appreciated.
  21. BBFTW88's Avatar
    CrackBerry Addict

    Posts
    716 Posts
    #21  

    Default

    Revised version in that link has worked.

    Thanks for posting.
  22. motekmobile's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    #22  

    Default

    Quote Originally Posted by zahirw View Post
    Has to be an app. I installed the 2-in-1 flashlight, apparently it runs on the video recorder app so it disabled all sounds, revoked the permissions & voila, sound came back.

    Usually a badly designed app that screws things up.

    Posted from my CrackBerry at wapforums.crackberry.com
    We have released a new version 1.1.4.1 of our flashlight app (2 for 1 Flashlight Free) that appears to have has solved this audio bug as well as the related error message: "Cannot play media while Third Party video recording is active." which occurred when you try to play some media after using the back flashlight.

    I haven't been able to recreate the bug since updating to the new version. Give it a try and let me know if you still encounter the same problem. Sorry about the headache, and enjoy the freebie!

    nige
    www.motekmobile.com
    Motek Apps and Themes On Blackberry World! Click the link below,
    http://software.crackberry.com/platf...7&pString=true
  23. heynce's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    PIN
    293E80DB
    #23  

    Angry replaced it 2nd time, same problem..

    Quote Originally Posted by tiny08 View Post
    Hi,

    I have just bought a blackberry bold 9900 yesterday. This is my first blackberry phone. Today, I installed a few applications.

    The concern is that the bold 9900 suddenly went dumb, i.e. the audio (ringtone) wasn't working for incoming calls or messages, even though the profile was set to 'normal' and later 'loud'. The phone was just vibrating. Also, I couldn't hear anyone talking, when someone called me or if I made a phone call.

    I turned the device on and off, but the problem continued.

    So, I finally turned off the device, removed the battery and placed it back in, and switched on the phone. And things were magically back to normal.

    Is such a problem common in a blackberry or the bold 9900? Is it an hardware issue? Should I get the device replaced while I still can?

    hope RIM is not expecting us to just remove battery whenever this problem occurs each time... after OS upgrade, same problem... can u imagine, money, time, irritation.. which is cause of this new phone m getting.. m so pissed at the retailer and th at blackberry.. our redington help line is also not working.. what to do... cant i just get a new handset which is working properly.. after a while some alert turns on and i cant hear any sound on incoming or outgoing calls.. i have replaced it and the second hand set has the same problem...
  24. prebetsabu's Avatar
    CrackBerry Abuser

    Posts
    143 Posts
    PIN
    Ask me ;)
    #24  

    Default

    Its deninitely d flashlight thingy!

    I've encountered this with my 9900 no sound for incomin n outgoing call.. Removed d flashlight 2in1 and its ok since. Didn't reinstalled d new version of d flashlight apps yet.. Maybe later.. Never had this prob with d exact apps with my torch os 6.

    Posted from my CrackBerry at wapforums.crackberry.com
  25. adrenachrome20's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    #25  

    Thumbs up

    Quote Originally Posted by heynce View Post
    hope RIM is not expecting us to just remove battery whenever this problem occurs each time... after OS upgrade, same problem... can u imagine, money, time, irritation.. which is cause of this new phone m getting.. m so pissed at the retailer and th at blackberry.. our redington help line is also not working.. what to do... cant i just get a new handset which is working properly.. after a while some alert turns on and i cant hear any sound on incoming or outgoing calls.. i have replaced it and the second hand set has the same problem...
    its the network notification which cause the issue for you. i Had the same issue nd replaced and found the issues again.
    It will work Perfect only in Postpaid connections.
    8520 > 9700 > 9780 >9900> Q10-10.2.1.1259
    █║▌│█│║▌║││█║▌│║█║
    Official
    BBM-2AFDFA22
    BlackBerry
Page 1 of 3 123 LastLast

Posting Permissions