Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
Like Tree1Likes
  • 1 Post By albee 1
  1. rfkuehn's Avatar
    CrackBerry User

    Posts
    75 Posts
    Thread AuthorThread Author   #1  

    Default New Message Indicator Sticks

    Sometimes the indicator (small yellow envelope with the asteric) doesn't go away, even if I've viewed all mail. Requires reboot to go away. Nothing in saved.

    Any ideas?
  2. albee 1's Avatar
    CrackBerry Genius

    Posts
    4,047 Posts
    Global Posts
    4,051 Global Posts
    PIN
    3302D65A
    #2  

    Default

    Open messages, press alt-I, alt-O, alt-P, alt-M and V, and missed calls show up as a message notification too even after you have called them back. Should be one of those.
    Last edited by albee 1; 02-09-2012 at 10:47 PM.
    Thanked by:
    dgzagm (08-01-2012) 
    dgzagm likes this.
  3. rfkuehn's Avatar
    CrackBerry User

    Posts
    75 Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks for the suggestion, but no luck.

    There are no "new" astericks on the individual (larger) icons down in the pane. But the yellow envelope with the asterick has appeared yet again.

    Any other ideas? Don't want to get in the habit of a daily reboot...
  4. Chrisy's Avatar
    CrackBerry Genius of Geniuses

    Posts
    14,919 Posts
    Global Posts
    17,563 Global Posts
    #4  

    Default

    Check your saved messages folder. Like the poster stated above it has to be of those.

    It's an unread message in a folder that you haven't found yet.
  5. calicocat2010's Avatar
    CrackBerry Genius

    Posts
    2,879 Posts
    Global Posts
    2,903 Global Posts
    #5  

    Default

    Sadly, doing a battery pull sometimes, but not always fixes this.
  6. rfkuehn's Avatar
    CrackBerry User

    Posts
    75 Posts
    Thread AuthorThread Author   #6  

    Default

    As stated in the initial post, nothing in saved.

    I supposed I could have inadvertently pushed an unreal email to file folder. But after the reboot, that new message indicator is gone. So if I had done this, wouldn't it still be there after reboot?

    Besides, this has been happening more frequently lately. No way I keep accidentally filing unreal emails...
    Last edited by rfkuehn; 02-10-2012 at 09:44 PM.
  7. mboujoul's Avatar
    CrackBerry Abuser

    Posts
    186 Posts
    #7  

    Default

    +1, I think it's a bug. I'm on 7.1.0.163
  8. FBA
    FBA is offline
    FBA's Avatar
    CrackBerry Genius

    Posts
    1,637 Posts
    Global Posts
    2,429 Global Posts
    #8  

    Default

    When you have the indicator on and are in the message list...hit "u" to go to the next unread message...and see if it actually brings you to an unread message.
    Z10
    Steve - Besadmin
  9. BB.David's Avatar
    CrackBerry Addict

    Posts
    787 Posts
    Global Posts
    788 Global Posts
    PIN
    32FBF354
    #9  

    Default

    Could be a missed call.
    I believe missed calls go into your messages inbox by default.
  10. calicocat2010's Avatar
    CrackBerry Genius

    Posts
    2,879 Posts
    Global Posts
    2,903 Global Posts
    #10  

    Default

    Quote Originally Posted by FBA View Post
    When you have the indicator on and are in the message list...hit "u" to go to the next unread message...and see if it actually brings you to an unread message.
    Even I press the U button and the message still sticks. Sometimes a battery pull works for me.
  11. mssca's Avatar
    CrackBerry Genius

    Posts
    2,742 Posts
    Global Posts
    2,989 Global Posts
    PIN
    pin is a small and pointy object...so it's really not for little ones.
    #11  

    Default

    I am not sure if you try this before, make sure you go to the main Messages folder, not the individual inbox folder when you check for the new message. Some people hide the main messages folder, like I do and if you did that on the BB menu click on Show all icons and you should be able to see the Messages folder.
    Pearl™ 8130 > Bold™ 9700 (Unlocked) > Bold™ 9900 (Unlocked)
    One step forward, two steps backwards; the Research in (slow) Motion.
    WWW: My Site | Geek Community
    Find my posts useful? Please let me know by clicking Thanks
  12. Persuader's Avatar
    CrackBerry User

    Posts
    13 Posts
    #12  

    Default

    Happens to me as well. I figured out that this is an Update on a already accepted Meeting invite. It doesn't show up in the messages folder, but in my Lotus Notes Mailbox it is there.

    Even when read on the Mailbox you need to reboot to get the indicator off.

    Seems like a bug.
    Thanked by:
    happytobemom (12-04-2012) 
  13. rfkuehn's Avatar
    CrackBerry User

    Posts
    75 Posts
    Thread AuthorThread Author   #13  

    Default

    That's got to be it then - Lotus. Yet one more reason to hate Lotus, as if there weren't enough already.
  14. kojita's Avatar
    CrackBerry Addict

    Posts
    898 Posts
    Global Posts
    904 Global Posts
    PIN
    You can ask
    #14  

    Default

    , I am having hte same issue and it s driving me nuts, I am on Gmail, and I rebooted three times including one with a battery pull, but nothing semm to do it, the new message indicator still sticks around...I am on the latest leak for the 9900.
    Any other clues to solve this annoying issue?
    8900-9700-9780-9900
  15. dgzagm's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #15  

    Default Finally Fixed Sticky Notification

    This has been driving me crazy for weeks now; reboot did not fix. Hitting alt-I and finding a BB App Store message (I think) complaining it can't logon to BB App store was the culprit; it had a "Validate" button in the message. I deleted the notification, which was not found by hitting "U" and that was it! I'm so thankful for this forum to help me find it.

    Dan
  16. happytobemom's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default Just witnessed it - Lotus Notes Meeting Update

    I can confirm, I just witnessed the sticking indicator light happened exactly when a meeting invite update was sent. That is the mystery!

    I can only seem to get rid of it with a battery pull, but at least I now know what has been causing these pesky message indicators this past year. Thank you for your help!!
  17. Emu the Foo's Avatar
    CrackBerry Master

    Posts
    1,269 Posts
    Global Posts
    1,270 Global Posts
    PIN
    330c56f6
    #17  

    Default

    I guess no one has tried the tried and true method. Try holding down alt, right side shift and delete all at the same time until it restarts. If the red led comes on and stays then you have done it and you can let go of the buttons, no need to wait for screen to turn off or phone to restart. It's happened to me 3 times and all three times it has worked.


    Also in case someone doesn't know you can open the "task manager" in the bbos by holding down ALT and hitting "L,G,L,G ". That opens up the log, once there you hit the menu button and hit "clear log". After a few seconds all the text will go away except for 2-3 lines and then u can exit out of that. It works when your browser is slow or doesn't seem to work, when the whole phone seems slow, when battery life isn't up to par and even when your 3g and wifi act wonky. Hope this helps
  18. shemaree09's Avatar
    CrackBerry Master

    Posts
    1,411 Posts
    Global Posts
    1,412 Global Posts
    #18  

    Default

    I have the same problem too sometimes
  19. The Juice's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #19  

    Default

    First I tried:
    I tried marking READ for: Texts, Voicemails, Saved Messages, Browser Messages Folder, WAP Messages Folder, Voicemails, Cleared My Voicemails.
    Rebooted with Alt, Shift, Del - Twice
    Pulled Battery

    But this is what worked to clear the indicator
    1. Turn New Messages Indicator Off (then confirmed it was gone)
    2. Turn New Messages Indicator On (then confirmed it was gone)
    3. Sent myself and Email (Indicator showed)
    4. Read Email (Indicator gone)

    Directions on how to Enabled/Disable Indicator
    Hide the new or unopened message indicator - User Guide - BlackBerry Torch 9800 Smartphone - 6.0

    On the Home screen, click the Messages icon.
    Press the key > Options > Message Display and Actions.
    To hide the new message indicator, clear the Display New Message Indicator check box.
    To hide the unopened message indicator, change the Display Message Count field to None.
    Press the key > Save.

Posting Permissions