Page 1 of 2 12 LastLast
Results 1 to 25 of 38
Like Tree2Likes
  1. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #1  

    Default New device, new problems in App world!!!

    Hello all CB members,

    Friday i have trade a Samsung Galaxy S2 for a Blackberry 9900. When i got home i first check crackberry to see how i can do a correct device switch with Desktop Manager. First time was a , i selected the option of transferring both your data and your applications. Well the 3rd party apps that restored on my new 9900 was terrible. So i did a new JL_Cmder wipe, and re-installed the latest OS7.1 for BB9900. Now i only selected Data transfer. This is working great, all of my email settings, contacts etc etc is transfer to my new device.

    After that i went to RROYY.com to download apps OTA, here App World was in version 4.0.0.63, after this i selected options - BBID options and put in my BBID i was using for 2years on my BB9780, this give me a pop up that there was a update of App world 4.0.0.65, after this update i restart my BB9900 and went to app world where it ask for my password to login to my account.

    Then i starts to refresh my app list and this was going very well, i was seeing all of my apps i used on my BB9780, and selected one by one to reinstall, this was done in about 3-4 hours (yes my girlfriend was VERY happy this weekend....NOT).

    After all of the apps i restarted my 9900. After restart i went back to App world and did a ALT+RST, to refresh my app list.

    Well here the problems starts, the first time App world did it correctly and it shows all my installed and uninstalled apps.

    This morning i did a ALT+RST in app world, and now it is giving me this error: "An Error occured while updating your application list.".

    It wont even show all of the installed apps, the only thing i see in the list of installed apps is App World 4.0.0.65, all others are gone, even the uninstalled list is empty.

    I contacted my provider T-Mobile Netherlands to re-sent my service books, and they did, i also re-sent my Host Routing Table, and re-start my device, the same error comes back, i don't see any apps in my app world. When i connect my 9900 to my laptop and go on the web to App World it shows all of my installed and uninstalled apps. I even uninstalled App World, and re-installed 4.0.0.65.

    What i'm doing wrong, is there a way to fix this. I now don;t know if my BB9900 is checking in App World for new upgrades.....

    Please help.
    Last edited by DGloudemans; 11-25-2012 at 06:57 AM.
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
  2. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #2  

    Default

    hellow i had theis problem on my curve what os do you have running on the phone now?
  3. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #3  

    Default

    hellow i had this problem on my curve what os do you have running on the phone now? sorry for miss typing
  4. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #4  

    Default

    I'm on BB9900 OS 7.1 Bundle 2108 v7.1.0.746, Platform 5.1.0.546. That is the latest OS for 9900.
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
  5. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #5  

    Default

    gdgd i also have this os av you tryed a fresh renewal of the os?
  6. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #6  

    Default

    Yes i did wipe my 9900 now 3 times this weekend, and i keep getting this problem... I also try a older os 7.1.0.714, but also the same problem...
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
  7. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #7  

    Default

    hmm if this helps the blackberry appworld i have is 3.1.4.25 n everything works on that how did you wipe it may i ask n how did you install the os?
  8. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #8  

    Default

    I used JL_Cmder to wipe my device, and used Loader to re-load my OS, can i download that older App world also from Rroyy.com or do u maybe have a url for it?
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
  9. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #9  

    Default

    i dont have the url for it im sorry and i was going to sugest trying bbsak to wipe it and bb desktop to install it again im currently running 7.1 bundle 2061 (v7.1.0.714, platform 5.1.0.532 i used bbsak to wipe is and bb desktop for a fresh os and it works perfectly fine
  10. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #10  

    Default

    Well as i mention before i have wipe my BB now 3 times, al the times with JL-Cmder and even also used os *.714 but even the problem is there, one time i see all of my apps, then after a hour i go to app world and all of my installed apps are not in the list. I found a offline App world 3.1.4.25 so im going to try that.
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
  11. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #11  

    Default

    ok sorry i wasnnt much help
  12. kbz1960's Avatar
    Doesn't Matter

    Posts
    55,436 Posts
    Global Posts
    55,591 Global Posts
    #12  

    Default

    Maybe just an issue with app world?
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    I'm no more qualified to say so because I own a BlackBerry
  13. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #13  

    Default

    @deani12 u help me even if the error is not gone, u have try to help THANKS , i just downgraded app world to the one u use maybe it helps, or as kbz1960 is telling maybe a error in app world...
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
  14. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #14  

    Default

    npz let me know if it works and tbh there shudnt be a problem with appworl mines all fine and working
  15. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #15  

    Default

    Quote Originally Posted by deani12 View Post
    npz let me know if it works and tbh there shudnt be a problem with appworl mines all fine and working
    Well u never know, maybe because of the new apps for BB10 or the BBM7 users that RIM is working on there App World Server, strange is when i go on my laptop to app world i can see all the apps that i have used,deleted, uninstalled...
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
  16. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #16  

    Default

    hmm that is strange :/
  17. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #17  

    Default

    :O DGloudemans !!! i thought of sumet you may not have tryed but 1st av your got blackberry desktop ??
  18. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #18  

    Default

    And if i check my profile/account information it say i have a bb9900 and the pin is also there, i also using BBM7 and it sync correct with my BBID, when i install App World Web plug in, and connect my 9900 to my pc and i use chrome app world wont work, when i use explorer it works great it even seeing my 9900 and also shows the apps i have installed on my bb... As u say It is STRANGE, i even tweet BlackBerryHelp if they have a clue what the problem is.
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
    kbz1960 likes this.
  19. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #19  

    Default

    Quote Originally Posted by deani12 View Post
    :O DGloudemans !!! i thought of sumet you may not have tryed but 1st av your got blackberry desktop ??
    I may not understand u correctly but i think u mean what kind of DM i use, i use DM 7, i try the app world u use but even in 3.1.4.25 i getting the same error: An Error occured while updating your application list.
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
  20. kbz1960's Avatar
    Doesn't Matter

    Posts
    55,436 Posts
    Global Posts
    55,591 Global Posts
    #20  

    Default

    Quote Originally Posted by DGloudemans View Post
    And if i check my profile/account information it say i have a bb9900 and the pin is also there, i also using BBM7 and it sync correct with my BBID, when i install App World Web plug in, and connect my 9900 to my pc and i use chrome app world wont work, when i use explorer it works great it even seeing my 9900 and also shows the apps i have installed on my bb... As u say It is STRANGE, i even tweet BlackBerryHelp if they have a clue what the problem is.
    Must be an IE plugin is why it won't work on chrome.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    I'm no more qualified to say so because I own a BlackBerry
  21. kbz1960's Avatar
    Doesn't Matter

    Posts
    55,436 Posts
    Global Posts
    55,591 Global Posts
    #21  

    Default

    With the new app world update there was also a BBID update.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    I'm no more qualified to say so because I own a BlackBerry
  22. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #22  

    Default

    eright try this connect your phone to the blackberry desktop and let me know when you have done it we will try this way cause i dont think you have tryed this way yet
  23. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #23  

    Default

    Quote Originally Posted by kbz1960 View Post
    With the new app world update there was also a BBID update.
    I got a new BBID update when i start BBM7 it connect to my BBID account to get all of my bbm contacts, then i got popup that say New BBID update, i downloaded it and when i now go to my BBID in options and check it for update it say BBID is up2date.

    Quote Originally Posted by deani12 View Post
    eright try this connect your phone to the blackberry desktop and let me know when you have done it we will try this way cause i dont think you have tryed this way yet
    I have connect it to BBDM.
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
  24. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #24  

    Default

    right can you see the applications tab on the left hand sidee under where is says blackberry bold?
  25. DGloudemans's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    PIN
    2B0AF17C
    Thread AuthorThread Author   #25  

    Default

    Quote Originally Posted by deani12 View Post
    right can you see the applications tab on the left hand sidee under where is says blackberry bold?
    Yes i see this tab.
    BlackBerry Q10 Black Os 10.2.1.2141
    BlackBerry 9900 Black Os 7.1.0.1033
    BlackBerry PlayBook Os 2.1.0.1526
Page 1 of 2 12 LastLast

Similar Threads

  1. Credit card authorization problem in App World
    By kevin.mcca in forum PlayBook Apps & Games
    Replies: 0
    Last Post: 02-21-2012, 03:14 PM
  2. Problems in App World with Need for Speed
    By vbzfei in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 05-08-2011, 09:23 AM
  3. Problems in App World with Need for Speed
    By vbzfei in forum PlayBook Apps & Games
    Replies: 3
    Last Post: 05-08-2011, 09:23 AM
  4. New eBay app in app world
    By Drogers4 in forum BlackBerry OS Apps
    Replies: 26
    Last Post: 12-07-2009, 12:05 PM
  5. new problem since app world with os.113
    By ceekay68 in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 04-13-2009, 12:02 PM

Posting Permissions