1. jools222's Avatar
    just bought this phone and t'internet dont seem as fast as my 3 year old curve i have just replaced did.

    i bought it the same day as the bb network went down and not sure if that is now fully working or could be a factor as to why whatsapp messages sometimes taking 5 mins to send and error 'unable to connect to server' when loading a web page often appear.

    my wife says, that its a technology problem that all new phones have a terrible signal/reception. - that cant be true though? I was with vodafone with last old phone and same again with the 9900.

    i really dont know much about 3G or stuff but GPRS what i had on old'un seemed a lot more reliable.
    10-16-11 08:24 AM
  2. ph03n1x's Avatar
    i dont think its the phone might b a network issue because i have the9930 and it works better than my 9650
    10-16-11 01:11 PM
  3. Invader3K's Avatar
    Must be either a network or software version issue. The new OS7 phones are pretty darn fast.
    10-16-11 01:20 PM
  4. theKHMERboy's Avatar
    i have played with a bold 9900 and a torch 9810 and i find those phones pretty fast and responsive.. i have a 9800 and i wish it was as fast as the os7 phones but its something i can live with... but yeah i am not one to buy a phone right away when it first comes out cause there can be technical problems with it.. like to wait a bit.. still deciding if i should get a 9900 if it comes out in white or wait for a qnx blackberry... just heard that the qnx blackberry might be all touch screen and i love the blackberry keyboard
    10-16-11 01:53 PM
  5. laurah2215's Avatar
    Have you tried to update the OS to the latest official OS? Perhaps an update will help? Also, check your network settings to make sure you're on 3G. Furthermore, please see following post regarding subject title/forum placement, as it would help other CB members best help you.

    http://forums.crackberry.com/crackbe...equest-660252/
    10-16-11 02:05 PM
  6. jools222's Avatar
    Must be either a network or software version issue. The new OS7 phones are pretty darn fast.
    it cant be a network issue though as like I said I was with vodafone with previous phone in same location and had no troubles.

    how do i find out if it is a software issue? and what can i do about it??

    right now its been 30 minutes to send a message on whatsapp and it still hasnt sent.......unsure if 45 seconds to refresh twitter stream is good either :/
    10-16-11 02:07 PM
  7. jools222's Avatar
    Have you tried to update the OS to the latest official OS? Perhaps an update will help? Also, check your network settings to make sure you're on 3G. Furthermore, please see following post regarding subject title/forum placement, as it would help other CB members best help you.

    http://forums.crackberry.com/crackbe...equest-660252/

    thanks laura, im on 3G...how do I do an update?
    10-16-11 02:10 PM
  8. laurah2215's Avatar
    Two ways to update you can choose from. The best place to start if you need assistance is to check the BlackBerry Help tab on the CB Homepage. There are articles there on almost every topic. It's amazing.
    Option 1. Desktop Manager:
    How to Install or Upgrade to a New RIM BlackBerry Operating System (OS) | CrackBerry.com

    Option 2. Through AppLoader:
    Download OS to PC.
    Following download, run OS file to install OS on PC. Follow on screen directions.
    On BB, go to BBM Options, scroll down to Backup section. Ensure Remote Backup is enabled and also conduct a Local Backup to media card.
    Connect BB to PC. Open Desktop Manager and backup device. Close DM.
    On PC, go to
    (64): Computer/C:/Program Files (x86)/Common Files/Research In Motion/AppLoader and delete Vendor file.
    (32): Computer/C:/Program Files/Common Files/Research In Motion/AppLoader and delete Vendor file.
    You can run BB Boss or Shrink-A-OS/BBHybrids Tool to shrink the OS and remove unwanted files/apps. This is an option step.
    Run AppLoader (Research in Motion/AppLoader) to initiate OS upgrade. Follow onscreen instructions. Be sure to have PC plugged in to power source. Do not interrupt install process. Wait until BB restarts completely.
    Power up your BB and ensure that your apps are working. You may need to upgrade some apps (particularly BBM, as some OS versions contain old BBM versions).

    Good luck and let us know if you need assistance.
    10-16-11 03:21 PM
  9. grover5's Avatar
    You might want to try a battery pull as well if you haven't already.
    10-16-11 03:29 PM
  10. belfastdispatcher's Avatar
    There have been reports of network slowing down after the outage but it also could be due to the launch of ios5/iphone4s that happened at the same time.

    A lot of people are reporting slower browsing slower apps on 3G and I see the same on mine but on wifi is as fast as ever so I'm assuming it's someting to do with the network itself not Rim's noc.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-11 03:32 PM
  11. laurah2215's Avatar
    Should have added that you can find the newest/latest OS version sticked on your device forum. So, since you have the 9900, you would go to the this link...
    http://forums.crackberry.com/blackbe...930-9900-f235/

    Then find the stickied thread for the OS. In this case it's....

    Latest Official 9900 OS 7.0.0.439 from WIND Canada

    In that link you'll find download links for the latest OS. Download the OS and follow the above instructions. Hope that makes sense.
    10-16-11 04:18 PM
  12. BoldtotheMax's Avatar
    Might be a newtwork error still as that outage was huge and really effected you guys hard.

    Is it still slow off wifi? If so may be something with the OS. You can try to change it and hopefully it fixes your issue, if not it could be something going on with the phone itself and or could still be that issue I mentioned earlier.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-11 05:05 PM
  13. tuffy100's Avatar
    Definitely a network issue

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-11 06:42 PM
LINK TO POST COPIED TO CLIPBOARD