Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Grohowiak's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #1  

    Default New 9900 user

    Just wanted to say hi.
    I'm a iOS/Android developer and missed physical keyboard so bad it is not even funny
    I decided to jump now even though BB10 is around the corner. Gonna be waiting for the N version
    Used to have a 9000 for a bit long time ago but I doesn't count

    Anyway just wanted to ask if anybody know why when somebody calls me and I answer they can't hear me? I hear them just fine.
    This only happens if I didn't use the phone within 15 minutes. If somebody calls me again right away it works fine.
    I wonder if it's something with mic going mute/sleep and not waking up fast enough but can't find any info what might be the cause of it.
    I updated to latest 7.1 yesterday but that didn't solve the issue.

    Cheers in advance.
  2. Stump3r's Avatar
    CrackBerry User

    Posts
    71 Posts
    Global Posts
    139 Global Posts
    #2  

    Default

    Welcome to the 9900 club! I've had mine just over a week but haven't had that issue. I had a few bugs after upgrading to 7.1. I finally did a security wipe and a restore and the phone is working as it should. Another friend of mine had strange issues with his 9900 after the upgrade and also had to do a security wipe and restore to get his working properly. Something in the upgrade that doesn't quite go well.
  3. Grohowiak's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by Stump3r View Post
    Welcome to the 9900 club! I've had mine just over a week but haven't had that issue. I had a few bugs after upgrading to 7.1. I finally did a security wipe and a restore and the phone is working as it should. Another friend of mine had strange issues with his 9900 after the upgrade and also had to do a security wipe and restore to get his working properly. Something in the upgrade that doesn't quite go well.
    I might have to do that.
    Was just asked why I have my phone off (it is on) by several people...

    Wonder if this BB thing was a good idea...
  4. Charade's Avatar
    CrackBerry User

    Posts
    48 Posts
    #4  

    Default

    There is nothing to wonder about. The 9900 is a great phone and the keyboard is even reason enought to give up crappy apps with ads all over them...trust me. I have been using a blackberry for work for 9 years and have had several affairs on the side with personal android and apple (gasp even sony doesn't have this kind of proprietary grasp but the keyboard...the speed) phones but always came crawling back. Crawling back like the cheating I was, and each time I felt guilty...because I was always slumming it.
  5. Grohowiak's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by Charade View Post
    There is nothing to wonder about. The 9900 is a great phone and the keyboard is even reason enought to give up crappy apps with ads all over them...trust me. I have been using a blackberry for work for 9 years and have had several affairs on the side with personal android and apple (gasp even sony doesn't have this kind of proprietary grasp but the keyboard...the speed) phones but always came crawling back. Crawling back like the cheating I was, and each time I felt guilty...because I was always slumming it.
    Actually it is. I'm on my 40th hour with this phone and already did several wipes, tests and etc. That is not a friendly phone.
    As for my initial issue it looks like it only occurs when network is set to 3G. When I switch to EDGE all works fine and calls are being "heard" as expected from a phone.
    Quite a few people in my country have similar issues so I wonder if it's network related.
    Gonna give this phone few more days and then we'll see.
  6. HowardShap's Avatar
    CrackBerry Master

    Posts
    1,000 Posts
    #6  

    Default New 9900 user

    Your issue sounds similar to the one that many here on ATT including myself experienced with v7.1. There is a fix. What OS version is on your phone? Who is your carrier?

    Sent from my BlackBerry 9900 using Tapatalk
  7. Grohowiak's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by HowardShap View Post
    Your issue sounds similar to the one that many here on ATT including myself experienced with v7.1. There is a fix. What OS version is on your phone? Who is your carrier?
    Sent from my BlackBerry 9900 using Tapatalk
    7.1.0.714 and Orange.
    Can you point me to that fix?

    Cheers.

Similar Threads

  1. New 9900 User ...Please Please Help
    By takhar1000 in forum BlackBerry Bold 9930/9900
    Replies: 6
    Last Post: 10-05-2012, 07:17 PM
  2. New Bold 9900 User
    By Thuwarakan in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 06-02-2012, 11:31 AM
  3. new 9900 user
    By xLcs in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 11-26-2011, 09:09 AM
  4. New Bold 9900 Users - Asking A Favor (i.e., a-rabmoney)
    By Nickerz_BB in forum BlackBerry Bold 9930/9900
    Replies: 18
    Last Post: 07-14-2011, 02:07 AM
  5. New 8800 user
    By phobiaphobe in forum Introductions
    Replies: 7
    Last Post: 04-20-2007, 01:56 AM

Posting Permissions