Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. auctioneero's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    24 Global Posts
    Thread AuthorThread Author   #1  

    Default My 9900 is stuck at about 3/4 booting...help!

    My 9900 is stuck at about the 3/4th meter on booting up and just freezes. I have no idea how to fix this. I'm traveling out of the country tomorrow and need to get this fixed asap.

    Thanks!
  2. andino's Avatar
    CrackBerry Addict

    Posts
    949 Posts
    Global Posts
    1,005 Global Posts
    PIN
    32FCF5FF
    #2  

    Default

    This happened to me before. I just did a battery pull again and it worked fine after
  3. southlander's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,207 Posts
    Global Posts
    6,208 Global Posts
    PIN
    32FE97BA
    #3  

    Default

    How long are you letting it go? I thought mine was stuck yesterday after installing an app and restarting. I let it go and after a while (maybe 5 minutes), it continued booting up.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. auctioneero's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    24 Global Posts
    Thread AuthorThread Author   #4  

    Default Thanks but now...

    Now it finally got through and it says

    Uncaught Exception
    net.rim.device.api.i18n.missingresourceexception

    Maybe I should reload the os or a different one?
  5. MikeFromCanada's Avatar
    CrackBerry Addict

    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #5  

    Default

    Ya reload the OS. Most likely an app you downloaded has crashed, causing the OS to abort some startup procedures. Hopefully you have a recent backup of your phone.

    Which OS are you on btw?

    Posted from my CrackBerry at wapforums.crackberry.com
  6. auctioneero's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    24 Global Posts
    Thread AuthorThread Author   #6  

    Default ..

    It's not even letting me re-load the OS. The phone dies about halfway though any process I am trying to do with it. I also get the app error white screen of death and have to reset. Not good.

    I'm on the stock OS by the way.
    Last edited by Auctioneero; 10-14-2011 at 01:38 AM.

Posting Permissions