Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By SaabScott
  1. SaabScott's Avatar
    CrackBerry User

    Posts
    82 Posts
    PIN
    28EB3416
    Thread AuthorThread Author   #1  

    Default My 9900 Bold will not vibrate, regardless of profile settings

    I noticed a while ago that my 9900 was not vibrating ... I didn't give it a lot of thought, but then it started working properly again.

    Well, it stopped vibrating again today. I've reset it, I'm about to do a battery pull ... and that has made no difference.

    I am running 7.1 Bundle 1886 (v7.1.0.649, Platform 5.1.0.480)

    Any thoughts or suggestions would be appreciated!
  2. ignites's Avatar
    CrackBerry Genius

    Posts
    1,683 Posts
    Global Posts
    1,684 Global Posts
    #2  

    Default Re: My 9900 Bold will not vibrate, regardless of profile settings

    is it still within the warranty date?
  3. SaabScott's Avatar
    CrackBerry User

    Posts
    82 Posts
    PIN
    28EB3416
    Thread AuthorThread Author   #3  

    Default

    Any suggestions? I am going to stop in at Rogers to see what they recommend, but is there anything I can do?

    It isn't vibrating right now ...
  4. Taigatrommel's Avatar
    CrackBerry Master

    Posts
    1,401 Posts
    Global Posts
    1,522 Global Posts
    #4  

    Default

    Sometimes phones suffer from a mechanical failure where the vibration motor simply stops working. Mostly, this is a hardware malfunction and you can't fix it the easy (software) way, you'll need to send the device in or repair it yourself. Have you tried any scenarios where you can "force" the vibration to work? For example the "test" button within the profiles?
  5. SaabScott's Avatar
    CrackBerry User

    Posts
    82 Posts
    PIN
    28EB3416
    Thread AuthorThread Author   #5  

    Default

    I have tried the test scenarios ... unfortunately, this problem is intermittent. However, I did try that as recently as this morning with no luck.

    Quote Originally Posted by Taigatrommel View Post
    Sometimes phones suffer from a mechanical failure where the vibration motor simply stops working. Mostly, this is a hardware malfunction and you can't fix it the easy (software) way, you'll need to send the device in or repair it yourself. Have you tried any scenarios where you can "force" the vibration to work? For example the "test" button within the profiles?
  6. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #6  

    Default

    Heeey I had this problem yesturday on my bold 9900 and I did a full reset of the os using bbsak wiped it and reinstalled my os a clean one without backup and it was working again
  7. SaabScott's Avatar
    CrackBerry User

    Posts
    82 Posts
    PIN
    28EB3416
    Thread AuthorThread Author   #7  

    Default

    Ok, stopped at Rogers at lunch.

    I bought the phone December 29, 2011 ... and it came with "Handset Protection" ... which means I have the privilege of putting down a $50.00 deposit to get a loaner BB (likely a Curve) while my personal phone is sent in for repair/replacement.
    Of course, the damn thing starts vibrating again on the way back from Rogers ...

    I will be dropping it off this evening after I do a fresh back up.
  8. Taigatrommel's Avatar
    CrackBerry Master

    Posts
    1,401 Posts
    Global Posts
    1,522 Global Posts
    #8  

    Default

    Very strange. You could always try to do a full wipe with BBSAK and reload a fresh firmware, just in case this could really be a software issue. Did you perform any restarts or something before the phone started vibrating again?
  9. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #9  

    Default

    Well I had this problem yesturday as I said ^^ and all did was a clean new os n now its working fine
  10. SaabScott's Avatar
    CrackBerry User

    Posts
    82 Posts
    PIN
    28EB3416
    Thread AuthorThread Author   #10  

    Default

    I'm actually going to do this ...

    First off, the stupid thing has been working properly since I left the store ... secondly, I OBJECT seriously to having to put a deposit down on a loaner phone, especially when I've been a Rogers cell customer for about 10 years now! Nuts!

    Quote Originally Posted by Taigatrommel View Post
    Very strange. You could always try to do a full wipe with BBSAK and reload a fresh firmware, just in case this could really be a software issue. Did you perform any restarts or something before the phone started vibrating again?
  11. SaabScott's Avatar
    CrackBerry User

    Posts
    82 Posts
    PIN
    28EB3416
    Thread AuthorThread Author   #11  

    Default

    I've tried wiping it ... it didn't change anything.

    Called Rogers tech support ... they confirmed that since I did a wipe that it must be hardware. Told the tech I was not interested in paying the $50.00 deposit and he put me onto a manager.

    After speaking with the manager, he agreed to waive the $35.00 fee for an advance replacement unit to be sent to my home. Once I gets here, I will change things over and start again!
    Red_Berry_21 likes this.

Similar Threads

  1. My Bold will not start
    By jake7363 in forum BlackBerry Bold 9000
    Replies: 2
    Last Post: 01-02-2011, 09:40 PM
  2. Replies: 4
    Last Post: 05-24-2010, 09:22 PM
  3. bold will only vibrate not ring
    By surftap in forum BlackBerry Bold 9000
    Replies: 4
    Last Post: 09-23-2009, 10:04 AM
  4. My Bold Will Not Download App Store...help!!!
    By zalbrecht in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 04-09-2009, 11:17 AM
  5. My Bold Will Not Download App Store...help!!!
    By zalbrecht in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 04-09-2009, 11:17 AM

Posting Permissions