Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By kbz1960
  • 1 Post By Dim-Ize
  1. Dim-Ize's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Global Posts
    706 Global Posts
    Thread AuthorThread Author   #1  

    Default Mobile hotspot quit working

    I'm on AT&T with corporate issued 9900 on BES. I'm running Official 7.1.0.694.

    I've always had quirks. I could use hotspot, but not YouTube. I could fix YouTube by deleting Wap2 Browser from service books. Doing so would then break hotspot. I would restore Wap2 as I don't use YouTube much...

    Lately, I can no longer use hotspot. I've rebotted handset. I can still use BT to tether and bridge to my PlayBook. I just can't connect my PlayBook, PC or other devices to my handset anylonger via WiFi hotspot. I know it's on my plan as I can tether fine with USB.

    Thanks for any tips.
  2. kbz1960's Avatar
    Doesn't Matter

    Posts
    67,300 Posts
    Global Posts
    67,455 Global Posts
    #2  

    Default

    Have you checked the key? Also deleted the hotspot from the pb and then search for it again.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    Posted from my phone or pc or tablet that are no better than anyone else's
    Thanked by:
    Dim-Ize (02-03-2013) 
    Dim-Ize likes this.
  3. Dim-Ize's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Global Posts
    706 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks, KBZ. Deleted from PB. Tried again. It's working. You rock!!! Although, when I enable hotspot - it turns on my BB WiFi - which then jumps on my home network. Don't know if that affects it or not. I'll try again in a bit when I'm only on 4G.

    Not sure what you meant by "checked the key" - you mean password?
    kbz1960 likes this.
  4. kbz1960's Avatar
    Doesn't Matter

    Posts
    67,300 Posts
    Global Posts
    67,455 Global Posts
    #4  

    Default

    Quote Originally Posted by Dim-Ize View Post
    Thanks, KBZ. Deleted from PB. Tried again. It's working. You rock!!! Although, when I enable hotspot - it turns on my BB WiFi - which then jumps on my home network. Don't know if that affects it or not. I'll try again in a bit when I'm only on 4G.

    Not sure what you meant by "checked the key" - you mean password?
    Great. Yes the password. For hotspot to work wifi has to be on. At least on my 9850.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    Posted from my phone or pc or tablet that are no better than anyone else's
  5. Dim-Ize's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Global Posts
    706 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Still having the issue. The only way it works is when my 9900 is on a WiFi network. I don't mean that WiFi is "on". I know it must be on in order to create a hotspot.

    I mean it only works if my 9900 is on a network via WiFi. In those situations - I could simply join with my PB.

    It doesn't work if I'm out an about, which is really frustrating as it used to work. The issue is on my 9900 - not PB - as no other devices (iPad, PC) work either.
  6. kbz1960's Avatar
    Doesn't Matter

    Posts
    67,300 Posts
    Global Posts
    67,455 Global Posts
    #6  

    Default

    Who is your carrier and do they charge to use wifi hotspot?
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    Posted from my phone or pc or tablet that are no better than anyone else's

Similar Threads

  1. Mobile Hotspot stopped working
    By 2001bmw330xi in forum BlackBerry Bold 9930/9900
    Replies: 25
    Last Post: 04-17-2013, 05:16 PM
  2. Blackberry 9900 - mobile hotspot not working with other devices
    By asad_cooll in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 07-24-2012, 11:26 AM
  3. Blackberry 9900 - mobile hotspot not working with other devices
    By asad_cooll in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 07-23-2012, 10:45 AM
  4. Replies: 1
    Last Post: 05-11-2012, 05:49 PM
  5. mobile hotspot not working on t-mobile 9900
    By StephDOGG in forum BlackBerry Bold 9930/9900
    Replies: 12
    Last Post: 01-19-2012, 03:43 PM

Posting Permissions