Results 1 to 13 of 13
  1. hudeout45's Avatar
    CrackBerry User

    Posts
    96 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #1  

    Default messed up 9900 HELLLLP

    My 9900 is totally messed up.When I put the battery in the red led comes on, it's recognised by PC and then it goes off and breaks connection with PC,over and over,BBSAK doesn't detect it or Jlcmdr,I've searched all over the forum and tried everything recommended and when it's reconnecting to jvm it keeps turning on and off so that fails.Talked to Tech at rim and he tried a couple of procedures and said it was a hardware issue and not repairable.Course AT&T said phone was 2 months out of warranty so no help there.I've tried the no jvm command prompt but i keep getting errors there.Could someone send me a screenshot of how the command prompt should look.I don't know if I'm messing up with which letters should be uppercase or spacing or what I'm doing wrong.Tried on XP pc and win 7 pc and can't get either one to work.Phone is in like new condition and it really ticks me that an upgrade did this.How the **** does an upgrade screw up the hardware? Any help would be very much appreciated
    Last edited by hudeout45; 02-18-2013 at 03:24 PM. Reason: typos
  2. hudeout45's Avatar
    CrackBerry User

    Posts
    96 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #2  

    Default

    Anyone out there? TAP TAP TAP Hellllooo
  3. Saultnpepper's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #3  

    Default messed up 9900 HELLLLP

    In my footer you'll see a dead 9900 listed. From what you describe, that sounds a lot like my experience in December. The story: I experienced the usual lackluster battery performance when compared to the solid performance of the 9700. So I bought two spare batteries and the stand alone charger. On one night I did my customary battery swap and the phone never booted again. Same deal, no 'safe' mode, no desktop manager push of updates or forced o/s reload, nothing but red led on then off. My only saving grace was the phone was only 7 weeks old and under warranty. AT&T DSC swapped it out. I fear you may be screwed.

    7290?!>9700>9900(died) <9700 >another 9900, waiting for Z10.....
  4. hudeout45's Avatar
    CrackBerry User

    Posts
    96 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #4  

    Default

    I was afraid of that but thought with all the blackberry geniuses here one of them could help.Phone is 2 months out of warranty so off to ebay she goes.Thanks for the reply
  5. jarbootsy's Avatar
    CrackBerry User

    Posts
    76 Posts
    PIN
    2254994A
    #5  

    Default

    In a worst case scenario, why wouldn't RIM fix it? It would cost around 150. That is cheaper than getting a new phone. I think that Saultnpepper was correct, there is no "easy" fix.
  6. PALeafs67's Avatar
    CrackBerry Addict

    Posts
    583 Posts
    PIN
    28519AFC
    #6  

    Default

    Hi
    Questions are you still using the original battery?these batteries do not last forever...second when you updated did you at anytime unplug the phone when in was in the process of still upgrading?
    I know if BBSAK or any of your PCs wont recognize the BB its usually due to no OS on the device.
    I know i would try a new battery first... then do a wipe...then reload new OS... if you did not need anything that`s on your device now try with a start fresh... if you have done all that then i guess its time to move onto another device.. sad but true...
    Good Luck
    Paul Atherton
  7. hudeout45's Avatar
    CrackBerry User

    Posts
    96 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #7  

    Default

    Battery is only 3 months old and I tried 3 other batteries from my other bbs.Didn't 't disconnect until it said update was complete.Computer and desktop manager and apploader all recognized phone until it shuts down and restarts again but bbsak never detects it.
  8. hudeout45's Avatar
    CrackBerry User

    Posts
    96 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #8  

    Default

    RIM said it was NOT repairable.That's why I came to the forums.I figured with all the knowledgeable people here someone would know more than a RIM phone tech.
    Quote Originally Posted by jarbootsy View Post
    In a worst case scenario, why wouldn't RIM fix it? It would cost around 150. That is cheaper than getting a new phone. I think that Saultnpepper was correct, there is no "easy" fix.
  9. PALeafs67's Avatar
    CrackBerry Addict

    Posts
    583 Posts
    PIN
    28519AFC
    #9  

    Default

    Can you try pulling the battery out..then plug your device into your PC wait 5-10 seconds then reinsert your battery see what happens...
    it still seems to me like a power problem maybe a loose connection..is your charge port tight or loose?
    Paul Atherton
  10. hudeout45's Avatar
    CrackBerry User

    Posts
    96 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #10  

    Default

    Yep,tried that,same thing happens.I can't seem to get the nojvm thru command prompt to work or i think that would do it.
  11. PALeafs67's Avatar
    CrackBerry Addict

    Posts
    583 Posts
    PIN
    28519AFC
    #11  

    Default

    Well i don`t know where you live, but i picked up a BB 9900 off a site called KIJIJI here in Toronto Canada for only $200.00 cnd in mint shape... have no issues so far.It might be time to try and get a deal somewhere like i did. with the Z10s out now people are giving these BB9900s away...
    We tried good Luck
    Paul
    Paul Atherton
  12. hudeout45's Avatar
    CrackBerry User

    Posts
    96 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #12  

    Default

    Thanks for trying.I listed it on ebay last night with a buy it now of $165 plus shipping and it sold 2 hrs. later so someone must know how to fix it.Thought for sure someone here would know but guess not.
  13. jacbb's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #13  

    Default

    i have a similar problem, i bought it of ebay, knowing it was bricked, after reading up on it, i thought i would be able to fix it, thinking it was a software issue, it seems not. the difference with my bb is that there is no red light, it's not being detected by my computer, iv tried dm, loader, bbsak and crackmem, nothing. iv been searching all over the web for this problem and have found nothing useful.. if there are any serious bbheads out there any info would be greatly appriciated.

    i dont have a memory card in it, could that be the problem? (not recognising as mass storage?)

Similar Threads

  1. Bold 9900 messed up contacts, can't restore them
    By iamdegenatron in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 06-10-2012, 03:46 PM
  2. Enterprise email is messed up :( HELP!
    By Cougar5.0 in forum BlackBerry 8830 WE
    Replies: 1
    Last Post: 09-11-2007, 07:42 PM
  3. BB messed up HELP PLEASE
    By rford426 in forum BlackBerry Pearl 8100
    Replies: 4
    Last Post: 08-26-2007, 02:41 PM
  4. BeamBerry slightly messed up my Pearl. Need help restoring.
    By Rokurota in forum BlackBerry Pearl 8100
    Replies: 3
    Last Post: 06-20-2007, 09:47 PM
  5. Keypad seems to be messed up - 7100g
    By kunalashar in forum BlackBerry 71xx Series
    Replies: 1
    Last Post: 06-09-2007, 07:02 AM

Posting Permissions