1. daredninja's Avatar
    My AT&T sim card does not allow me to switch between manual and automatic network selection mode. As soon as I insert the AT&T sim the option disappears. If I insert any other sim the option is there!

    I am currently outside the USA and I was under the impression that when roaming the option would be enabled.

    AT&T only has a data roaming agreement with one of the providers here and I am constantly stuck on the other one with no access to data unless i'm on wifi.

    Is there any workaround? What can I do?
    01-16-12 08:51 AM
  2. cooljatt18's Avatar
    is your OS branded by AT&T, if it is then try loading latest OS from any other operator.
    01-16-12 09:54 AM
  3. Phill_UK's Avatar
    If you're running the latest leaked OS 7.1.0.190 then this is a known issue for AT&T users. Unfortunately there is currently nothing you can do about it.
    01-16-12 10:14 AM
  4. daredninja's Avatar
    No neither my OS nor my phone are AT&T branded.

    Yes I installed the latest leaked OS as I thought it might solve this issue for me.

    Is there an OS version that does not have this issue?
    01-16-12 10:37 AM
  5. daredninja's Avatar
    If you're running the latest leaked OS 7.1.0.190 then this is a known issue for AT&T users. Unfortunately there is currently nothing you can do about it.
    Sorry mate but is there no solution or is it a known issue only with OS 7.1.0.190?
    01-16-12 04:09 PM
  6. Cobra27's Avatar
    I travel extensively internationally and ran into the same problem as you while in Thailand. I use the latest os from AT&T, albeit 7.0, but have no problems now.
    01-21-12 12:17 AM
LINK TO POST COPIED TO CLIPBOARD