Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 23 of 23
Like Tree1Likes
  • 1 Post By adrenachrome20
  1. chaddeus's Avatar
    CrackBerry Master

    Posts
    1,080 Posts
    Global Posts
    1,083 Global Posts
    Thread AuthorThread Author   #1  

    Default Lower Network Notification Volume

    The 9900 is really loud. What I set to 5 on my 9800, I need to set to 2 on my 9900.

    However, I am receiving this Network Notification Message that is really loud and I dont know how to turn it down dispite me trying to play around with the settings.

    For those of you wondering what is Network Notification Message, its not SMS. Its a message that pops directly on the phone screen and there is no way to disable it. I am getting this message as I am on a SingTel (Singapore) prepaid plan and whenever I make a call, I got a message telling me the remaining balance on my phone

    - Charles
    Last edited by chaddeus; 09-30-2011 at 04:55 AM.
    Follow me on Twitter www.twitter.com/cthaddeus

    Phone History : Nokia 3310 > Nokia 8250 > Nokia 3320 > Nokia 7210 > Sony Ericsson T610i > Sony Ericsson W810i > Nokia E71 > Nokia E72 > Blackberry 9700 > Blackberry 9800 > Blackberry 9900 > Blackberry Q10 > Samsung S3 > Blackberry Q10 > iPhone 5S > Blackberry Q10 > Blackberry Passport

    PDA History : Compaq iPAQ 3630 > Playbook 64GB > Google Nexus 7 16GB

    "Physical keyboard rules!!"
  2. chaddeus's Avatar
    CrackBerry Master

    Posts
    1,080 Posts
    Global Posts
    1,083 Global Posts
    Thread AuthorThread Author   #2  

    Default

    anyone?

    - Charles
    Follow me on Twitter www.twitter.com/cthaddeus

    Phone History : Nokia 3310 > Nokia 8250 > Nokia 3320 > Nokia 7210 > Sony Ericsson T610i > Sony Ericsson W810i > Nokia E71 > Nokia E72 > Blackberry 9700 > Blackberry 9800 > Blackberry 9900 > Blackberry Q10 > Samsung S3 > Blackberry Q10 > iPhone 5S > Blackberry Q10 > Blackberry Passport

    PDA History : Compaq iPAQ 3630 > Playbook 64GB > Google Nexus 7 16GB

    "Physical keyboard rules!!"
  3. marco1710's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #3  

    Default

    I do have the same problem, but don't know how to solve it.
  4. chaddeus's Avatar
    CrackBerry Master

    Posts
    1,080 Posts
    Global Posts
    1,083 Global Posts
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by marco1710 View Post
    I do have the same problem, but don't know how to solve it.
    Ah.. This is annoying.. The only way to silence it is to set to Silent, Vibrate or All Alert Off.

    - Charles
    Follow me on Twitter www.twitter.com/cthaddeus

    Phone History : Nokia 3310 > Nokia 8250 > Nokia 3320 > Nokia 7210 > Sony Ericsson T610i > Sony Ericsson W810i > Nokia E71 > Nokia E72 > Blackberry 9700 > Blackberry 9800 > Blackberry 9900 > Blackberry Q10 > Samsung S3 > Blackberry Q10 > iPhone 5S > Blackberry Q10 > Blackberry Passport

    PDA History : Compaq iPAQ 3630 > Playbook 64GB > Google Nexus 7 16GB

    "Physical keyboard rules!!"
  5. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,850 Posts
    Global Posts
    9,254 Global Posts
    #5  

    Default

    call your carrier. you may be able to unsubscribe from those messages.
  6. gururoop's Avatar
    CrackBerry User

    Posts
    38 Posts
    Global Posts
    41 Global Posts
    #6  

    Default

    This has been the problem of Blackberries since long... Several issues remain unsolved even after humongous discussions... I'm facing the same problem, I'm on Airtel Prepaid/Pay-as-you-go and my operator flashes the balance credit after every call and the sound of that notification is horribly loud and haven't discovered any adjustment for it... Hope someone finds a solution to the same...
  7. TheCROW163's Avatar
    CrackBerry Abuser

    Posts
    265 Posts
    Global Posts
    292 Global Posts
    #7  

    Default

    Same here... I wish there's a way to turn its volume down a bit!!! The volume is low on my 9780...
  8. smoothasgranite's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #8  

    Default

    anybody gotta solution to this yet? i try not to check my gsm account balance in public anymore cos of the VERY loud network notification... it;s embarrassing!
  9. chaddeus's Avatar
    CrackBerry Master

    Posts
    1,080 Posts
    Global Posts
    1,083 Global Posts
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by smoothasgranite View Post
    anybody gotta solution to this yet? i try not to check my gsm account balance in public anymore cos of the VERY loud network notification... it;s embarrassing!
    Well, I guess not yet. What I did was just cover the speakers when I know it will happen

    - Charles
    Follow me on Twitter www.twitter.com/cthaddeus

    Phone History : Nokia 3310 > Nokia 8250 > Nokia 3320 > Nokia 7210 > Sony Ericsson T610i > Sony Ericsson W810i > Nokia E71 > Nokia E72 > Blackberry 9700 > Blackberry 9800 > Blackberry 9900 > Blackberry Q10 > Samsung S3 > Blackberry Q10 > iPhone 5S > Blackberry Q10 > Blackberry Passport

    PDA History : Compaq iPAQ 3630 > Playbook 64GB > Google Nexus 7 16GB

    "Physical keyboard rules!!"
  10. TheCROW163's Avatar
    CrackBerry Abuser

    Posts
    265 Posts
    Global Posts
    292 Global Posts
    #10  

    Default

    I switch to silent or vibrate profile before checking the balance
    Very annoying!
  11. albee 1's Avatar
    CrackBerry Genius

    Posts
    4,047 Posts
    Global Posts
    4,051 Global Posts
    PIN
    3302D65A
    #11  

    Default

    Try opening Profiles, sroll down to Change Sounds and Alerts/Sound Management. The profile you are currently on is check marked. Open it, scroll down to Event Alerts. Open that, if it is not one of them scroll down to Other Applications-Notifiers, then it is one of those. Happy Hunting guys, hope that works!

    Roasted from my 9930 at wapforums.crackberry.com
  12. smoothasgranite's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default

    Quote Originally Posted by albee 1 View Post
    Try opening Profiles, sroll down to Change Sounds and Alerts/Sound Management. The profile you are currently on is check marked. Open it, scroll down to Event Alerts. Open that, if it is not one of them scroll down to Other Applications-Notifiers, then it is one of those. Happy Hunting guys, hope that works!

    Roasted from my 9930 at wapforums.crackberry.com

    ....i tried that already! what is network notification idetified under?
  13. adrenachrome20's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    #13  

    Default

    The only thing we can do is set a new Personal Profile and keep ring tones in silent and rest according to your choice.
    If needed you can add ring-tones for your contacts using Sounds for contacts.
    demenoid_me likes this.
  14. albee 1's Avatar
    CrackBerry Genius

    Posts
    4,047 Posts
    Global Posts
    4,051 Global Posts
    PIN
    3302D65A
    #14  

    Default

    Have you tried making Level 1 Messages silent?

    Posted from my CrackBerry at wapforums.crackberry.com
  15. chaddeus's Avatar
    CrackBerry Master

    Posts
    1,080 Posts
    Global Posts
    1,083 Global Posts
    Thread AuthorThread Author   #15  

    Default

    All of the above solution doesn't work. THe only way to work is set to Silent or Medium Profile. Can't change any settings under Standard that work.

    - Charles
    Follow me on Twitter www.twitter.com/cthaddeus

    Phone History : Nokia 3310 > Nokia 8250 > Nokia 3320 > Nokia 7210 > Sony Ericsson T610i > Sony Ericsson W810i > Nokia E71 > Nokia E72 > Blackberry 9700 > Blackberry 9800 > Blackberry 9900 > Blackberry Q10 > Samsung S3 > Blackberry Q10 > iPhone 5S > Blackberry Q10 > Blackberry Passport

    PDA History : Compaq iPAQ 3630 > Playbook 64GB > Google Nexus 7 16GB

    "Physical keyboard rules!!"
  16. albee 1's Avatar
    CrackBerry Genius

    Posts
    4,047 Posts
    Global Posts
    4,051 Global Posts
    PIN
    3302D65A
    #16  

    Default

    Sounds like the only solution is to switch from prepay to contract.

    Posted from my CrackBerry at wapforums.crackberry.com
  17. gururoop's Avatar
    CrackBerry User

    Posts
    38 Posts
    Global Posts
    41 Global Posts
    #17  

    Default

    sorry... but none of the suggestions worked for me... will have to contact RIM i suppose...
  18. antikorr's Avatar
    CrackBerry Abuser

    Posts
    308 Posts
    #18  

    Default

    Have the same issue. Every time I wanna check my balance I'm forced to change profile to 'Silent'. It's just annoying. I wish RIM is reading this thread...
  19. bbzak's Avatar
    CrackBerry Abuser

    Posts
    306 Posts
    PIN
    2ABFE101
    #19  

    Default

    The Network notifications are annoyingly loud on 9900/7.0.0.474 too.
    There is no solution to this yet.

    I use Airtel Prepaid and they have no option to disable it either.

    The only solution I see is to buy the good old 9780 or switch to Postpaid contract.
    I cannot opt for postpaid, so it leaves me with just that.

    9780, Please stand up!

    Posted from my CrackBerry at wapforums.crackberry.com
  20. beemir's Avatar
    CrackBerry User

    Posts
    45 Posts
    Global Posts
    51 Global Posts
    #20  

    Default

    Seriously it would be ok if the volume level was the same as the 9780 but its not. Whenever that network notification sound goes off its like a mini heart attack every single time. Sigh. This is something we have to ask RIM to allow customization of. Its obviously a system sound that we don't have access to. At least not yet.

    Posted from my CrackBerry at wapforums.crackberry.com
  21. chaddeus's Avatar
    CrackBerry Master

    Posts
    1,080 Posts
    Global Posts
    1,083 Global Posts
    Thread AuthorThread Author   #21  

    Default

    well i hate it also but my temporary solution is to actually cover the speaker with my finger.. It will soften but still loud!!

    - Charles
    Follow me on Twitter www.twitter.com/cthaddeus

    Phone History : Nokia 3310 > Nokia 8250 > Nokia 3320 > Nokia 7210 > Sony Ericsson T610i > Sony Ericsson W810i > Nokia E71 > Nokia E72 > Blackberry 9700 > Blackberry 9800 > Blackberry 9900 > Blackberry Q10 > Samsung S3 > Blackberry Q10 > iPhone 5S > Blackberry Q10 > Blackberry Passport

    PDA History : Compaq iPAQ 3630 > Playbook 64GB > Google Nexus 7 16GB

    "Physical keyboard rules!!"
  22. dru2012's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Default

    Has this issue ever been resolved? You have an overall amazing product, with one very silly option that is not available. Makes my phone feel and sound cheap every time I do it.
  23. Sean Brooks's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #23  

    Default I've done mine....

    I rang my service provider, that being 02 and they turned it off for me. I couldnt find anything in alerts myself to turn it off!!!

Posting Permissions