Page 12 of 14 FirstFirst ... 291011121314 LastLast
Results 276 to 300 of 333
Like Tree78Likes
  1. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #276  

    Default

    I can't remember the last time I saw that option... back on OS7 I think. Must be a country law thing, possibly controlled by service books?
    • That's Phill… with 2 L's
    MADBRADNYC likes this.
  2. MADBRADNYC's Avatar
    CrackBerry Genius

    Posts
    3,905 Posts
    #277  

    Default

    This is the pop up where you select for it not to be shown again after checking Audio Boost.

    MY TAKE ON THE Z10... I DON'T KNOW HOW, OR WHY, BUT IT WORKS!!!
  3. MADBRADNYC's Avatar
    CrackBerry Genius

    Posts
    3,905 Posts
    #278  

    Default

    Quote Originally Posted by Phill_UK View Post
    I can't remember the last time I saw that option... back on OS7 I think. Must be a country law thing, possibly controlled by service books?
    OS6 maybe or 7.0???
    But what you say is quite possible and very plausible.
    MY TAKE ON THE Z10... I DON'T KNOW HOW, OR WHY, BUT IT WORKS!!!
  4. GodGibson's Avatar
    CrackBerry User

    Posts
    51 Posts
    #279  

    Default

    Its weird ill grab a screen much next time it appears - Dunno sometimes it does and sometimes it dosnt ill look into it might edit some of the files see if i get it to go away.
  5. GodGibson's Avatar
    CrackBerry User

    Posts
    51 Posts
    #280  

    Exclamation

    Right ive caught it you have to have you headphones in by the way



    Usually there is a don't show this dialog again option but its absent in this version


    so now everytime i restart i get this horrible message popping up......

  6. MADBRADNYC's Avatar
    CrackBerry Genius

    Posts
    3,905 Posts
    #281  

    Default

    Quote Originally Posted by GodGibson View Post
    Right ive caught it you have to have you headphones in by the way
    Usually there is a don't show this dialog again option but its absent in this version
    so now everytime i restart i get this horrible message popping up......
    I just plugged in my headphones and that does not show for me.
    It appears to already have been taken care of with the Audio Boost option already elected.
    I think Phill may be correct in that it could be carrier/service books related.
    Kinda sucks that you have to get that pop up on every restart. Frustrating...
    MY TAKE ON THE Z10... I DON'T KNOW HOW, OR WHY, BUT IT WORKS!!!
  7. lohphat's Avatar
    CrackBerry User

    Posts
    16 Posts
    Global Posts
    44 Global Posts
    #282  

    Default

    This release still has the Aruba wifi HT (high throughput) bug. It can't make a stable association with an SSID on an Aruba controller if HT is enabled for the SSID.
  8. emad1995's Avatar
    CrackBerry Abuser

    Posts
    211 Posts
    Global Posts
    241 Global Posts
    #283  

    Default Latest 9900 Official OS 7.1.0.825 from Vodafone DE

    ive had .825 for a while now and some issues im having are:
    1. the browser has a white box covering the entire bottom 1/5th of the screen. it only happens every once in a while and it's quite annoying because i cant see anything on the bottom of the screen because of the white box. the only way to stop it is to close the browser and reopen it
    2. the browser doesn't scroll up or down properly. again this only happens once in a while. it happened on google earlier when i searched something, i was scrolling through the results and when i swipe up with my thumb it moves EXTEREMELY slow and the only way to stop it is to close the browser and restart.

    other than that .825 operates the exact same as .794 for me

    Sent from my BlackBerry 9900 using Tapatalk
  9. Shifty88's Avatar
    CrackBerry Master

    Posts
    1,234 Posts
    #284  

    Default

    Quote Originally Posted by emad1995 View Post
    ive had .825 for a while now and some issues im having are:
    1. the browser has a white box covering the entire bottom 1/5th of the screen. it only happens every once in a while and it's quite annoying because i cant see anything on the bottom of the screen because of the white box. the only way to stop it is to close the browser and reopen it
    2. the browser doesn't scroll up or down properly. again this only happens once in a while. it happened on google earlier when i searched something, i was scrolling through the results and when i swipe up with my thumb it moves EXTEREMELY slow and the only way to stop it is to close the browser and restart.

    other than that .825 operates the exact same as .794 for me

    Sent from my BlackBerry 9900 using Tapatalk
    I have the same browser issue. It's rare though, so it's not a big deal. Gettin' myself a BB10 on launch anyhow.
  10. hammer40's Avatar
    CrackBerry User

    Posts
    61 Posts
    #285  

    Default

    hello all,

    i installed .825 yesterday and I'm having a strange issue with my email through exchange. The senders name is being replaced by another contact name in my address book that has the same last name. I cannot reply to these emails because the address isn't valid. I sent an email to myself and it replaced my name (sender) with my uncle who has the same name.

    Any ideas?
  11. sbx9900's Avatar
    CrackBerry Addict

    Posts
    730 Posts
    #286  

    Default

    weird...have you done a battery pull? otherwise, do another install and see what happens...
  12. dangerousfen's Avatar
    CrackBerry Genius

    Posts
    1,791 Posts
    PIN
    That's for me to know and you to guess!
    #287  

    Default Latest 9900 Official OS 7.1.0.825 from Vodafone DE

    Quote Originally Posted by Phill_UK View Post
    I can't remember the last time I saw that option... back on OS7 I think. Must be a country law thing, possibly controlled by service books?
    I haven't got the option either Phill and I'm on UK Voda as well. It's probably an "elf and safety" issue in the UK. You know what they are like here.

    Sent from my BlackBerry 9900 using Tapatalk
    Do as you would be done by and 12 pence to the shilling (or 100 cents to the dollar).

    Into every life a little ale must pour
  13. #288  

    Default

    I have the Audio Boost option on .825
    Unlocked Rogers Z10 STL100-3 10.3.0.140 / Unlocked Bell Q10 SQN100-1 10.2.1.2947
  14. dangerousfen's Avatar
    CrackBerry Genius

    Posts
    1,791 Posts
    PIN
    That's for me to know and you to guess!
    #289  

    Default Re: Latest 9900 Official OS 7.1.0.825 from Vodafone DE

    Quote Originally Posted by Lendo78 View Post
    I have the Audio Boost option on .825
    In what country are you living?
    Do as you would be done by and 12 pence to the shilling (or 100 cents to the dollar).

    Into every life a little ale must pour
  15. sonic7777's Avatar
    CrackBerry User

    Posts
    70 Posts
    PIN
    282CA0FD
    #290  

    Default

    Yes I as well have a better mobile signal. Wifi for me was fine. I did replace my router before (dlink amplifi 827) replaced with an asus ac66U
    It has an excellent singal. Wifi at my home was ok but had disconnection problems. The asus is always broadcasting wireless and is great. My wifi on public connections is improved after updating. Software.
  16. lohphat's Avatar
    CrackBerry User

    Posts
    16 Posts
    Global Posts
    44 Global Posts
    #291  

    Default

    Actually this is a generic problem with the 9900, it can't do 802.11n channel bonding at 2.4GHz it can't handle anything other than 54Mbits and if your AP is trying to bond channels for 108Mbit 802.11g it can't get a stable association no matter the AP vendor.
  17. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #292  

    Default

    Quote Originally Posted by dangerousfen View Post
    I haven't got the option either Phill and I'm on UK Voda as well. It's probably an "elf and safety" issue in the UK. You know what they are like here.
    Cheers for confirming that Alan. Thought I was going crazy here, and I'd shrunk something out I shouldn't have. Don't know whether it's a whole of the UK restriction, or just Voda who removed the option?
    • That's Phill… with 2 L's
  18. FBA
    FBA is offline
    FBA's Avatar
    CrackBerry Genius

    Posts
    1,640 Posts
    Global Posts
    2,065 Global Posts
    #293  

    Default

    Quote Originally Posted by hammer40 View Post
    hello all,

    i installed .825 yesterday and I'm having a strange issue with my email through exchange. The senders name is being replaced by another contact name in my address book that has the same last name. I cannot reply to these emails because the address isn't valid. I sent an email to myself and it replaced my name (sender) with my uncle who has the same name.

    Any ideas?
    Had that issue with .794 and it required a reboot of the BES which after much trial and error on the device side, fixed the problem.
    Z10
    Steve - Besadmin
  19. calicocat2010's Avatar
    CrackBerry Genius

    Posts
    2,591 Posts
    Global Posts
    2,600 Global Posts
    #294  

    Default

    Quote Originally Posted by Lendo78 View Post
    The actual breakdown for the vendor files is as follows

    ~\Program Files\Common Files\Research In Motion\Apploader\
    ~\Users\<Your username>\AppData\Roaming\Research In Motion\Blackberry\Loader XML\

    It has been this way forever. If you don't see that breakdown it is because you don't have the hidden files enabled. Or perhaps your using an OS other than Windows.
    You know since I did check the Show hidden files, I never even looked to see if it would actually show in my C drive itself and not the x86 directory. I SEE it thanks! However, lol like I said I was able to update my Torch without Ever having to enable Show hidden files and the bloody phone still updated.
    Wow this is cool! Ok well I will have to update later because I'm picking up a friend in a bit.


    _____

    YAY it updated woohoo.

    Ok little change I have noticed: When texting there is a gray default text in the text field stating, "Press R to Reply" . Nice to have if this was a new person using a BlackBerry with this version.
    Last edited by calicocat2010; 01-27-2013 at 09:30 PM.
    I wait for the future...to COME back to BlackBerry!
  20. speakeasytelecom's Avatar
    CrackBerry User

    Posts
    66 Posts
    #295  

    Default

    Quote Originally Posted by kolok View Post
    Finished installing .825 - some observations:

    - Signal's great (compared to Rogers .746) - on Rogers
    - Sound seems crisper than .746
    - experienced memory leak with .746 (re-installed OS twice after full wipe, memory leak always there) - .825 no memory leak
    - overall .825 seems snappier (after database rebuilt) and definitely boots faster than .746
    - updated BBM to 7.1 without issues - had to re-install (upgrade?) AppWorld twice for some reason (?) - how many versions of AppWorld are there??

    Issue noticed so far:
    - once I start YouTube to watch a video, hitting the ESC key too often results in a complete system freeze - only option is a battery-pull
    -- had problems restoring contacts and calendar from Desktop Manager v.7.1.0.37 from Outlook 2010 (using Organizer). First attempt to restore calendar events using DM Organizer ended with "successful restore" but checking calendar on BB showed 0 (zero) entries. Second attempt transferred all calendar entries. (Is this a bug with DM v.7.1.0.37 ??? Never experienced backup/restore issues with the previous build...) ... Only way to restore contacts was using "Restore" function in Desktop Manager - Organizer will not restore contacts backed-up to Outlook - at all.
    What do you mean - overall .825 seems snappier (after database rebuilt) -what's is the database rebuilt you did?

    Thanks
  21. ojas541's Avatar
    CrackBerry Abuser

    Posts
    163 Posts
    Global Posts
    165 Global Posts
    #296  

    Default

    I flashed it yesterday running great, I did a battery pull while the phone was running today, should I do this? How many times?
  22. calicocat2010's Avatar
    CrackBerry Genius

    Posts
    2,591 Posts
    Global Posts
    2,600 Global Posts
    #297  

    Default

    Quote Originally Posted by ojas541 View Post
    I flashed it yesterday running great, I did a battery pull while the phone was running today, should I do this? How many times?
    Well it is a new OS so yeah you need to do a few battery pulls until it settles.
    I wait for the future...to COME back to BlackBerry!
  23. Broly's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    #298  

    Default

    Quote Originally Posted by speakeasytelecom View Post
    What do you mean - overall .825 seems snappier (after database rebuilt) -what's is the database rebuilt you did?

    Thanks
    +1 on this question
  24. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #299  

    Default

    Quote Originally Posted by speakeasytelecom View Post
    what's is the database rebuilt you did?
    Probably means he did a selective backup/restore and didn't include any previous App Permissions, Content Store, Searches, RMS databases etc... just let them recreate again from fresh.
    I often do that after a new OS installation, especially if I've removed some old apps. It stops additional and unwanted data from getting transferred over.
    • That's Phill… with 2 L's
  25. nutter426's Avatar
    CrackBerry Abuser

    Posts
    127 Posts
    PIN
    2190A0DB
    #300  

    Default

    Well I've downloaded, and now I need to restart my computer so I can install it to my phone. I'm hoping it fixes the battery issue I've noticed lately (40% or even 60% to 1% instantly) and the oddity that the mobile network randomly drops, or won't come back properly after a low battery radio off, it just won't find my home network.
    I'll be coming from 746
Page 12 of 14 FirstFirst ... 291011121314 LastLast

Similar Threads

  1. Latest 9900 Official OS 7.1.0.794 from China Unicom
    By rroyy in forum BlackBerry Bold 9930/9900
    Replies: 254
    Last Post: 02-06-2013, 03:28 PM
  2. Latest 9900 Official OS 7.1.0.714 from Telenor Serbia
    By rroyy in forum BlackBerry Bold 9930/9900
    Replies: 83
    Last Post: 11-02-2012, 08:50 AM
  3. Latest 9900 Official OS 7.1.0.714 from O2 Ireland
    By greg_z in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 10-11-2012, 04:51 PM
  4. Bold 9900 Official OS 7.1.0.714 from Vodafone Romania
    By cobracam in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 10-04-2012, 03:16 AM
  5. Latest 9810 Official OS 7.0.0.540 from Vodafone Ireland
    By bospol in forum BlackBerry Torch 9810
    Replies: 171
    Last Post: 12-11-2011, 09:17 PM

Posting Permissions