Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 9 of 11 FirstFirst ... 67891011 LastLast
Results 201 to 225 of 255
Like Tree30Likes
  1. sbx9900's Avatar
    CrackBerry Addict

    Posts
    769 Posts
    #201  

    Default

    @galaxy, just reinstall the os. this happened to my daughter's bb, but with another os. this os is what i installed instead and it is ok now.
  2. goku_vegeta's Avatar
    CrackBerry Genius

    Posts
    1,986 Posts
    Global Posts
    2,041 Global Posts
    PIN
    2BAFC92E
    #202  

    Default

    After using the OS for a few weeks here are some of my observations.
    • Faster GPS Performance
    • Better battery life (compared to .746)
    • Very fluid
    • Latest OS with East Asian support
    • Phone does not warm up, even when downloading files


    Just another thing in terms of battery life. The difference is very slight. Under light usage I don't think it's detectable.
    BlackBerry 10- The most disruptive innovation in mobile technology since the BlackBerry Smartphone
  3. comegetsome2k8's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #203  

    Default Uma problem

    I've been using this operating system for about 6 weeks now and find it to be very good speed and battery life wise, however I'm having problems when I try and exit from uma mode. I turn the wifi off and the phone will not find a GSM signal anymore until I restart the phone. Not sure if anyone else has experienced this bug?
  4. umarhsn's Avatar
    CrackBerry User

    Posts
    14 Posts
    #204  

    Default

    Quote Originally Posted by goku_vegeta View Post
    After using the OS for a few weeks here are some of my observations.
    • Faster GPS Performance
    • Better battery life (compared to .746)
    • Very fluid
    • Latest OS with East Asian support
    • Phone does not warm up, even when downloading files


    Just another thing in terms of battery life. The difference is very slight. Under light usage I don't think it's detectable.
    Yah, for the warming up issues I think am upgrading. But need to shrink it first. Goodbye (749)
  5. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    #205  

    Default Latest 9900 Official OS 7.1.0.794 from China Unicom

    What's the difference about wapij?
  6. MADBRADNYC's Avatar
    CrackBerry Genius

    Posts
    4,420 Posts
    #206  

    Default

    Quote Originally Posted by DennisR91 View Post
    What's the difference about wapij?
    You can just read through the thread, the answer is within it. I had to ask myself...
    Quote Originally Posted by Phill_UK View Post
    WAPI (WLAN Authentication and Privacy Infrastructure) is a Chinese National Standard for Wireless LANs... old tech that never took off.
    WLAN Authentication and Privacy Infrastructure - Wikipedia, the free encyclopedia
    HTH
    MY TAKE ON THE Z10... I DON'T KNOW HOW, OR WHY, BUT IT WORKS!!!
    Thanked by:
    DennisR91 (01-02-2013) 
  7. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    #207  

    Default Latest 9900 Official OS 7.1.0.794 from China Unicom

    Quote Originally Posted by MADBRADNYC View Post
    You can just read through the thread, the answer is within it. I had to ask myself...

    HTH
    Appreciate your repost. There're 11pages and i dunno have the patience. Thank you a lot.
    Deanig_12 likes this.
  8. kushari's Avatar
    CrackBerry Abuser

    Posts
    143 Posts
    #208  

    Default

    Guys I updated my dad's 9900 to this build and for some reason, his data is not working. Could it be that his BES, will only work with his carrier's update?
  9. bimmerdriver's Avatar
    CrackBerry Addict

    Posts
    518 Posts
    Global Posts
    537 Global Posts
    #209  

    Default

    No, that's not likely at all. More likely, if his phone is on a BES, it didn't reactivate after the update. Go into settings, device, advanced system settings, enterprise activation. You will be able to tell if the phone is activated or not. Also check service status and see if the BIS or BES are connected. My phone is on a BES and almost without exception, reactivation starts automatically after I update the software. I use DM and usually have the phone connected to my laptop (and my laptop connected to the network with the BES) when I do an update. If the phone did not reactivate, you may went to try and reload the OS with the laptop connected to the network where the BES is, or if that doesn't work, have the IT department send an activation password.
    Samsung Galaxy S5
  10. kushari's Avatar
    CrackBerry Abuser

    Posts
    143 Posts
    #210  

    Default

    It doesn't even have the data working. No blackberry logo next to the 3g. That's what I'm trying to figure out, what is causing the device not to have data.
  11. SK122387's Avatar
    CrackBerry Genius

    Posts
    3,466 Posts
    PIN
    2BD01FD1
    #211  

    Default

    Has anyone else had their phone randomly change itself to a different time zone with this OS? I have it on both of my 9900s and also on my 9810, and like once a day I'll get a pop up message asking if I'm sure I want to change my time zone to Eastern Time (I'm on Pacific Time). It does it all by itself, and it never used to happen on any previous OS builds for my Bold or my Torch..
    Sean

    Twitter: @SeanKelleher
  12. kushari's Avatar
    CrackBerry Abuser

    Posts
    143 Posts
    #212  

    Default

    Turns out, it was not activated by the carrier. My dad is getting kind of fed up with them lol.
  13. nomi1978's Avatar
    CrackBerry Addict

    Posts
    622 Posts
    Global Posts
    624 Global Posts
    #213  

    Default

    I searched the thread and didn't see a solution for this, but my you tube app is not working after the upgrade either. I click on the icon and nothing happens. Everything else is good.
  14. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,707 Posts
    Global Posts
    12,723 Global Posts
    #214  

    Default

    Quote Originally Posted by naila_nc View Post
    I searched the thread and didn't see a solution for this, but my you tube app is not working after the upgrade either. I click on the icon and nothing happens. Everything else is good.
    Go here with your BB browser and reinstall it.
    • That's Phill… with 2 L's
  15. nomi1978's Avatar
    CrackBerry Addict

    Posts
    622 Posts
    Global Posts
    624 Global Posts
    #215  

    Default

    Thanks Phill, I tried that and it didn't work. I uninstalled the existing version and then downloaded it from rroyy's site and no go. I am just going to leave it alone, I dont use it much anyway.
  16. mystic84's Avatar
    CrackBerry Abuser

    Posts
    471 Posts
    Global Posts
    473 Global Posts
    #216  

    Default Latest 9900 Official OS 7.1.0.794 from China Unicom

    This OS works quite fine but I have a problem I've never had before. Sometimes when I try to call someone, I hear nothing even if the person I'm calling has answered. Then I stop the call and if I try to call again, the call automatically goes on the speakerphone. To get a normal call, I have to restart the phone. It's quite annoying. I guess I'm gonna get back to the .714 OS.

    Sent from my BlackBerry 9900 using Tapatalk
  17. Shifty88's Avatar
    CrackBerry Master

    Posts
    1,424 Posts
    Global Posts
    1,425 Global Posts
    #217  

    Default

    There are so many mixed reviews with this OS I'm not sure I wanna upgrade. Y'all got me afraid to experiment cuz I'm happy with .746 but maybe I'd be happier with .794.
  18. sirpedro83's Avatar
    CrackBerry Abuser

    Posts
    139 Posts
    Global Posts
    140 Global Posts
    PIN
    24AA88C3
    #218  

    Default

    I am by no means new to installing leaked or OS's from other carriers onto my 9900 but I've been trying to install this OS onto my 9900 for the past 2 days. I've deleted to vendor files and all that jazz just like I've done previous occasions. Am I missing something? Can someone help me out? Please and thank you in advance.

    I want to say it has something to do with this HP netbook. I'm going to try and do it on my girlfriends Dell laptop. Hopefully it will work that way. But if I rather do it all on this thing.
  19. sbx9900's Avatar
    CrackBerry Addict

    Posts
    769 Posts
    #219  

    Default

    try loading it with BBSAK. It was my experience with an earlier OS that even if I had deleted the vendor.xml files, BB desktop software did not see the new OS. But when I loaded it with BBSAK, the new OS was recognized and loaded.

    Also, the other night, I was trying to downgrade to .746, again, BB desktop software could not see the OS. BBSAK saved the night.
    Thanked by:
    sirpedro83 (01-07-2013) 
  20. sirpedro83's Avatar
    CrackBerry Abuser

    Posts
    139 Posts
    Global Posts
    140 Global Posts
    PIN
    24AA88C3
    #220  

    Default

    I just tried. BBSAK recognizes the OS but it just updates my apps and but not the entire OS itself. I'll just have to use the girlfriends pc. This will give her a reason to be mad at me. Oh well! I'll check back in later and let you know if I got it work on the other pc. It should though, I wont rest till I do.

    Quote Originally Posted by sbx9900 View Post
    try loading it with BBSAK. It was my experience with an earlier OS that even if I had deleted the vendor.xml files, BB desktop software did not see the new OS. But when I loaded it with BBSAK, the new OS was recognized and loaded.

    Also, the other night, I was trying to downgrade to .746, again, BB desktop software could not see the OS. BBSAK saved the night.
    Just your fellow BB lover
  21. Mr.Conviviality's Avatar
    CrackBerry Abuser

    Posts
    341 Posts
    PIN
    t of Beer?
    #221  

    Default

    Quote Originally Posted by sirpedro83 View Post
    I am by no means new to installing leaked or OS's from other carriers onto my 9900 but I've been trying to install this OS onto my 9900 for the past 2 days. I've deleted to vendor files and all that jazz just like I've done previous occasions. Am I missing something? Can someone help me out? Please and thank you in advance.

    I want to say it has something to do with this HP netbook. I'm going to try and do it on my girlfriends Dell laptop. Hopefully it will work that way. But if I rather do it all on this thing.
    I had the exact same problem last month. 746 started breaking my ballz and so I tried again. wouldn't work. uninstalled 794 from my hp netbook, restarted, reinstalled... and everything worked thru apploader.

    Anyway, on 794: I like it a lot so far. I felt 746 had excellent battery life, so if 794 measures up in that regard, it'll be the best one so far in my experience.
  22. L o r d R a j's Avatar
    CrackBerry Abuser

    Posts
    441 Posts
    #222  

    Default

    I went back to 746.

    Off late, 794 started giving me trouble with the battery. The phone would be showing 40% or so Battery Life, and then after one phone call, would just go to 0! It happened 3 times before I decided to downgrade.

    Could be a faulty installation on my part (don't know how that could have happened, but it is a possibility).

    On 746 and no problems for the past 2 days.
  23. sbx9900's Avatar
    CrackBerry Addict

    Posts
    769 Posts
    #223  

    Default

    Quote Originally Posted by L o r d R a j View Post
    I went back to 746.

    Off late, 794 started giving me trouble with the battery. The phone would be showing 40% or so Battery Life, and then after one phone call, would just go to 0! It happened 3 times before I decided to downgrade.

    Could be a faulty installation on my part (don't know how that could have happened, but it is a possibility).

    On 746 and no problems for the past 2 days.
    I am on .746 now from .794 and i still have the same battery issues as you did. A new battery is on the way. I hope that will solve my battery woes. My battery is a year and half old (original battery that came with my bold). I also wonder whether the fast charger- the charger that came with the playbook - fried my battery since i charge with that more often than with the charger that came with the phone.
  24. bmwone's Avatar
    CrackBerry Abuser

    Posts
    164 Posts
    #224  

    Default

    Hi, I don't know if my 9900 is acting weird or the battery. I have had this build .794 from the day it came out. Just recently...I would charge my phone to full, turn it on the next morning. Not leaving it charging overnight. Turn it on and receive the overnight emails. (maybe 5-10) I would see the battery has gone down. So basicly....the receipt of 5-10 emails (only words) is decreasing my battery??
    Bold 9900
    Running on 7.1.0.1098

    Playbook 16GB

    Running on 2.1.0.1753
  25. ISF
    ISF is offline
    ISF's Avatar
    CrackBerry User

    Posts
    19 Posts
    #225  

    Default

    Any one having problems soft reboot i.e shift + alt + delete... not working for me but apart from that for one week working fine
Page 9 of 11 FirstFirst ... 67891011 LastLast

Similar Threads

  1. Latest 9930 Official OS 7.1.0.649 from China Telekom
    By rroyy in forum BlackBerry Bold 9930/9900
    Replies: 39
    Last Post: 02-18-2013, 09:04 AM
  2. Latest 9900 Official OS 7.1.0.714 from Telenor Serbia
    By rroyy in forum BlackBerry Bold 9930/9900
    Replies: 83
    Last Post: 11-02-2012, 08:50 AM
  3. Latest 9900 Official OS 7.1.0.714 from O2 Ireland
    By greg_z in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 10-11-2012, 04:51 PM
  4. Latest Official: OS 5.0.0.1062 from China Mobile
    By Michelle Haag in forum BlackBerry Tour 9630
    Replies: 57
    Last Post: 08-06-2012, 03:17 PM
  5. 9900 Official OS 7.0.0.296 from VodafoneDE
    By rroyy in forum BlackBerry Bold 9930/9900
    Replies: 57
    Last Post: 08-23-2011, 04:38 PM

Posting Permissions