Results 1 to 3 of 3
  1. team_leader_alpha1's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #1  

    Default Itunes Sync Problem

    I have recently tried to setup itunes wifi sync on my new 9930 and when the desktop manager does it's thing, everything looks good. In order to verify that Wi-Fi music sync is installed correctly I did the following: On the Home screen of your BlackBerry® device, click the Media icon > Music icon. At the bottom of the screen, click Wi-Fi music sync. The status should display as connected, but I don't have this otpion. There's nothing on my screen that says anything about Wi-Fi music sync.

    Anyone know what's wrong. I'm running os 7.1.0.267.

    Thanks,
  2. oldtimeBBaddict's Avatar
    CrackBerry Abuser

    Posts
    373 Posts
    Global Posts
    376 Global Posts
    #2  

    Default

    Quote Originally Posted by team_leader_alpha1 View Post
    I have recently tried to setup itunes wifi sync on my new 9930 and when the desktop manager does it's thing, everything looks good. In order to verify that Wi-Fi music sync is installed correctly I did the following: On the Home screen of your BlackBerry® device, click the Media icon > Music icon. At the bottom of the screen, click Wi-Fi music sync. The status should display as connected, but I don't have this otpion. There's nothing on my screen that says anything about Wi-Fi music sync.

    Anyone know what's wrong. I'm running os 7.1.0.267.

    Thanks,
    Sorry for the elementary question, but did you complete the setup on DM? If so, you need to do the download from the wifi that your computer is setup on.
    We have clearance, Clarence.
    Roger, Roger.
    What's our vector, Victor?
  3. dwaiss's Avatar
    CrackBerry User

    Posts
    25 Posts
    #3  

    Default

    My wifi music sync hasnt been working for awhile now, I have no idea where it went. I used to have it and it was AWESOME.

    I've tried reinstalling DM, installed the wifi music sync and turned it on, changed my OS on my device... basically everything I could think ok and NOTHING... cool

Posting Permissions