Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. GreenduckDK's Avatar
    CrackBerry User

    Posts
    47 Posts
    Global Posts
    52 Global Posts
    Thread AuthorThread Author   #1  

    Default "Invalid geo coordinates 0.000000,0.000000"

    I've just installed Foursquare 5.5. But whenever I try to check in or find any places near me I'll get the above message. Doesn't matter if I'm using 3G or wifi.

    I've edited the permissions for Foursquare and set "connections", "interactions" and "user data" to allow.

    I'm not using BIS or BES. I will get my BIS data plan next week but does that change anything, when using Foursquare?

    Any solution to the above problem...?
  2. patrikfeng's Avatar
    CrackBerry User

    Posts
    34 Posts
    #2  

    Default

    it seems that almost everyone is having this issue, let's just wait for foursquare to fix it.
  3. fredericb's Avatar
    CrackBerry User

    Posts
    38 Posts
    #3  

    Default

    I was experiencing the same issue. I've reinstalled a older version using this link :
    http://foursquare.com/blackberry/beta
    This is the 5.2.2 and it's'working fine.
  4. DamionThorn's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #4  

    Default

    Quote Originally Posted by fredericb View Post
    I was experiencing the same issue. I've reinstalled a older version using this link :
    http://foursquare.com/blackberry/beta
    This is the 5.2.2 and it's'working fine.
    I was hoping this would work, but I went from the "Invalid geo coordinates 0.000000,0.000000" to "Must provide parameter II or near" and I have no idea what that even means
  5. GreenduckDK's Avatar
    CrackBerry User

    Posts
    47 Posts
    Global Posts
    52 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Thanks for the replies... After I connected Foursquare top BBM I haven't had the issue since. But I suspect Foursquare for causing random reboots on my 9900...
  6. goran69's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #6  

    Default

    Quote Originally Posted by fredericb View Post
    I was experiencing the same issue. I've reinstalled a older version using this link :
    http://foursquare.com/blackberry/beta
    This is the 5.2.2 and it's'working fine.

    Thank you for this link. I had same problem and now with this version its solved. I cannot understand how come foursquare is not resolving this issue
  7. AzeezalyJaffer's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #7  

    Default Foursquare

    I installed the older version of http://foursquare.com/blackberry/beta 5.2.2 and am still having the same problem. Parameter 11. Any ideas of what to do next??
  8. AzeezalyJaffer's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #8  

    Default

    Same issue here. any ideas??
  9. AzeezalyJaffer's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #9  

    Default

    installed older version but am having same problems. any ideas?
  10. fredericb's Avatar
    CrackBerry User

    Posts
    38 Posts
    #10  

    Default

    Try to change the application permission to "allow" instead of "custom". That should do the trick

Similar Threads

  1. ##000000
    By SlcCorrado in forum BlackBerry Storm2
    Replies: 15
    Last Post: 01-11-2010, 07:06 PM
  2. ##000000
    By SlcCorrado in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 01-11-2010, 03:49 PM
  3. ##000000 Doesn't work anymore
    By rage151 in forum BlackBerry Storm
    Replies: 20
    Last Post: 11-20-2009, 12:03 AM
  4. Use ##000000 as your Quickpull?
    By bigdizzle247 in forum BlackBerry OS Apps
    Replies: 36
    Last Post: 10-09-2009, 01:46 AM
  5. # # 000000
    By ralphito in forum BlackBerry Storm
    Replies: 6
    Last Post: 08-12-2009, 01:37 AM

Posting Permissions