1. EF1996's Avatar
    Hi I was just wondering, every time I send a facebook message it checks the spelling when I click the send button. It only does this on the facebook app not when I'm on facebook via the internet. Does anyone know how to turn this off? Thanks, it is really annoying.
    02-17-12 02:08 AM
  2. kmrdeva's Avatar
    Turn off 'check spelling before sending' in Options in the FB app.
    02-17-12 04:20 AM
  3. EF1996's Avatar
    Thanks! It worked.. I didn't even look there :s
    02-17-12 06:54 AM
LINK TO POST COPIED TO CLIPBOARD