Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By Shifty88
  1. Jake90087's Avatar
    CrackBerry Abuser

    Posts
    363 Posts
    Global Posts
    371 Global Posts
    PIN
    BALL. Fancy a game?
    Thread AuthorThread Author   #1  

    Thumbs up How I solved my horrible YouTube quality.

    So when I upgraded to .342 I wanted to do a bit of streamlining on my 9900 and got rid of the YouTube app and such. Then .342 really wasn't working for me and I downgraded to my favourite, .267. Since I hadn't has time for YouTube. So this morning I woke up early and couldn't be bothered to go and get my iPad or wake my girlfriend so I decided to watch some of my subscriptions on my 9900. Horrible quality! Like I was watching on 3G. Nothing solved it, even turning off my mobile network. So to cut an already lengthy story short I Loaded the YouTube app again and crystal clear video! A tip to any of you with poor YT quality out there.
    7200>8800>9000>8520>9000>9800>9900. If something's broken, a battery pull can usually fix it...
  2. linuxbbm's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    PIN
    I don't use BBM
    #2  

    Default

    Thanks a lot, but i am having another issue which i just posted a thread
  3. mrboboy's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #3  

    Default

    hey i deleted my youtube app for my 9300 but i want it back how do i reinstall it?
  4. shemaree09's Avatar
    CrackBerry Master

    Posts
    1,411 Posts
    Global Posts
    1,412 Global Posts
    #4  

    Default

    The quality of Youtube videos varies on your network.

    When Im connected to wifi, I get HD quality videos. Crystal clear.

    On 3G its just okay.
  5. Martin Nguyen's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #5  

    Default Confused??

    What was the tip in that whole story turning off the app and going back on doesn"t do **** ???
  6. Shifty88's Avatar
    CrackBerry Master

    Posts
    1,369 Posts
    #6  

    Default

    The app doesn't do anything for me but launch the mobile site. Pretty sure that's all it's good for.
  7. #7  

    Default

    I just stopped using youtube.
    Unlocked Rogers Z10 STL100-3 10.3.0.1052 / Unlocked Bell Q10 SQN100-1 10.2.1.3247
  8. goku_vegeta's Avatar
    CrackBerry Genius

    Posts
    1,961 Posts
    Global Posts
    2,016 Global Posts
    PIN
    2BAFC92E
    #8  

    Default

    YouTube apparently dropped the "Optimization feature" and they try to "auto optimize" for your internet speed, hasn't been working too well, I can watch full 1080p HD videos via the PlayBook and on my 9900 over the same WiFi network I get the terrible 240p stream, pretty sure my internet connection is capable of playing it in the 480p quality YouTube.
    BlackBerry 10- The most disruptive innovation in mobile technology since the BlackBerry Smartphone
  9. Shifty88's Avatar
    CrackBerry Master

    Posts
    1,369 Posts
    #9  

    Default

    I'm getting fed up with Google constantly "fixing" things that aren't broken to begin with.
    Red_Berry_21 likes this.

Posting Permissions