Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By singh09raj
  1. singh09raj's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default How do I turn off wireless sync?

    I'm trying to turn off wireless sync? I've gone to the options screen in calendar, contacts, tasks, etc and tried to turn it off. but no option? I have the new 9900
  2. Jaguarr40's Avatar
    CrackBerry Genius

    Posts
    3,379 Posts
    Global Posts
    14,590 Global Posts
    #2  

    Post

    If you scroll to your contact list and open it, scroll to options and open it up to where you see Contacts List which should have your email address under the bold heading and simply open this up and there you will see where it will aloow you to turn of wireless syncing. Hope this helped you.
    It is pretty much the same on all the phones and may differ a bit but works that way on mine.
    Last edited by Jaguarr40; 09-12-2011 at 03:03 PM.
    ~Jag~
    Member Of CrackBerry Nation!
    The Coolest Pantless Posting Forum Thread On The Planet!!
    Thanked by:
    karinza (10-01-2011) 
  3. asman abdullah hasrat's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #3  

    Default

    same goes to me.. what a headache.. plz assist us team crack berry..
  4. eds817's Avatar
    CrackBerry Genius

    Posts
    2,365 Posts
    Global Posts
    2,599 Global Posts
    PIN
    295E4D69
    #4  

    Default

    Messages -> Options -> Email Account Management

    Select the email account you want and edit. Scroll down to Synchronization Options and un-check calendar and or contacts
    New York Yankees
    It's Hard To Be Humble

Posting Permissions