Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By nd1983
  1. TelusBB's Avatar
    CrackBerry Abuser

    Posts
    141 Posts
    Global Posts
    142 Global Posts
    Thread AuthorThread Author   #1  

    Default HELP PLZ: Uncaught exception: ApplicationRegistry.getOrWait For(0x70170be9d2fc292) owner died

    As the title says I have this error. Device keeps rebooting. I've searched and there's no definite clear path course to resolving the issue or any feedback on people that have had the issue and solved it. The trail goes cold in all the threads I've seen. Telus is telling me that the device needs to be reflashed and that it has to do with the boot menu. This is a tech support rep. The first time I called about it a week ago a different rep told me it's a virus..lol. The guy I spoke too today told me about the reflash and boot menu. He went on to say that it could also be the mother board? I was like what?? All I know is that my phone reboots random times and shows this error. What have I done so far? Wiped the device through the options menu. Then right after wipe it with bbsak. Then I load the os through apploader. Phone loads up. First couple of battery pulls dont show it. Then it comes back again. Any suggestions? If anyone has been here and you've successfully recovered. My phone is a year and a half old thus out of warranty. Thanks in advance for taking the time to assist me.
    9630 > 8130 > 9780 > 9900 > Z10
    32GB PLAYBOOK
  2. nd1983's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Global Posts
    296 Global Posts
    PIN
    Some Numbers and Letters
    #2  

    Default

    are you installing any app before this happens?
  3. TelusBB's Avatar
    CrackBerry Abuser

    Posts
    141 Posts
    Global Posts
    142 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by nd1983 View Post
    are you installing any app before this happens?
    Yes I start re-installing apps slowly and then it happens. This last time It happened I was re-installed google maps(through the browser ofcourse). Then I went to appworld and started re-installing bb native apps like bb news, fb, twitter, bb bridge etc. I also re-installed point and bb traffic. It started the error this time somewhere around bb traffic, google maps and poynt. Hard for me to pin point which app exactly right now as I was installing more than one at the same time. Why did u ask about the apps?
    9630 > 8130 > 9780 > 9900 > Z10
    32GB PLAYBOOK
  4. TelusBB's Avatar
    CrackBerry Abuser

    Posts
    141 Posts
    Global Posts
    142 Global Posts
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by TelusBB View Post
    Yes I start re-installing apps slowly and then it happens. This last time It happened I was re-installed google maps(through the browser ofcourse). Then I went to appworld and started re-installing bb native apps like bb news, fb, twitter, bb bridge etc. I also re-installed point and bb traffic. It started the error this time somewhere around bb traffic, google maps and poynt. Also the telus account app. Note: I had all these apps and others installed before. Hard for me to pin point which app exactly right now as I was installing more than one at the same time. Why did u ask about the apps?
    9630 > 8130 > 9780 > 9900 > Z10
    32GB PLAYBOOK
  5. nd1983's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Global Posts
    296 Global Posts
    PIN
    Some Numbers and Letters
    #5  

    Default

    Quote Originally Posted by TelusBB View Post
    Yes I start re-installing apps slowly and then it happens. This last time It happened I was re-installed google maps(through the browser ofcourse). Then I went to appworld and started re-installing bb native apps like bb news, fb, twitter, bb bridge etc. I also re-installed point and bb traffic. It started the error this time somewhere around bb traffic, google maps and poynt. Hard for me to pin point which app exactly right now as I was installing more than one at the same time. Why did u ask about the apps?
    99% of the time its an app error.
    reinstall each app 1 at a time then restart til you hit the error and BAM you found it. i've done it with 38 3rd party apps, and found the one the 2nd time install and it was 16th in.
    BigBadWulf likes this.
  6. BigBadWulf's Avatar

    Posts
    35,893 Posts
    Global Posts
    35,921 Global Posts
    PIN
    pin:tang
    #6  

    Default

    Could be a few things. Most likely an app. I'd start by removing all of the 3rd party apps. See if it runs fine for a few days. If it does, add apps two-three at a time, and wait at least one day between adding more. That way, if it happens, you'll have a short list to analyze.

    If it does it with no apps, I'd download the OS again, using IE. Backup your data, wipe the phone, and start over with an unshrunk OS. Again, don't muck with apps till you confirm it's running fine barebones.
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  7. TelusBB's Avatar
    CrackBerry Abuser

    Posts
    141 Posts
    Global Posts
    142 Global Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by BigBadWulf View Post
    Could be a few things. Most likely an app. I'd start by removing all of the 3rd party apps. See if it runs fine for a few days. If it does, add apps two-three at a time, and wait at least one day between adding more. That way, if it happens, you'll have a short list to analyze.

    If it does it with no apps, I'd download the OS again, using IE. Backup your data, wipe the phone, and start over with an unshrunk OS. Again, don't muck with apps till you confirm it's running fine barebones.
    Thanks to both of you guys for the suggestions. I will start working on them. By 3rd party apps you means apps that are not developed by rim basically NOT fb,twitter bb news, bb maps etc? You're referring to apps such as poynt, google maps etc? Also bigbadwulf you mentioned trying an unshrunk os if elminating the apps and reloading the os fails. Why an unshrunk os?
    9630 > 8130 > 9780 > 9900 > Z10
    32GB PLAYBOOK
  8. TelusBB's Avatar
    CrackBerry Abuser

    Posts
    141 Posts
    Global Posts
    142 Global Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by BigBadWulf View Post
    Could be a few things. Most likely an app. I'd start by removing all of the 3rd party apps. See if it runs fine for a few days. If it does, add apps two-three at a time, and wait at least one day between adding more. That way, if it happens, you'll have a short list to analyze.

    If it does it with no apps, I'd download the OS again, using IE. Backup your data, wipe the phone, and start over with an unshrunk OS. Again, don't muck with apps till you confirm it's running fine barebones.
    Thanks to both of you guys for the suggestions. I will start working on them. By 3rd party apps you means apps that are not developed by rim basically NOT fb,twitter bb news, bb maps etc? You're referring to apps such as poynt, google maps etc? Also bigbadwulf you mentioned trying an unshrunk os if elminating the apps and reloading the os fails. Why an unshrunk os?
    9630 > 8130 > 9780 > 9900 > Z10
    32GB PLAYBOOK
  9. BigBadWulf's Avatar

    Posts
    35,893 Posts
    Global Posts
    35,921 Global Posts
    PIN
    pin:tang
    #9  

    Default

    Yes, leaving the apps included in the OS "should" be fine. Unshrunk because sometimes removing an unused module can cause errors.
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  10. TelusBB's Avatar
    CrackBerry Abuser

    Posts
    141 Posts
    Global Posts
    142 Global Posts
    Thread AuthorThread Author   #10  

    Default

    Just wanted to let you guys know that the ONLY thing I've done is delete google maps and it hasn't done it since I've done this 2 days ago(knocks on wood..lol). I replaced it with the original bb maps. I haven't installed any other apps also. Let's see how it plays out. I hope it doesn't start back if I install an app or 2.
    9630 > 8130 > 9780 > 9900 > Z10
    32GB PLAYBOOK

Similar Threads

  1. Replies: 4
    Last Post: 10-11-2009, 12:29 AM
  2. Replies: 6
    Last Post: 08-19-2009, 12:52 PM
  3. Replies: 6
    Last Post: 04-21-2009, 09:34 PM
  4. Request help with Uncaught Exception Problem
    By basicsbb in forum BlackBerry Bold 9000
    Replies: 2
    Last Post: 04-15-2009, 11:31 AM
  5. A little help please! Uncaught exception:
    By CarGuyDude in forum BlackBerry Storm
    Replies: 34
    Last Post: 04-08-2009, 01:56 PM

Posting Permissions