1. dj2b4life's Avatar
    I've been at this all day figuring this out. I have DM7 installed. I've tried going to apploader --> downgrade to 5.0 bundle, but I keep getting an error saying cannot find os or check my internet connection again.

    I've tried to find and download OS5 locally to my computer, but cannot for the life of me find it. Anyone have link?
    Please walk me through this. My children are staring at me, asking why I look insane.

    P.S. Verizon.
    02-16-13 08:56 PM
  2. SwitchBeach's Avatar
    There's no device OS 6.0 or 5.0 for the 9900 or the 9930. What exactly are you trying to do? What model number device do you have?
    02-17-13 07:27 AM
  3. nd1983's Avatar
    OP's other post is in 9780 so i'm thinking that's the device they are talking about
    02-17-13 11:07 AM
  4. SwitchBeach's Avatar
    Hmm ... well the 9780 is not on Verizon, so ..... very confusing.
    02-17-13 11:23 AM

Similar Threads

  1. Help! Downgrading from OS6 to 5, BBSAK error
    By Kalliefornia in forum BlackBerry Bold 9650
    Replies: 1
    Last Post: 05-11-12, 03:02 PM
  2. Help downgrading from OS6 to 5
    By az280 in forum BlackBerry 6
    Replies: 8
    Last Post: 05-27-11, 08:01 PM
  3. Help downgrading from OS6 to 5
    By az280 in forum BlackBerry Bold 9650
    Replies: 8
    Last Post: 05-27-11, 08:01 PM
  4. Help downgrading from .601 to .459
    By mangcool in forum BlackBerry Curve 85xx
    Replies: 4
    Last Post: 05-08-10, 01:32 PM
  5. Help! Downgraded from .152 to .144
    By ReggieTee in forum BlackBerry Curve 8900
    Replies: 11
    Last Post: 02-16-09, 07:30 PM
LINK TO POST COPIED TO CLIPBOARD