Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 35
Like Tree1Likes
  1. joehc's Avatar
    CrackBerry User

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    Thread AuthorThread Author   #1  

    Default Help clearing notification (yellow star)

    Hey guys

    I have this weird problem. I got a message regarding a new program called Advanced Ram Optimizer in my inbox which made a notification (yellow star) on my homescreen. But I can't get clear/delete that yellow star even if I have deleted the message.

    A battery pull does not help. In fact it only restores the message in my inbox!

    Pls can anyone help?

    I've included some screenshots.
    ImageShack® - Online Photo and Video Hosting

    ImageShack® - Online Photo and Video Hosting

    ImageShack® - Online Photo and Video Hosting
    Last edited by thalastplaya; 03-17-2012 at 08:20 AM.
  2. jaydee5799's Avatar

    Posts
    68,188 Posts
    Global Posts
    68,228 Global Posts
    PIN
    PM me...always like new friends!
    #2  

    Default

    Quote Originally Posted by thalastplaya View Post
    Hey guys

    I have this weird problem. I got a message regarding a new program called Advanced Ram Optimizer in my inbox which made a notification (yellow star) on my homescreen. But I can't get clear/delete that yellow star even if I have deleted the message.

    A battery pull does not help. In fact it only restores the message in my inbox!

    Pls can anyone help?

    I've included some screenshots.
    ImageShack® - Online Photo and Video Hosting

    ImageShack® - Online Photo and Video Hosting

    ImageShack® - Online Photo and Video Hosting
    This is an app you have installed correct?
    I think you have to open the app and see what it is asking you to do. Know when App world has an update they but an indicator in the banner? You go to app world and download the update. Same here, right? Open the app and see what the story is.
    HTTR FOREVER I'll Always Be Ramblin' in Rehab: Where the real Bold addicts are!
    Z30STA100-3/10.3.1.1154 on VZW
    How to Load an OS Using Autoloader|Backup and Restore Using BB Link
    How to Sideload Android Apps to Your BB10 device|How To Upgrade Your OS with Sachesi
  3. youknwwho's Avatar
    CrackBerry Abuser

    Posts
    305 Posts
    #3  

    Default

    Just had it yesterday, look up my message folder- the one that held the registration message, apps upgrade message- and found out one of my app's developer just up-loaded a new app and wants me to try it out. Look it up and delete it
    Thanked by:
    Gilli Massie (03-26-2013) 
  4. jaydee5799's Avatar

    Posts
    68,188 Posts
    Global Posts
    68,228 Global Posts
    PIN
    PM me...always like new friends!
    #4  

    Default

    Yes, that's exactly what I suggested. Hope the OP gets it straightened out.
    HTTR FOREVER I'll Always Be Ramblin' in Rehab: Where the real Bold addicts are!
    Z30STA100-3/10.3.1.1154 on VZW
    How to Load an OS Using Autoloader|Backup and Restore Using BB Link
    How to Sideload Android Apps to Your BB10 device|How To Upgrade Your OS with Sachesi
  5. joehc's Avatar
    CrackBerry User

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Thx very much for your replies.

    But the thing is that I have not downloaded the app in any way. This notification just popped up. So this app is not installed at all.

    And I can't open the message (in the message folder), which is very weird!

    I can delete it, but does not go away, it is still there when I do a battery pull
  6. starchit's Avatar
    CrackBerry Addict

    Posts
    801 Posts
    #6  

    Default

    Try deletingg the message from the messages folder. Go in to messages>menu>view folder. You may have to search several folders before you find the culprit.
    Thanked by:
    Gilli Massie (03-26-2013) 
    gwigz likes this.
  7. joehc's Avatar
    CrackBerry User

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by starchit View Post
    Try deletingg the message from the messages folder. Go in to messages>menu>view folder. You may have to search several folders before you find the culprit.
    I did what you told me, went into the view folder (new apps) and deleted the message. The yellow star did not disappear, even after a restart . And the result of the restart was that the message appeared again in the messages folder for new apps.
  8. youknwwho's Avatar
    CrackBerry Abuser

    Posts
    305 Posts
    #8  

    Default

    Just open the dam thing. It'll take you to app world then the yellow star would disappear. Sorry about that, forgot how I get rid of it
  9. joehc's Avatar
    CrackBerry User

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by youknwwho View Post
    Just open the dam thing. It'll take you to app world then the yellow star would disappear. Sorry about that, forgot how I get rid of it
    But I can't open the message, that is, what's weird. Nothing happens when I try to open the message. The message is just highlighted, nothing more.

    Sounds like the only solution is the install new OS?
  10. Nashstruck's Avatar
    CrackBerry Addict

    Posts
    636 Posts
    Global Posts
    763 Global Posts
    #10  

    Default

    If u know which app that message is from, Install the app and then uninstall it using app world.
    Nash
  11. joehc's Avatar
    CrackBerry User

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by nashstruck View Post
    If u know which app that message is from, Install the app and then uninstall it using app world.
    Yeah, the app cost thought. So pretty irritating to buy an app just to uninstall it. But that may be the only way it is going to disappear without a new OS-install
  12. jaydee5799's Avatar

    Posts
    68,188 Posts
    Global Posts
    68,228 Global Posts
    PIN
    PM me...always like new friends!
    #12  

    Default

    Quote Originally Posted by thalastplaya View Post
    Yeah, the app cost thought. So pretty irritating to buy an app just to uninstall it. But that may be the only way it is going to disappear without a new OS-install
    I had this problem when my bbm indicators wouldn't go away even when I opened the messages. To solve I had to go into DM, delete the bbm database and re-install my contacts.

    Do you think if you delete your email accounts and reinstall, the indicator would go away?

    PS I wouldn't do the os reinstall just yet.
    Try deleting email first. And then re-adding the accounts.
    Last edited by jaydee5799; 03-17-2012 at 02:29 PM.
    HTTR FOREVER I'll Always Be Ramblin' in Rehab: Where the real Bold addicts are!
    Z30STA100-3/10.3.1.1154 on VZW
    How to Load an OS Using Autoloader|Backup and Restore Using BB Link
    How to Sideload Android Apps to Your BB10 device|How To Upgrade Your OS with Sachesi
  13. joehc's Avatar
    CrackBerry User

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    Thread AuthorThread Author   #13  

    Default

    Quote Originally Posted by jaydee5799 View Post
    I had this problem when my bbm indicators wouldn't go away even when I opened the messages. To solve I had to go into DM, delete the bbm database and re-install my contacts.

    Do you think if you delete your email accounts and reinstall, the indicator would go away?

    PS I wouldn't do the os reinstall just yet.
    Try deleting email first. And then re-adding the accounts.
    Thx for your reply. It is worth a shot. But I can see there is an os update for my bb, Ill try the update and see if that works. That would be the same as deleting my database, right?
  14. jaydee5799's Avatar

    Posts
    68,188 Posts
    Global Posts
    68,228 Global Posts
    PIN
    PM me...always like new friends!
    #14  

    Default

    Quote Originally Posted by thalastplaya View Post
    Thx for your reply. It is worth a shot. But I can see there is an os update for my bb, Ill try the update and see if that works. That would be the same as deleting my
    database, right?
    Actually no but if you have an update ready. Go ahead and try it. Who knows? If you delete your database and reinstall email that gets rid of the accounts. Maybe the os update will help in this situation. If there's a glitch there, an update could fix it. Good luck!!
  15. starchit's Avatar
    CrackBerry Addict

    Posts
    801 Posts
    #15  

    Default

    Quote Originally Posted by starchit View Post
    Try deletingg the message from the messages folder. Go in to messages>menu>view folder. You may have to search several folders before you find the culprit.
    After I posted this yesterday, I had the same problem as the OP. To get the notification to go away, I just tapped on the notification, and it took me to AppWorld. I backed out and the notification was gone. Additionally, I noticed it was an app by AFBB and the only app I have from them is Emergency Information Free. Since that app contains private contact and medical information and has no need to connect to the internet (other than try to sell me something), I changed it's permissions.
  16. CBfriend's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #16  

    Default

    I had the same problem.I went to options then device, application manager, selected the affb app and deleted it. when prompted to restart I said yes and allowed the BB to restart. The star was gone after the restart. Hope it works for you.
  17. CBfriend's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #17  

    Default

    try options, device, application manager. locate the AFFB application and select it then delete. when restart is given as an option restart. It worked for me, after my BB restarted the star was gone.
  18. Acidsmudge's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default

    Thelastplaya, thank you for asking this question...
    I had exactly the same problem... but I realised that I had installed a mutual app from the manufacturers of the Advanced RAM Optimizer App.

    It was a great help reading this forum, I also had the Yellow Star with the Advanced RAM optimizer, but it would not connect me to AppWorld, I am not sure if there was just a problem with my phone connecting, but friends of mine also had trouble connecting to AppWorld yesterday. I was lucky and had backed up my phone two days prior so I just went to Options > Security > Security Wipe and cleared my phone of all options (after taking out my Memory Card), my phone is now fine after restoring the BackUp and I am going to avoid the AFBB Apps for now.

    Many thank
  19. joehc's Avatar
    CrackBerry User

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    Thread AuthorThread Author   #19  

    Default

    Thanks so much for all your replies!

    I've solved it by upgrading my OS. But, is there a way to avoid getting the message regarding new apps in your message folder? Is the only way to change the permissions of all your installed apps or does that even do it?
    Last edited by thalastplaya; 03-19-2012 at 05:05 AM. Reason: mistype
  20. Frisbeelee's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #20  

    Default

    Quote Originally Posted by thalastplaya View Post
    Hey guys

    I have this weird problem. I got a message regarding a new program called Advanced Ram Optimizer in my inbox which made a notification (yellow star) on my homescreen. But I can't get clear/delete that yellow star even if I have deleted the message.

    A battery pull does not help. In fact it only restores the message in my inbox!

    Pls can anyone help?

    I've included some screenshots.
    ImageShack® - Online Photo and Video Hosting

    ImageShack® - Online Photo and Video Hosting

    ImageShack® - Online Photo and Video Hosting
    I received this message this morning. Deleted the message (which has not reappeared after restart), but the yellow star icon is still on my homescreen. I have not installed any apps recently, and I have certainly never heard of affb, nor have I got it installed (checked application manager).

    What can I do? If I can't fix this, I will never return to BlackBerry. I have a BlackBerry Curve 9300, carried by Vodacom, South Africa.
  21. Frisbeelee's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #21  

    Default

    Quote Originally Posted by thalastplaya View Post
    Thanks so much for all your replies!

    I've solved it by upgrading my OS. But, is there a way to avoid getting the message regarding new apps in your message folder? Is the only way to change the permissions of all your installed apps or does that even do it?
    I had the *exact* same symptoms as you! Could not open the message in the first place either. Only thing is, my OS is up to date. #failinghard
  22. Frisbeelee's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #22  

    Default

    Quote Originally Posted by CBfriend View Post
    try options, device, application manager. locate the AFFB application and select it then delete. when restart is given as an option restart. It worked for me, after my BB restarted the star was gone.
    'Fraid I don't have that app, or any app that looks similar, installed.
  23. joehc's Avatar
    CrackBerry User

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    Thread AuthorThread Author   #23  

    Default

    Quote Originally Posted by Frisbeelee View Post
    'Fraid I don't have that app, or any app that looks similar, installed.
    Maybe you got downgrade and then install up to date OS?
  24. Frisbeelee's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #24  

    Default

    Quote Originally Posted by thalastplaya View Post
    Maybe you got downgrade and then install up to date OS?
    To be honest, I'm not willing to go through that much admin to get rid of a stupid yellow star. I wonder if BlackBerry are aware of this spam?
  25. joehc's Avatar
    CrackBerry User

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    Thread AuthorThread Author   #25  

    Default

    Quote Originally Posted by Frisbeelee View Post
    To be honest, I'm not willing to go through that much admin to get rid of a stupid yellow star. I wonder if BlackBerry are aware of this spam?
    Yeah, its quite understandable!
    Don't know, but I would like to know how to disable these messages (spam)?
Page 1 of 2 12 LastLast

Posting Permissions