Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. dna47's Avatar
    CrackBerry Addict

    Posts
    730 Posts
    Global Posts
    740 Global Posts
    Thread AuthorThread Author   #1  

    Default HELP - Blue led always on

    Hey guys, my bold 9900 have been displaying a solid blue led since yesterday. There's is no Bluetooth connections, I've pulled the battery numerous times and re-installed the software twice with no luck, the blue led was still on even when it was installing the software. If i do a soft reset the blue led stays on while the phone reboots and if i pull the battery it comes on the second i put the battery in. I've read of other people having the same issue but found no solution. What could be causing this and how can I stop it?
    Thanks!
  2. Sukhraj Singh's Avatar
    CrackBerry User

    Posts
    88 Posts
    #2  

    Default

    Have you done a security wipe?
  3. dangerousfen's Avatar
    CrackBerry Genius

    Posts
    2,142 Posts
    PIN
    That's for me to know and you to guess!
    #3  

    Default HELP - Blue led always on

    Sounds like you've got hardware issues. Does the device still function?

    Sent from my BlackBerry 9900 using Tapatalk
    Do as you would be done by and 12 pence to the shilling (or 100 cents to the dollar).

    Into every life a little ale must pour
  4. dna47's Avatar
    CrackBerry Addict

    Posts
    730 Posts
    Global Posts
    740 Global Posts
    Thread AuthorThread Author   #4  

    Default

    @sukhraj Nope no security wipe yet that's the next step i guess

    @dangerousfen everything else work just fine
  5. RoseBud68's Avatar
    CrackBerry Genius

    Posts
    2,941 Posts
    #5  

    Default

    Had the same issue with my son's 9860. Tried everything with no luck. It eventually turn off after a day.
    BlackBerry Z10 OS 10.3.1.1016


    Sent from my PC using my finger tips...
  6. Robert Marqusee's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #6  

    Default

    I just got the Blue LED issue on my new Z10. Strange thing is - if I put halfway into my BB case - it turns off. If I snugly put into the case - it turns back on. So, I took the z10 out of the case and applied a little pressure on the bottom - non-screen - part of the phone and the blue light turned off. When I let up on the pressure - it turned back on. So, looks like a hardware issue.

    I find it very very strange that this occurs on numerous models of Blackberry phones - per the threads on this forum. Isn't that odd? Well, this is my first experience with Blackberry - and I must say - I love the phone - but they do not have very good quality control on the hardware. the first one broke before I even left the AT&T store - the top off/lock button did not work. So, I got another one (again, before I even left the store). Now a couple days of use - and bam - I have this problem.

    I want to keep using my BB - but this is sort of crazy.
  7. SwitchBeach's Avatar
    CrackBerry Genius

    Posts
    2,733 Posts
    Global Posts
    3,221 Global Posts
    #7  

    Default

    Please don't post Z10 issues in the 9900/9930 forum. It's confusing as they are completely different devices and operating systems.
  8. dbollman423's Avatar
    CrackBerry Addict

    Posts
    578 Posts
    #8  

    Default

    Do you have the LED coverage indicator turned "on?" Settings/Display/Screen Display/LED coverage indicator.

    Sent from my BlackBerry 9930 using Tapatalk
  9. dna47's Avatar
    CrackBerry Addict

    Posts
    730 Posts
    Global Posts
    740 Global Posts
    Thread AuthorThread Author   #9  

    Default

    I ended up changing my screen and that solved the issue so guess it was a hardware thing

    Posted via CB10
    You're a Montreal Canadiens fan? Join the party, we're over 500 on this channel. PIN: C00042303
    GO HABS GO!
  10. mitchy_mitch's Avatar
    CrackBerry Abuser

    Posts
    321 Posts
    #10  

    Default

    Turn off your Bluetooth

    Posted via CB10

Similar Threads

  1. Blue Light always on
    By Jenatek in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 01-16-2012, 11:48 AM
  2. Replies: 3
    Last Post: 08-16-2011, 07:34 PM
  3. Red LED Always On While Blackberry Locked
    By JEMATO in forum Storm OS Discussion
    Replies: 0
    Last Post: 01-14-2009, 12:17 AM
  4. Green LED light ALWAYS on!!??
    By South.Loop in forum BlackBerry Pearl 81xx
    Replies: 2
    Last Post: 09-17-2008, 08:47 AM
  5. solid blue LED - help
    By shamgar1 in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 09-02-2008, 11:22 PM

Posting Permissions