Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By Phill_UK
  1. ISF
    ISF is offline
    ISF's Avatar
    CrackBerry User

    Posts
    19 Posts
    Thread AuthorThread Author   #1  

    Default Help - Blackberry protect not uploading stuck on scanning

    Hi

    I have tried to backup my phone today using BB protect however it just keeps stating scanning - ran for 5 hours this morning and stuck at 80% just scanning. Hasn't fully uploaded at all. Rebooted phone tried again same thing but the % just varies. Tried a couple of times today. Still the same. Tried booting phone, deleting protect and reinstalling hasn't worked still.

    BB Protect on Bold 9900

    Anyone know whats up or a solution?

    Thanks in advance
  2. Deanig_12's Avatar
    CrackBerry Master

    Posts
    1,436 Posts
    Global Posts
    1,751 Global Posts
    PIN
    ask for it ;)
    #2  

    Default

    you got the latest one???
  3. ISF
    ISF is offline
    ISF's Avatar
    CrackBerry User

    Posts
    19 Posts
    Thread AuthorThread Author   #3  

    Default

    Yep latest version 1.0.0.76
  4. Deanig_12's Avatar
    CrackBerry Master

    Posts
    1,436 Posts
    Global Posts
    1,751 Global Posts
    PIN
    ask for it ;)
    #4  

    Default

    Hmm ano ya might not want to but a fresh reinstall of your os might do the trick
  5. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,707 Posts
    Global Posts
    12,723 Global Posts
    #5  

    Default

    Quote Originally Posted by ISF View Post
    Yep latest version 1.0.0.76
    The latest version of BB Protect is 7.1.1.76 but I'm sure that's what you meant.
    Is it the actual backup that's not completing, or the upload of the backup to Protect server?
    You don't have 'Only backup over wifi' checked by any chance?
    That's Phill with 2 L's
    Deanig_12 likes this.
  6. ISF
    ISF is offline
    ISF's Avatar
    CrackBerry User

    Posts
    19 Posts
    Thread AuthorThread Author   #6  

    Default

    Yeah 7.1


    Well protect loads fine, starts backup but gets stuck at top end % (70+) and the status keeps flicking from scanning/uploading but the % never changes
    I have tried both 2G/3G and over wifi? I have backed up over wifi before so would that still effect it if that option is ticked?

Similar Threads

  1. Blackberry Protect "not supported in data plan" on AT&T ??!?
    By mrenglishman in forum BlackBerry 7
    Replies: 4
    Last Post: 10-21-2012, 06:05 PM
  2. BlackBerry Protect Not uploading | Curve 8520
    By bored_bisor in forum BlackBerry Curve 85xx
    Replies: 0
    Last Post: 02-19-2012, 05:21 AM
  3. blackberry protect not working on OS6 =(
    By RENEGADE3E in forum Native BlackBerry OS Apps
    Replies: 4
    Last Post: 11-06-2010, 10:49 PM
  4. blackberry protect not working on OS6 =(
    By RENEGADE3E in forum BlackBerry Bold 9650
    Replies: 4
    Last Post: 11-06-2010, 10:49 PM
  5. blackberry protect not working on OS6 =(
    By RENEGADE3E in forum Legacy Leaked/Beta OS
    Replies: 4
    Last Post: 11-06-2010, 10:49 PM

Posting Permissions