Results 1 to 21 of 21
  1. danielcj's Avatar
    CrackBerry Addict

    Posts
    723 Posts
    Global Posts
    843 Global Posts
    Thread AuthorThread Author   #1  

    Default Font size in emails

    I just upgraded to 7.1 and now i'm noticing some emails have large fonts and not the one that is set in my options. I particularly notice this in emails sent from crackberry forums.

    Any suggestions?
  2. danielcj's Avatar
    CrackBerry Addict

    Posts
    723 Posts
    Global Posts
    843 Global Posts
    Thread AuthorThread Author   #2  

    Default

    I fixed it. If anybody cares there is a setting in your email options for html emails. I turned it off and did a battery pull now all is well.

    Sent from my BlackBerry 9900 using Tapatalk
    Thanked by:
    catberryday (04-28-2012) 
  3. catberryday's Avatar
    CrackBerry Master

    Posts
    1,374 Posts
    Global Posts
    1,384 Global Posts
    PIN
    Possibly
    #3  

    Default

    I will give this a try, I am running OS 7 and the font in all my emails is overly large and the original default font not the font of my choice. It really bugs me. Thanks for the tip.
    If you are looking for cool weather skins you can find them here:
    www.themesinmotion.com
  4. danielcj's Avatar
    CrackBerry Addict

    Posts
    723 Posts
    Global Posts
    843 Global Posts
    Thread AuthorThread Author   #4  

    Default

    Well I thought I fixed it but it has somehow reverted after a few battery pulls.

    Sent from my BlackBerry 9900 using Tapatalk
  5. catberryday's Avatar
    CrackBerry Master

    Posts
    1,374 Posts
    Global Posts
    1,384 Global Posts
    PIN
    Possibly
    #5  

    Default

    Yeah mine didn't change either.
    If you are looking for cool weather skins you can find them here:
    www.themesinmotion.com
  6. FBA
    FBA is offline
    FBA's Avatar
    CrackBerry Genius

    Posts
    1,640 Posts
    Global Posts
    2,067 Global Posts
    #6  

    Default

    What have you set your font size to?
    Z10
    Steve - Besadmin
  7. blueyestm's Avatar
    CrackBerry Genius

    Posts
    3,394 Posts
    Global Posts
    3,399 Global Posts
    PIN
    ky swear
    #7  

    Default

    Its all related to font size in the options. Play around with it until your happy with the size but just to warn you the smaller you put the size the smaller the s for everything on the phone in the menus too
  8. danielcj's Avatar
    CrackBerry Addict

    Posts
    723 Posts
    Global Posts
    843 Global Posts
    Thread AuthorThread Author   #8  

    Default

    True except the bug here is that email font size is not corresponding to your settings.

    Sent from my BlackBerry 9900 using Tapatalk
  9. FBA
    FBA is offline
    FBA's Avatar
    CrackBerry Genius

    Posts
    1,640 Posts
    Global Posts
    2,067 Global Posts
    #9  

    Default

    I will ask again - what is your font size set to???
    Z10
    Steve - Besadmin
  10. danielcj's Avatar
    CrackBerry Addict

    Posts
    723 Posts
    Global Posts
    843 Global Posts
    Thread AuthorThread Author   #10  

    Default

    9. I'm using the blackberry bold font posted here on crackberry.

    Sent from my BlackBerry 9900 using Tapatalk
  11. catberryday's Avatar
    CrackBerry Master

    Posts
    1,374 Posts
    Global Posts
    1,384 Global Posts
    PIN
    Possibly
    #11  

    Default

    Mine is set at 8 but the font in the emails is at maybe 10 or 11. Size isn't just the issue though, the font does not change to your custom font. It is BB alpha sans or something. I would prefer the font to change to want I want to use like it did with OS 5, but there doesn't seem to be a way to change it.
    If you are looking for cool weather skins you can find them here:
    www.themesinmotion.com
  12. ibcop's Avatar
    CrackBerry Genius

    Posts
    2,621 Posts
    Global Posts
    4,343 Global Posts
    PIN
    Ask me
    #12  

    Default

    I had issues when using the bb font that was posted. Some messages would be fine while others (from the same person) would be all dicked up so I went back to using a pre-installed font.
    "In God we trust....all others we investigate".

    "Get yourself a Glock and lose that nickel plated sissy pistol".
  13. FBA
    FBA is offline
    FBA's Avatar
    CrackBerry Genius

    Posts
    1,640 Posts
    Global Posts
    2,067 Global Posts
    #13  

    Default

    That is the problem exactly - use a RIM OS preinstalled font. That will solve the issue. You all realize that this font you're talking about doesn't come from RIM - right? It's a 3rd party developer. Herein lies the problem...
    Z10
    Steve - Besadmin
  14. FBA
    FBA is offline
    FBA's Avatar
    CrackBerry Genius

    Posts
    1,640 Posts
    Global Posts
    2,067 Global Posts
    #14  

    Default

    Quote Originally Posted by catberryday View Post
    Mine is set at 8 but the font in the emails is at maybe 10 or 11. Size isn't just the issue though, the font does not change to your custom font. It is BB alpha sans or something. I would prefer the font to change to want I want to use like it did with OS 5, but there doesn't seem to be a way to change it.
    if you use the BB installed fonts, you can get the font from that list and it will be everywhere in your device. It is exactly the same as previous OS's. You can't have different fonts for different apps, at least not in the native OS. You change fonts for the device in the screen options. They are all listed there - use the preinstalled BB fonts, not downloaded fonts from other developers.
    Z10
    Steve - Besadmin
  15. ibcop's Avatar
    CrackBerry Genius

    Posts
    2,621 Posts
    Global Posts
    4,343 Global Posts
    PIN
    Ask me
    #15  

    Default

    Quote Originally Posted by FBA View Post
    That is the problem exactly - use a RIM OS preinstalled font. That will solve the issue. You all realize that this font you're talking about doesn't come from RIM - right? It's a 3rd party developer. Herein lies the problem...
    Yeah, we all know this wasn't a RIM font.....
    "In God we trust....all others we investigate".

    "Get yourself a Glock and lose that nickel plated sissy pistol".
  16. danielcj's Avatar
    CrackBerry Addict

    Posts
    723 Posts
    Global Posts
    843 Global Posts
    Thread AuthorThread Author   #16  

    Default

    Ya after I reverted back to default font and did a battery pull all is well again.

    Sent from my BlackBerry 9900 using Tapatalk
  17. catberryday's Avatar
    CrackBerry Master

    Posts
    1,374 Posts
    Global Posts
    1,384 Global Posts
    PIN
    Possibly
    #17  

    Default

    Quote Originally Posted by FBA View Post
    if you use the BB installed fonts, you can get the font from that list and it will be everywhere in your device. It is exactly the same as previous OS's. You can't have different fonts for different apps, at least not in the native OS. You change fonts for the device in the screen options. They are all listed there - use the preinstalled BB fonts, not downloaded fonts from other developers.
    The problem is I don't like the default fonts or I wouldn't have downloaded a font app to add my own fonts. On OS 5 I could install a font from a font app and it would show up everywhere, I guess it doesn't for OS 7. I will deal with the large font in emails before I will deal with default bbfonts all over my device. I like to personalize my bb and the default bbfonts just don't suit me. Thanks for the advice though.
    If you are looking for cool weather skins you can find them here:
    www.themesinmotion.com
  18. FBA
    FBA is offline
    FBA's Avatar
    CrackBerry Genius

    Posts
    1,640 Posts
    Global Posts
    2,067 Global Posts
    #18  

    Default

    Quote Originally Posted by ibcop View Post
    Yeah, we all know this wasn't a RIM font.....
    So if y'all know that, how come you all whine about the problem?? What did you expect??
    Z10
    Steve - Besadmin
  19. breakmedown's Avatar
    CrackBerry Addict

    Posts
    691 Posts
    Global Posts
    738 Global Posts
    #19  

    Default

    I have a related question about fonts.

    I am using the default BB fonts (since I've never actively installed any others) and in all the menus and stuff it's alright. It adjusts accordingly throughout almost the whole device.

    The problem I'm running into is that in the message inboxs the font is huge. So big I can't even see the timestamp. This is only a very recent change after installing the "Carbon Red ActiveDay" theme. I love the theme otherwise, but I may have to stop using it. I didn't do any battery pulls yet, but I have done two soft resets since installing and checking the options.

    The answer might be elementary, but I just can't seem to find the right option to fix it. (I'm using the official AT&T build on my 9900, btw, which is 0.0.576)
    Lovin' my BB since Dec '07
    8300 -> 8310 -> 8900 -> 9300 -> 9700 -> 9900
  20. lycafe's Avatar
    CrackBerry Master

    Posts
    1,134 Posts
    #20  

    Default

    Quote Originally Posted by breakmedown View Post
    I have a related question about fonts.

    I am using the default BB fonts (since I've never actively installed any others) and in all the menus and stuff it's alright. It adjusts accordingly throughout almost the whole device.

    The problem I'm running into is that in the message inboxs the font is huge. So big I can't even see the timestamp. This is only a very recent change after installing the "Carbon Red ActiveDay" theme. I love the theme otherwise, but I may have to stop using it. I didn't do any battery pulls yet, but I have done two soft resets since installing and checking the options.

    The answer might be elementary, but I just can't seem to find the right option to fix it. (I'm using the official AT&T build on my 9900, btw, which is 0.0.576)
    It's the theme that caused the font to appear "huge" and the time to get cutoff in the message application. You have to use the default theme or a theme with the blue (default) highlight.
  21. breakmedown's Avatar
    CrackBerry Addict

    Posts
    691 Posts
    Global Posts
    738 Global Posts
    #21  

    Default

    Is there any way to modify that? Through the theme or maybe the engineering screen? Seeing only like 4 texts is pretty annoying.

Posting Permissions