Page 1 of 2 12 LastLast
Results 1 to 25 of 37
  1. jacobjpray's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #1  

    Default Fix for nuked/bricked 9930 flashing lights

    open up the newest desktop manager and plug the device in without the battery. let it update all the way without the battery, it will only get so far but you want it to stop on its own. it should then come up with a 513 error but whatever the error is you can 507 it and reload to get it up and running. Hope this helps
  2. Waterholics's Avatar
    CrackBerry User

    Posts
    25 Posts
    #2  

    Default

    What does 507 it mean ?
  3. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #3  

    Default

    Quote Originally Posted by Waterholics View Post
    What does 507 it mean ?

    Wipe to 507 error.
    • That's Phill… with 2 L's
  4. Waterholics's Avatar
    CrackBerry User

    Posts
    25 Posts
    #4  

    Default

    Quote Originally Posted by Phill_UK View Post
    Wipe to 507 error.
    So basically what he is saying is to try and fix the phone using desktop manager and that will give 507 error. And when I get the 507 error use app loader to re install os ?
  5. jacobjpray's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #5  

    Default

    it should reload with a different error but you can use bbsak or whatever you prefer to wipe the file system and give it a 507. from there you can reload it no problem
  6. Waterholics's Avatar
    CrackBerry User

    Posts
    25 Posts
    #6  

    Default

    Quote Originally Posted by jacobjpray View Post
    it should reload with a different error but you can use bbsak or whatever you prefer to wipe the file system and give it a 507. from there you can reload it no problem
    So what firmware does it have to be on ?
  7. stunna2010's Avatar
    CrackBerry User

    Posts
    55 Posts
    #7  

    Default

    I've had a bricked 9900 4 months now, and I've tried reloading in the latest desktop manager, and I've never got this. With or without the battery. This may be a fix for nuked 9900's, not bricked.
  8. jacobjpray's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by Waterholics View Post
    So what firmware does it have to be on ?
    firmware shouldnt matter since its being reloaded. i suppose reloading it to 7.1 would be the best bet
  9. Bossni's Avatar
    CrackBerry User

    Posts
    16 Posts
    #9  

    Default

    I dont understand how this could work, because when you get to the point when its trying to 'Reconnect to JVM' it disconnects from the usb and the empty battery with a red cross appears, after that it cannot connect anymore.

    Been trying this for a while now but the same thing happens over and over again.
  10. jacobjpray's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by Bossni View Post
    I dont understand how this could work, because when you get to the point when its trying to 'Reconnect to JVM' it disconnects from the usb and the empty battery with a red cross appears, after that it cannot connect anymore.

    Been trying this for a while now but the same thing happens over and over again.
    What happens when you put the battery back in after you disconnect when that happens. It hopefully should come up with an error at that point and then you can wipe and reload.
  11. Bossni's Avatar
    CrackBerry User

    Posts
    16 Posts
    #11  

    Default

    when I put the battery back in the screen turns black again and the led starts flashing again...no error :-(
  12. kvannice's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #12  

    Default

    First post here, just wanted to give out some information I have found on this. First off, thanks to everyone here that posts fixes for the blackberries, have been trolling this site for some time now getting fixes, and troubleshooting information for the blackberries. Currently supporting 470 devices, 455 of them being blackberries.

    This morning, I accidentally brought one of my bricked 9930's back to life, we have 12 of them sitting on my desk right now (11 now), so I wanted to provide the exact steps that I am doing to resolve this with mine. Currently am doing it on another one, and it is working.

    1. open Blackberry Desktop Manager on your computer

    2. pull battery from affected blackberry

    3. plug in blackberry with no battery in it.

    4. attempt to turn on blackberry via power button, blackberry manager will recognize it, and then take a few minutes to install the drivers for your blackberry. Once this happens, the desktop manager will ask you to check for newer software, press the update button.

    5. if you device has a password via policy, it will ask you for the password, if you don't know it, put in the wrong password for the amount of times your local policy dictates this (ours is 5). If not go to step 6.

    6. once the update completes, it will come back stating that it is trying to reconnect to the JVM, but cannot, and it should show the battery icon with the red X on the blackberry itself. Insert the battery now.

    7. The uncharged battery with the lightning bolt in it will come on the screen if the battery is depleted (if you have this bricked 9930 issue, then most likely the battery is dead). Give it a few minutes to pick up enough charge to turn the blackberry on, once the charging icon disappears off of the screen, you will groan, and say "frick, this didn't work". Go back to your computer, and look at your desktop manager, it probably says cannot connect to JVM, and you may have an error stating that it cannot connect. look back at your blackberry, it should have the JVM507 error on it now.

    8. Hit the retry button on desktop manager error, you're good to go from here, everything else seems to go automatically after that.


    As I am finishing this write up right now, I currently have 3 blackberries that I have brought back from the dead, and can re-deploy to the user community. I hope this helps you guys out as much as you have helped me out in the past.

    Ken
    Thanked by 6:
    Berry_Pink (09-30-2012),  Bossni (05-05-2012),  chaihg (10-01-2012),  jly.public (06-13-2012),  kacantrell (10-03-2012),  Preacher Bob (11-10-2012) 
  13. bdguru's Avatar
    CrackBerry Addict

    Posts
    709 Posts
    #13  

    Default

    Very cool. Thank you.

    Sent from my BlackBerry 9930 using Tapatalk
    Sent using my PlayBook or my 9930.
  14. kvannice's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #14  

    Default

    NP, just giving back at least a little bit where I can. I now have 10 of the 12 original dead BB's back up and running. One is a different blinking light error, and the other one looks like it went through a car wash, (of course the client didn't tell me that, right?).
  15. Frazberry's Avatar
    CrackBerry User

    Posts
    59 Posts
    #15  

    Default

    im trying your steps, and i almost saw progress with the udpate process starting but then the phone wanted to initialize and it wouldnt register on the computer. then it went back into its endless cycle. the phone has a black screen with the red light flashing slowly.
  16. kvannice's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #16  

    Default

    Give me a few minutes, I am going to do one more right now, I found another one, and verify my steps above.

    Ken
  17. Bossni's Avatar
    CrackBerry User

    Posts
    16 Posts
    #17  

    Default

    tried it a couple of times now...but when the lighning bolt appears and the phone tries to boot up....it shuts down and goes back to black screen and the endless loop
  18. kvannice's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #18  

    Default

    So, I made a word doc out of my steps that are stepy by step with screen shots of each step I did. Two things, it's too big for this site, about a half Mb or so in size, and it's .DOCX, so the site won't take it. I down-converted it to .DOC, and the size increased, so the site still won't take it. I even decreased the size of every image on the doc to about 1/3 of what it was. If you want it, send me a message with your email address, and I'll get it over to you.

    *I may not be on over the weekend, but will make sure I get this out to anyone that wants it on Monday at the latest. The last one I just worked again, so I know these steps work*
    Last edited by kvannice; 05-04-2012 at 07:43 PM. Reason: added additional information
  19. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #19  

    Default

    Quote Originally Posted by kvannice View Post
    So, I made a word doc out of my steps that are stepy by step with screen shots of each step I did. Two things, it's too big for this site, about a half Mb or so in size, and it's .DOCX, so the site won't take it. I down-converted it to .DOC, and the size increased, so the site still won't take it. I even decreased the size of every image on the doc to about 1/3 of what it was. If you want it, send me a message with your email address, and I'll get it over to you.

    *I may not be on over the weekend, but will make sure I get this out to anyone that wants it on Monday at the latest. The last one I just worked again, so I know these steps work*
    Compress it with WinRAR then upload it on here
    • That's Phill… with 2 L's
  20. Bossni's Avatar
    CrackBerry User

    Posts
    16 Posts
    #20  

    Default

    sent u a pm
  21. Frazberry's Avatar
    CrackBerry User

    Posts
    59 Posts
    #21  

    Default

    same here not getting through
  22. antthonyreid's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #22  

    Default

    Hey there!!! I have been reading this thread for the last two hours!!!! And it seems like you guys are the only one that are having this stupid problem with 9900!! FINALLY i have found some advice! But... I have tried to follow all the instructions that "kvannice" has posted. On the stage when I have to plug in the batter back into 9900, the phone starts to reload its self and every time it does it, the red light goes on, as well as the strange "bup" sound comes out from the speaker. I god this phone from a friend of mine yesterday for free and really want to make it work...
  23. antthonyreid's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #23  

    Default

    Yep! Same thing with me, but I do not even see the "lightning bolt" image at all, but the phone does have the red light and the bup sounds in the loops, the DM doesnt react at all.....
  24. Bossni's Avatar
    CrackBerry User

    Posts
    16 Posts
    #24  

    Default

    drain the battery completely first (leave it on for some time till the red light stops blinking)...the lightning bolt will show then.
    Thanked by:
    antthonyreid (05-04-2012) 
  25. antthonyreid's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #25  

    Default

    Ok,while I was waiting for the replies, I tried doing something with the DM on my macbook, the DM gave me three options of the OS to be reinstalled, two 7.0 and one 7.1, I have chosen the 7.1, it stuck-ed and the reloading thing with the red light started again... Second time I have tried installing the lowest version of the OS, it went through without any errors nearly up to the end, the 9900 rebooted twice, on the second time the phone turned on, and the screen appeared properly, and when the introduction video started playing the phone switched off again, and started booting up all over again... Now I am trying the battery draining thing on my windows 8... will see what happens...
Page 1 of 2 12 LastLast

Posting Permissions