Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By f0xx386
  1. Hawra91's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default an error has occured attemoting to play media file BB 9900

    Hi guys,

    This is my first time participating in a forum so please help!!

    I just bought Blackberry bold 9900 and I have this problem that I can't open direct videos, whenever I try to do so this message appears "an error has occured attempting to play media file"
    PLZ HELP!!
  2. wolfee48's Avatar
    CrackBerry Genius

    Posts
    2,592 Posts
    #2  

    Default

    Could be a bad video. Some don't work for me. I get them to work by coverting them in iTunes.
    8330 --> 8530 --> 9550 --> 9930 --> Z10
  3. Gees97's Avatar
    CrackBerry Master

    Posts
    1,278 Posts
    PIN
    333CD502
    #3  

    Default

    Quote Originally Posted by Hawra91 View Post
    Hi guys,

    This is my first time participating in a forum so please help!!

    I just bought Blackberry bold 9900 and I have this problem that I can't open direct videos, whenever I try to do so this message appears "an error has occured attempting to play media file"
    PLZ HELP!!
    Where are you trying to view videos from? A site? Or a video you recorded on the blackberry?
  4. f0xx386's Avatar
    CrackBerry Abuser

    Posts
    358 Posts
    #4  

    Default

    Also depends on the audio and video codec used to make said video. I don't thing current devices support x264 video codec and mkv video container.
    wolfee48 likes this.
  5. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,199 Posts
    PIN
    Optional, but not needed.
    #5  

    Default

    Gotten this more than a few times. A reboot usually resolves it for me. Shift-Alt-Del, then try it. Works like a charm. If it still doesn't work, the encoded music or video file isn't supported.

    Sent from The Root's Crackberry @ wapforums.crackberry.com
    Flamers, don't even try, I have my waterhose ready
    GNU/Linux distros of choice: Ubuntu, Mint (or anything based on debian that's still geared towards beginners and isn't too bloated).

    My Tweets, Wordpress Blog, My Statuses, My Formspring.me & Videos (Viddler), (Dailymotion), (YouTube Partner channel)
  6. Jvaf's Avatar
    CrackBerry Addict

    Posts
    695 Posts
    Global Posts
    698 Global Posts
    #6  

    Default

    Does anyone have a solution for this? I have a bold 9900/9810 and its happening on both phones only with youtube. Both phones are rogers unlocked.
  7. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,199 Posts
    PIN
    Optional, but not needed.
    #7  

    Default

    Quote Originally Posted by Jvaf View Post
    Does anyone have a solution for this? I have a bold 9900/9810 and its happening on both phones only with youtube. Both phones are rogers unlocked.
    It's a youtube only issue as far as you should be concerned. I never have this on dailymotion, after enabling their Html5 beta and zooming in.It might be a hit and miss issue when watching videos from youtube.
    Flamers, don't even try, I have my waterhose ready
    GNU/Linux distros of choice: Ubuntu, Mint (or anything based on debian that's still geared towards beginners and isn't too bloated).

    My Tweets, Wordpress Blog, My Statuses, My Formspring.me & Videos (Viddler), (Dailymotion), (YouTube Partner channel)
  8. Jvaf's Avatar
    CrackBerry Addict

    Posts
    695 Posts
    Global Posts
    698 Global Posts
    #8  

    Default

    Quote Originally Posted by Rootbrian View Post
    It's a youtube only issue as far as you should be concerned. I never have this on dailymotion, after enabling their Html5 beta and zooming in.It might be a hit and miss issue when watching videos from youtube.
    I've used countless other BB's over the years.... This is the first time Ive encountered this.... So no solution right now?

Posting Permissions