Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #1  

    Default EDGE turns into edge and blackberry LOGO has gone.

    Yesterday i found some problems abouy my BB9900 after waking up. I always put it in my drawer.
    Then i restarted the smartphone(pull out thebattery). The icon appeared thanks to the god. BUT a few minutes later,the former issue showed up again. Nothing changes after several tries.
    Is there anyone who would help me? Thx a lot.
    I'm from china and sorry for my poor english. Glad to meet u guys here . This is my forst post ,so i'll appreciate that if you gives some advices and reply the thread. That's all and i would say thank you . By the way , are there some interesting things u want to know about the East Asia country?
  2. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #2  

    Default

    Have you got the latest os
  3. Biulet's Avatar
    CrackBerry Abuser

    Posts
    206 Posts
    #3  

    Default

    I've been having the same problem some days during last week. I thought that as I live in Barcelona, which is a quite crowded city, and I was in the city center maybe it was a "too much people" using it problem.

    As I said, it happened to me twice last week. If the problem continues I will report it here.

    I have the latest OS for the 9900.

    Cheers from Barcelona!
  4. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #4  

    Default

    Have you both tryed wipeing your phones and reloading your os? I had this propblem and installed a fresh new os and not had no problems since
  5. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #5  

    Default EDGE turns into edge and blackberry LOGO has gone.

    Quote Originally Posted by Deani24 View Post
    Have you got the latest os
    Yeah, i've installed the 'Latest 9900 Official OS 7.1.0.794 From China Unicom' by rroyy. Nothing changes. I'm frustrated.
  6. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #6  

    Default

    Hmm av your connected it to bb desktop and clickt applications to see if there's anything there ?
  7. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #7  

    Default EDGE turns into edge and blackberry LOGO has gone.

    Quote Originally Posted by Biulet View Post
    I've been having the same problem some days during last week. I thought that as I live in Barcelona, which is a quite crowded city, and I was in the city center maybe it was a "too much people" using it problem.

    As I said, it happened to me twice last week. If the problem continues I will report it here.

    I have the latest OS for the 9900.

    Cheers from Barcelona!
    Haha. It seems there're few people here having Blackberry smartphone,not to mention the BIS. Could u let me know how did u fix it? Thx.
  8. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #8  

    Default EDGE turns into edge and blackberry LOGO has gone.

    Quote Originally Posted by Deani24 View Post
    Have you both tryed wipeing your phones and reloading your os? I had this propblem and installed a fresh new os and not had no problems since
    As i said above, i've updated to the 'Latest ......7.1.0.794' and i have tried it twice. Thank you all the same.
  9. madman0141's Avatar
    CrackBerry Genius

    Posts
    1,856 Posts
    PIN
    666
    #9  

    Default

    Take it to your carrier and let them fix it.
    [B]Real BlackBerry Phones Have Real Keyboards
    Q10 the finest BlackBerry
  10. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #10  

    Default

    Well all I did was wipe my bb and did a fresh install and it worked sorry if I cudnt help :/
  11. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #11  

    Default EDGE turns into edge and blackberry LOGO has gone.

    Quote Originally Posted by Deani24 View Post
    Hmm av your connected it to bb desktop and clickt applications to see if there's anything there ?
    Nothing there. What do u mean?
  12. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #12  

    Default EDGE turns into edge and blackberry LOGO has gone.

    Quote Originally Posted by madman0141 View Post
    Take it to your carrier and let them fix it.
    Cheers. That's what i'm going to do.
  13. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #13  

    Default EDGE turns into edge and blackberry LOGO has gone.

    Quote Originally Posted by Deani24 View Post
    Well all I did was wipe my bb and did a fresh install and it worked sorry if I cudnt help :/
    I've already done this twice. I'll seek 10010(china unicom hot line) for help.
  14. Jamil Halil's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    PIN
    28224958
    #14  

    Default

    may be this can solve your problem, goto option then mobile network then data services, then off it if its on and on it back it will show, this trick help me alot and also hard reset your device
    Quote Originally Posted by DennisR91 View Post
    Yesterday i found some problems abouy my BB9900 after waking up. I always put it in my drawer.
    Then i restarted the smartphone(pull out thebattery). The icon appeared thanks to the god. BUT a few minutes later,the former issue showed up again. Nothing changes after several tries.
    Is there anyone who would help me? Thx a lot.
    I'm from china and sorry for my poor english. Glad to meet u guys here . This is my forst post ,so i'll appreciate that if you gives some advices and reply the thread. That's all and i would say thank you . By the way , are there some interesting things u want to know about the East Asia country?
  15. Crowezine's Avatar
    CrackBerry Abuser

    Posts
    373 Posts
    Global Posts
    374 Global Posts
    #15  

    Default

    Since you're Chinese, I've put the translation in your native language at the bottom.

    I suggest you reset your phone to it's factory settings, and after you've restored everything (pheasable because of your BlackBerry ID), if it still has the same problem, it could be due to your network provider. You might want to ask around, find the most popular, and switch to that, this could solve it. Or it could be the phone, that means that you should check in the retailer in which you purchased your phone from, and they can probably sort it for you. Hope this helped!

    我建议你​​重新设置您的手机的出厂设置后,已经恢复了(因为你的Black Berry身份),如果仍然有同样的问题,它可能是由于您的网络供应商。您可能需要到处打听,找到最流行, 并切换到该,这可以解决这个问题。或者,它可能是手机,这意味着,你应该检查在您所购买的手机在零售商,他 们或许可以为您整理。希望这有助于!
    Josh - Curve 9320 & PlayBook 64GB - BlackBerry Enthusiast - CrackBerry Addict - PlayBook Sideloader
  16. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #16  

    Default EDGE turns into edge and blackberry LOGO has gone.

    Quote Originally Posted by Jamil1982 View Post
    may be this can solve your problem, goto option then mobile network then data services, then off it if its on and on it back it will show, this trick help me alot and also hard reset your device
    I would try this later and if it works i'll let you know.
  17. DennisR91's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #17  

    Default EDGE turns into edge and blackberry LOGO has gone.

    Quote Originally Posted by Crowezine View Post
    Since you're Chinese, I've put the translation in your native language at the bottom.

    I suggest you reset your phone to it's factory settings, and after you've restored everything (pheasable because of your BlackBerry ID), if it still has the same problem, it could be due to your network provider. You might want to ask around, find the most popular, and switch to that, this could solve it. Or it could be the phone, that means that you should check in the retailer in which you purchased your phone from, and they can probably sort it for you. Hope this helped!

    我建议你​​重新设置您的手机的出厂设置后,已经恢复了(因为你的Black Berry身份),如果仍然有同样的问题,它可能是由于您的网络供应商。您可能需要到处打听,找到最流行, 并切换到该,这可以解决这个问题。或者,它可能是手机,这意味着,你应该检查在您所购买的手机在零售商,他 们或许可以为您整理。希望这有助于!
    It's adorable to translate this for me. Haha!! But i've done it before. Thank u all the same.
  18. TarekElsakka's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    Global Posts
    714 Global Posts
    PIN
    27654C86
    #18  

    Default

    I have been having the exact same problem for a while. I, too, have "Latest 9900 Official OS 7.1.0.794 From China Unicom" so I am guessing it may be a problem with that OS? I am going to downgrade to the latest OS by my network provider and see if things improve.

Similar Threads

  1. My BlackBerry Playbook has gone psycho!
    By Geodoc in forum BlackBerry PlayBook
    Replies: 11
    Last Post: 02-10-2012, 10:58 AM
  2. Somethings gone wrong and my writing has gone pink!
    By Rebecca_h in forum BlackBerry Bold 9700
    Replies: 2
    Last Post: 03-11-2010, 01:06 PM
  3. dust between screen and blackberry logo
    By aurules16 in forum BlackBerry Bold 9700
    Replies: 5
    Last Post: 03-03-2010, 05:06 AM
  4. HELP! My Blackberry Messenger has gone!
    By ditzymakeup in forum Native BlackBerry OS Apps
    Replies: 2
    Last Post: 07-24-2009, 04:34 PM
  5. HELP! My Blackberry Messenger has gone!
    By ditzymakeup in forum Storm OS Discussion
    Replies: 2
    Last Post: 07-24-2009, 04:34 PM

Posting Permissions