Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. imgleb's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #1  

    Default EDGE, GPRS, 3G data issue on Bold 9900

    Can someone please help!
    I am having issues with my signal.
    It is much weaker than my previous blackberries (9000, 9700, 9780, 9800)
    The blackberry while in call keeps switching from EDGE to edge or to GSM and then switches back to big letters. Sometimes, while driving, it gets stuck in GSM and i have to reset connections to get the data back up. I am currently running 7.0.0.440 and tried all other previous updates before... all had the same problem.
    Is anyone experiencing a similar issue?
  2. walcolm's Avatar
    CrackBerry Addict

    Posts
    846 Posts
    Global Posts
    1,147 Global Posts
    PIN
    PM me
    #2  

    Default

    have u verified that other BB models are not behaving the same way at the locations you have experienced this?

    maybe u should try another device to verify that the problem is a 9900 problem
    just so in love with my berry
    OS: 10.3.0.1418/ SR: 10.3.0.908
    9530(stolen)->9700->9810->9810->Z10->Z30(stolen)->Z3(Stolen)->Z3->Passport/64GB PB
  3. imgleb's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #3  

    Default

    Yes I have verified this. It is not happening to other phones on my network. Checked my friends' blackberries
    Last edited by imgleb; 10-11-2011 at 03:44 PM.
  4. imgleb's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #4  

    Default

    can anyone help? could i be possibly using the wrong frequency/mhz phone on my network? I am in Russia on the Beeline network. All previous blackberries didnt have a problem. I had a 9700 t-mobile version and a 9800 att version
  5. sherifbmw's Avatar
    CrackBerry User

    Posts
    60 Posts
    #5  

    Default

    I have the same issue, and alot of dropped calls in solid coverage area network.

Posting Permissions