Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Bret61081's Avatar
    CrackBerry User

    Posts
    30 Posts
    Thread AuthorThread Author   #1  

    Default Does anyone know how to Fix this?

    Does anyone know how to Fix this? I took my phone to the sprint store and they said they fixed it today but they obviously didnt since as soon as I restarted it it did it again. I am at wits end with this phone....
    Attached Thumbnails Attached Thumbnails Does anyone know how to Fix this?-img_7234.jpg  
  2. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,707 Posts
    Global Posts
    12,723 Global Posts
    #2  

    Default

    Looks like a corrupt theme file.

    If you have 7.1.0.163 on your PC, uninstall it just in case it was a bad download. Then redownload and install it again.

    Backup everything on your phone, then wipe it and reload the OS. Restore everything when you're done, and you should be fine.
  3. kjjb0204's Avatar
    CrackBerry Genius

    Posts
    2,613 Posts
    Global Posts
    3,111 Global Posts
    #3  

    Default

    This happened to me when I removed the wrong theme cod. I just used bbsak to push the theme cod to my phone and it was fixed.

    Sent from my Big Red BlackBerry 9930
  4. Bret61081's Avatar
    CrackBerry User

    Posts
    30 Posts
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by kjjb0204 View Post
    This happened to me when I removed the wrong theme cod. I just used bbsak to push the theme cod to my phone and it was fixed.

    Sent from my Big Red BlackBerry 9930
    ok...a little more details please! im sick of having to reformat my phone every other day!

Posting Permissions