Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By tmdz99
  1. tmdz99's Avatar
    CrackBerry User

    Posts
    19 Posts
    Thread AuthorThread Author   #1  

    Default Can't access email setup after update to 7.1.694

    After updating my 9900 to the official 7.1.0.694 from att, I am no longer allowed to view/ change me email account settings. It says that (2) email accounts are already set up...gmail and university email. But when I go to the setup wizard and click on email settings, nothing happens.

    I don't think the email accounts are working properly as well.

    Any ideas on what's going on?
  2. kwm1337's Avatar
    Banned

    Posts
    1,224 Posts
    Global Posts
    1,226 Global Posts
    PIN
    Most likely available upon request...
    #2  

    Default

    Did you perform a security wipe with clean install??
  3. wolfee48's Avatar
    CrackBerry Genius

    Posts
    2,723 Posts
    #3  

    Default

    You may have removed or not installed email setup. Connect back to desktop manager and go to applications... install email setup.
    8330 --> 8530 --> 9550 --> 9930 --> Z10
    Thanked by:
    tmdz99 (09-28-2012) 
  4. robsteve's Avatar
    CrackBerry Genius

    Posts
    3,854 Posts
    #4  

    Default

    Try going to blackberry.com/integrate using the phone browser to setup your emails.
  5. tmdz99's Avatar
    CrackBerry User

    Posts
    19 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by Berry_Intelligence View Post
    Did you perform a security wipe with clean install??
    Yes I did perform a security wipe and there was a clean install. I actually did two security wipes. I'm still in the same boat.
  6. tmdz99's Avatar
    CrackBerry User

    Posts
    19 Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by dustanh View Post
    You may have removed or not installed email setup. Connect back to desktop manager and go to applications... install email setup.
    I double checked and the email setup was included in the insall but wasn't updated, this may be the problem
    Last edited by tmdz99; 09-28-2012 at 12:33 PM.
    wolfee48 likes this.
  7. B3t0's Avatar
    CrackBerry User

    Posts
    40 Posts
    Global Posts
    73 Global Posts
    #7  

    Default

    Quote Originally Posted by robsteve View Post
    Try going to blackberry.com/integrate using the phone browser to setup your emails.
    Hello I'm having the same problem as tmdz99. I try going to the URL you mention on your post but i got an error message.

    Unkniwn error, please try again

    I try again and got the same error.

    Any clues whay my be causing this issue???

    I change my password of my universal email and i need to chgange it ASAP on my Bold 9900
  8. 2cats1dog's Avatar
    CrackBerry Abuser

    Posts
    121 Posts
    #8  

    Default

    I am trying to help my husband set up his 9900. I've been using BB10 for over a year, and how quickly i've forgotten the old desktop software!

    We backed up his device (2X), then did a security wipe. Now we can't reload the original data (contacts, msgs, etc).

    Since its the same device, it won't seem to allow us to do anything but sync - which is empty since he never synced with outlook prior.

    My idea is that we have to pull out an old device, pretend to switch and transfer the data, then switch back to the 9900?

    Does anyone know of a simpler solution?
  9. B3t0's Avatar
    CrackBerry User

    Posts
    40 Posts
    Global Posts
    73 Global Posts
    #9  

    Default

    Do a Wipe with bbsak ir any same tool. Then reinstall the latest OS for the bold 9900 and you're good to go .

Posting Permissions