Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. ezapper2's Avatar
    CrackBerry Master

    Posts
    1,118 Posts
    Thread AuthorThread Author   #1  

    Default BOLD 9900 Trans Flash memory doesn't register after Reboot

    Hi all,

    Using Bold 9900 with official Rogers OS (7.1.0.746). My Trans flash SD card is a Patriot 16GB class 10.
    A few OS versions ago I noticed after a reboot the phone does not register my memory card. basically no access to pics or videos.. new pics/videos save to internal memory.
    A second reboot fixes the issue 100% of the time.

    I always thought this was just an issue with my memory card until yesterday. I was talking to my buddy and when I suggested to reboot his device for another issue (left alt, right uppercase, del) he did not want to as he would have to reboot it twice. turns out he has the same issue as me. He is using a scandisk 16GB class 10 (I think purchased on Crackberry.com).

    I have search the forums and not really found anything simular. I am wondering if anyone else is experiencing this and possibly have a fix.
    OS versions have same problem
    Different name cards have the same problem.
    Possible bug with reading Class 10 cards (yet to be determined based on feedback)
  2. BigBadWulf's Avatar

    Posts
    35,433 Posts
    Global Posts
    35,460 Global Posts
    PIN
    pin:tang
    #2  

    Default

    Common issue, you can fixed by sliding the SD out near the battery and sliding back in. Seems to be better in newer OS releases, and shrinking the OS appears to effect it too. Try not removing any modules.
    WAPers do it With A Passion

    Z/Q Warrior ..` `..` `..` `.. `.. Born to  ..` `..` `..` `..` `.. Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
    Thanked by:
    ezapper2 (01-29-2013) 
  3. ezapper2's Avatar
    CrackBerry Master

    Posts
    1,118 Posts
    Thread AuthorThread Author   #3  

    Default

    hmmmmmm...didnt help for me.. rebooting twice still my only fix. hope this doesnt happen with bb10

Similar Threads

  1. Bold 9900 not allowing Email icon to open after opening text message
    By dturner0816 in forum BlackBerry Bold 9930/9900
    Replies: 0
    Last Post: 12-21-2012, 11:15 AM
  2. Does Your Bold 9900 Lie Flat? Mine Doesn't
    By spaceman649 in forum BlackBerry Bold 9930/9900
    Replies: 12
    Last Post: 10-01-2011, 04:17 PM
  3. Replies: 2
    Last Post: 12-08-2010, 06:26 AM
  4. Bold memory always low even after rebooting
    By jrmtl in forum BlackBerry Bold 9000
    Replies: 6
    Last Post: 05-28-2009, 10:13 AM
  5. Upgrade Bold's RAM/flash memory
    By dwadwa in forum BlackBerry Bold 9000
    Replies: 7
    Last Post: 05-18-2009, 08:00 PM

Posting Permissions