Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. parsf19's Avatar
    CrackBerry User

    Posts
    31 Posts
    Thread AuthorThread Author   #1  

    Default Bold 9900 With Screen Problems and Restart Problems

    I have had my bold for about 7 months now. Recently there are times when the screen becomes really slow, I can see the screen being dimmed in slow motion pretty much. At that point I can't scroll or use the touch screen I can only click the trackpad. Typing still works on BBM though. To fix this I need to do a battery pull which worked fine the first time, but after a while it wouldn't boot and would get stuck in the red light restart loop. Kind of like a bricked Blackberry. The only way I can seem to get it to start now is if I connect it to my laptop without a battery and then pop the battery in when the red light flashes. However, after a while the same symptoms occur. I deleted anything new I had downloaded the past few days as that's when the problem occurred but no change.

    This could be a multitude of problems like screen, software, battery, or heat? Any advice would be greatly appreciated.
  2. o4liberty's Avatar
    CrackBerry Genius

    Posts
    2,511 Posts
    Global Posts
    3,298 Global Posts
    #2  

    Default

    First I would try re loading the OS to see if it makes a difference. It that don't work it could be a hardware issue.
  3. parsf19's Avatar
    CrackBerry User

    Posts
    31 Posts
    Thread AuthorThread Author   #3  

    Default

    Alright I'll go ahead and give that a try once I can get my phone to boot up again. If hardware could it be the screen or something more serious? Also not sure if this is related or is normal, but the metal bumper has electricity flowing through it when charging.

    EDIT: I managed to install new OS, same problem I think its hardware
    Last edited by parsf19; 07-21-2012 at 02:06 PM.
  4. dew066's Avatar
    CrackBerry Abuser

    Posts
    209 Posts
    #4  

    Default

    Is it still under Warranty? If it is I would definitley take it back.
  5. parsf19's Avatar
    CrackBerry User

    Posts
    31 Posts
    Thread AuthorThread Author   #5  

    Default

    Unfortunately no it's not. However I seem to have fixed it..possibly something was shorting out since the screws were loose and the heads were stripped so it was hard to tighten. Other than that I don't really have an explanation, will get new screws tomorrow. Afterwards I just followed Crackberry Kevin's article on restoring nuked Berries and it looks okay so far.

Posting Permissions