Results 1 to 6 of 6
  1. MaizerG's Avatar
    CrackBerry User

    Posts
    40 Posts
    Thread AuthorThread Author   #1  

    Default Bold 9900 loses baterry while connected to computer

    I use a bold 9900 with .794 OS from China Unicom and if I connect the phone to the computer to recharge the baterry and use it at the same time (letīs say make a call), it will drain the baterry of the phone.

    Is this normal? I had the same issue with the other versions of OS (.714, .746 etc) and I donīt think that should happen.

    I never saw that kind of thing in any other phone I had.

    HELP
  2. greggebhardt's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,405 Posts
    Global Posts
    6,447 Global Posts
    PIN
    Not - NO!
    #2  

    Default

    It can be for two different reasons. A bad cable will not charge your device but I am betting the computer USB port does not have enough power to charge your device. Have you tried different ports? Also have you install the DM software, I think it powers up the USB ports for charging.
  3. #3  

    Default

    May not be the OS but rather the USB port. Some ports have too little output to charge and support phone usage at the same time.
  4. 1AlexSu's Avatar
    CrackBerry User

    Posts
    10 Posts
    #4  

    Default

    It could also be the usb drivers are not loaded properly. Try re-install the appropriate usb drivers.


    Quote Originally Posted by MaizerG View Post
    I use a bold 9900 with .794 OS from China Unicom and if I connect the phone to the computer to recharge the baterry and use it at the same time (letīs say make a call), it will drain the baterry of the phone.

    Is this normal? I had the same issue with the other versions of OS (.714, .746 etc) and I donīt think that should happen.

    I never saw that kind of thing in any other phone I had.

    HELP
  5. phatmaan's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    #5  

    Default

    I had a similar problem , i have 4 usb ports on my lappy , two on one side stopped working after a windows update , I found out that there was a driver issue and went into device manager and uninstalled the usb driver , and waited for windows to reinstall it with some generic driver , then the usb port was working , Initially when i plugged in my bb into the nonworking usb i was convinced something was wrong with the fone , but that was not the case , try plugging your fone to all the usb port , if it still doesnt detect the bold , then try the uninstall method , and then uninstall bbdm and reinstall bbdm them connect ur fone, that should solve it
    Bold 9900 - .746 Large Rogers + .714 Large Sfi + BL Returns 1.00 + BL Returns 2.00 = ADR < 1% (EDGE)
    Bold 9900 ServerSurfers wallapaper pack - 794WallPaperPack
  6. MaizerG's Avatar
    CrackBerry User

    Posts
    40 Posts
    Thread AuthorThread Author   #6  

    Default

    Thanks for the help. I'll try it on another computer 'cause even with DM freshly installed, it only charges if I dnt use the phone at the same time. I have a usb charger that does the same thing.
    by MostHat3D prod.

Similar Threads

  1. Dead while connected to computer
    By Saint_Errant in forum BlackBerry Torch 9800
    Replies: 4
    Last Post: 02-18-2011, 08:14 PM
  2. Only music folder shows up while connected to computer
    By mgftp in forum BlackBerry Storm
    Replies: 1
    Last Post: 07-30-2010, 07:05 AM
  3. bold not connecting to computer
    By Saleenboy818 in forum BlackBerry Bold 9000
    Replies: 12
    Last Post: 05-12-2009, 02:37 AM
  4. My 8320 Only works while connected to the computer via the usb cable
    By p_vallenilla in forum BBOS Phone Accessories
    Replies: 7
    Last Post: 07-29-2008, 02:50 PM
  5. Replies: 1
    Last Post: 01-28-2008, 12:36 AM

Posting Permissions