Page 1 of 3 123 LastLast
Results 1 to 25 of 56
  1. funnysun's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #1  

    Default Bold 9900 cannot start up

    this just happened yesterday. i left my bb 9900 for a couple days without using it and yesterday i noticed that battery is running out, so i plugged into usb power and left it there for charging.
    the next thing i saw is slowing flashing red LED.
    first thing came to my mind was that device did not get charged. so I plugged into a pc and then my pc keeps showing device connected but not recognized (at this state, the LED on BB is showing red), after a few seconds, my pc shows device disconnected ( LED shows off at this state). after another few second (about 20 seconds) , red LED again and my pc showing deviced connected again. And yes I have latest blackberry manager installed.

    this simply keeps on and off. it seems device trying to power off but cant and then reboot.....
    i tried pulling battery off, no use. in fact, this even happens when it's on battery.
    it's weird, it was working fine before i left it on table for charging.
    also, my bb was on latest firmware.
    through the entire process, my BB screen is totally black and does not show anything.
    anybody knows how to fix this ??
  2. funnysun's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #2  

    Default

    any help??
  3. otacon#AC's Avatar
    CrackBerry Addict

    Posts
    758 Posts
    Global Posts
    780 Global Posts
    #3  

    Default

    Sounds like a bad battery to me. Try to find another to test it with or take it to a Verizon store and see if they put another one in.
  4. gordonzhao's Avatar
    CrackBerry Abuser

    Posts
    340 Posts
    Global Posts
    435 Global Posts
    #4  

    Default

    Any of the lights on the keypad come on? Plug it in without the battery what happens? Does your device manager recognize it as plugged in? Your screen doesn't turn on what so ever even after several minutes or 10 - 20 minutes? It could be the battery, but if you want to try reloading the software via cmd. Here is the cmd line, this only works if the computer is able to recognize the device.

    CD C:\
    CD Program Files (x86)\Common Files\Research In Motion\Apploader
    Loader /nojvm

    (remove the (x86) if you're running a 32 bit windows.

    Go through the steps in apploader, if that doesn't work report back.
    - Gordon

    - Blackberry Bold 9700 (Black) > Blackberry Bold 9780 (White) > Blackberry Bold 9900 (Black)

    - Innostream Inno 90 > SE S700i > Motorola SLVR > SE w850i > TMO Wing > HTC Touch HD > BB Bold 9700 > BB Bold 9780 > HTC myTouch 4G > BB Bold 9780 > BB Bold 9900
  5. gordonzhao's Avatar
    CrackBerry Abuser

    Posts
    340 Posts
    Global Posts
    435 Global Posts
    #5  

    Default

    Quote Originally Posted by otacon72 View Post
    Sounds like a bad battery to me. Try to find another to test it with or take it to a Verizon store and see if they put another one in.
    Just fyi, 9900 is GSM, VZW would carry the 9930.
    - Gordon

    - Blackberry Bold 9700 (Black) > Blackberry Bold 9780 (White) > Blackberry Bold 9900 (Black)

    - Innostream Inno 90 > SE S700i > Motorola SLVR > SE w850i > TMO Wing > HTC Touch HD > BB Bold 9700 > BB Bold 9780 > HTC myTouch 4G > BB Bold 9780 > BB Bold 9900
  6. otacon#AC's Avatar
    CrackBerry Addict

    Posts
    758 Posts
    Global Posts
    780 Global Posts
    #6  

    Default

    Quote Originally Posted by gordonzhao View Post
    Just fyi, 9900 is GSM, VZW would carry the 9930.
    Oops...lol yeah taking your 9900 to Verizon probably not a good idea..haha.
  7. funnysun's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #7  

    Default

    my screen always stays black( sometimes shows a little bettary icon with bolt on middle, but this rarely happens). no light on keyboard even connected with power. LED is solid red for a few seconds and then goes off then back on ( this happens when i tried to turn it on with power button)
    and even without battery, symptom stays same.

    yes, i have tried loader /nojvm and javaloader -u wipe, both dont work because my bb seems rebooting all the time.
    i havent got a chance to try another battery yet, and i really doubt it is battery, but i will try to get a spare battery and try it later.

    also, I tried MFI multiloader tonight too, it stuck on connecting bootrom due to the connection of device keeps being reset.( in fact, it is the device rebooting)

    i am so frustrated by this bb now.....
  8. wetsqueegee's Avatar
    CrackBerry User

    Posts
    17 Posts
    Global Posts
    23 Global Posts
    #8  

    Default

    i'm having the exact same problem, virgin mobile is sending me a new phone, guy told me it's fried.
  9. gordonzhao's Avatar
    CrackBerry Abuser

    Posts
    340 Posts
    Global Posts
    435 Global Posts
    #9  

    Default

    Sounds like your battery is f'ed, it's not charging and it won't let you boot the phone without a battery with a minimal charge, or, if you try and go into a store, slap your battery into the demo device and see if it boots up, that'll determine if it's the battery or the phone and then move on from there.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. altrax's Avatar
    CrackBerry Abuser

    Posts
    319 Posts
    PIN
    BALL is Amazing
    #10  

    Default

    Having the exact same problem with my 9900 on rogers.
  11. FBA
    FBA is offline
    FBA's Avatar
    CrackBerry Genius

    Posts
    1,640 Posts
    Global Posts
    2,070 Global Posts
    #11  

    Default

    This isn't a battery issue, it's a corrupted OS...and in most cases, unrecoverable. Looks like you'll have to replace the phone, from what I've read and experienced myself. I've never yet been able to recover a BB from this state.
    Z10
    Steve - Besadmin
  12. vergastroka's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #12  

    Default Having the same issue...

    Having the same issue tried everything! The BB 9900 justo stopped working. I bought it unlocked so there si no warranty from any telephone company. Please if anyone can help me...I'm desperate. I tried with another battery and it just keep doing the same thing.
  13. RDslva's Avatar
    CrackBerry User

    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #13  

    Default

    Exact same issue here. Plugged it in last night, woke up to the re-boot cycle. I went to TELUS to get a new battery, and that didn't solve anything.

    Is there no solution other than getting a replacement?
    Smartphones : BlackBerry 8700 > 2x BlackBerry Bold 9780 > Blackberry Curve 8330 > BlackBerry Tour 9630 > BlackBerry Torch 9800 > Samsung Galaxy S > 3x BlackBerry Bold 9900 > BlackBerry Z10 {BB10 10.1.0.4633} + BlackBerry Q10 {BB10 10.2.1.1055}

    Tablets : BlackBerry PlayBook 32GB {PB OS 2.1.0.1088}

    Download my apps!
  14. funnysun's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #14  

    Default

    i havent found a solution yet........
    looks like lots people have same issue thru various bb models......
    but ...... there is no solution.......not even on bb official support website........i posted question there too, after a few days, not even one person answer my question............
  15. RDslva's Avatar
    CrackBerry User

    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #15  

    Default

    Quote Originally Posted by funnysun View Post
    i havent found a solution yet........
    looks like lots people have same issue thru various bb models......
    but ...... there is no solution.......not even on bb official support website........i posted question there too, after a few days, not even one person answer my question............
    This is ridiculous. I have seen reports of the same thing happening to Torch 9850/60 owners too. Maybe this is a BB7 wide problem?

    I tried Application loader. It doesn't work.
    I tried BBSAK. It doesn't work.
    I tried DM. It doesn't work.

    If anyone has any idea of what can fix this, that would be much appreciated.
    Smartphones : BlackBerry 8700 > 2x BlackBerry Bold 9780 > Blackberry Curve 8330 > BlackBerry Tour 9630 > BlackBerry Torch 9800 > Samsung Galaxy S > 3x BlackBerry Bold 9900 > BlackBerry Z10 {BB10 10.1.0.4633} + BlackBerry Q10 {BB10 10.2.1.1055}

    Tablets : BlackBerry PlayBook 32GB {PB OS 2.1.0.1088}

    Download my apps!
  16. Zalmy2#IM's Avatar
    CrackBerry Abuser

    Posts
    141 Posts
    Global Posts
    268 Global Posts
    #16  

    Default

    I had the exact same problem put my phone at night to charge everything was normal woke up in the morning to this! It sucked. Went to sprint store and they charged $35 for an exchange (sucks even more). And I had to wait few days till I got the new phone while being stuch with my 8530. I must say in the 5 years I have a bb I never had any problems and with this bold after having it for 45 days I had this and 2 x jvm error that I had reload OS once already with the new phone I got I'm very upset that I'm stuck now with this phone for 2 years if I would still be in the 30 days I would sure give it back and get a other phone...

    Posted from my CrackBerry at wapforums.crackberry.com
  17. funnysun's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #17  

    Default

    i think bb is giving up the fight against iphone
  18. altrax's Avatar
    CrackBerry Abuser

    Posts
    319 Posts
    PIN
    BALL is Amazing
    #18  

    Default

    Getting a replacement 9900 UPS'd to me from rogers. Got them to waive the $35 fee as I've already been without a phone for 4.5 days and the friendly tech support person said she dealt with someone having the exact same problem earlier in the day.
  19. Rahularora1's Avatar
    CrackBerry User

    Posts
    16 Posts
    #19  

    Default

    i had the exact same issue on a bb9900 from voda uk. same symptoms same everything. ended up getting a FOC replacement from voda uk

    couldnt get a way to turn it on - this post should help identify what has gone wrong:

    Blackberry Bold 9900 Won't turn on. - BlackBerry Support Community Forums

    Hi,

    I have the exact same issue, however my phone lasted for over 2 weeks before it died.

    i updated to the latest OS (vodafone UK) at the start of this month and had been using all the phones features with no problems.

    Mine died in the car at some point while i was driving - at the time i was charging the phone from the car (not an offical charger - but had used this previously with no issue on blackberry 9000) while playing music through a standard audio jack (male to male) from the phone to radio input) I seem to recall receiving a phone call (which stopped the music so I didnt notice the exact moment the phone died.

    the phone will now not respond to anything, ive tried charging, plugging into pc, however not even the red charging light comes on and the battery does not warm up.

    vodafone are unable to provide a replacement due to high demand at the moment, so i have been left without a phone (thanks vodafone for putting new customers before existing and not being able to reserve a phone for a long time customer)

    any help i can get to jump start this phone would help - even some info as to how to preform a manual factory reset or something
  20. antony99's Avatar
    CrackBerry User

    Posts
    35 Posts
    #20  

    Default

    This is a growing problem... and has happenned to me and there are so many threads jut like this on all the forums.

    Nobody has yet found an answer, other than to return the phone to the carrier - which is fine if you bought from a carrier, but those that "imported" are left very much in the dark... with lots of money spent and no solution!

    Whoever works out the solution to this one will be an international hero!!
  21. roundersfan's Avatar
    CrackBerry User

    Posts
    38 Posts
    #21  

    Default

    Happened me to

    Freaking RIMM better come out with an explanation and a solution!! I am a international businessman and this is really killing my productivity
  22. Raikozy's Avatar
    CrackBerry Abuser

    Posts
    108 Posts
    Global Posts
    110 Global Posts
    PIN
    SECRET!!!
    #22  

    Default

    this sounds so much like this guy who is in my religion class, having problem with his bold
    Why join the navy if you can be a pirate? -Steve Jobs
  23. claykin's Avatar
    CrackBerry Abuser

    Posts
    335 Posts
    Global Posts
    336 Global Posts
    #23  

    Default

    Quote Originally Posted by funnysun View Post
    i havent got a chance to try another battery yet, and i really doubt it is battery, but i will try to get a spare battery and try it later.
    Have you had a chance to try a known good battery? I recommend you disconnect power from phone for a while and let it completely discharge. Pressing power button with no battery may help to completely discharge capacitors that may still hold a charge. Then insert known good battery.

    Hopefully it will boot.
  24. Glas4d's Avatar
    CrackBerry User

    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #24  

    Default

    Exact same thing happened to me! It's strange that this issue has come up all of a sudden. It would be interesting to see how old everyone's bold is and what OS they were running before the phone bricked. I purchases my 9900 on August 13th and I was running a shrunk version of .440
  25. RDslva's Avatar
    CrackBerry User

    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #25  

    Default

    Quote Originally Posted by Glas4d View Post
    Exact same thing happened to me! It's strange that this issue has come up all of a sudden. It would be interesting to see how old everyone's bold is and what OS they were running before the phone bricked. I purchases my 9900 on August 13th and I was running a shrunk version of .440
    From what I know, most are using os .440. I am starting to think there is a major issue with the OS, or a general hardware issue with the 9900.

    Either that, or RIM has put a kill switch into leaked OS's... (or that's the two defective 9900's i've got so far speaking)
    Last edited by RDslva; 10-17-2011 at 10:43 PM. Reason: spelling
    Smartphones : BlackBerry 8700 > 2x BlackBerry Bold 9780 > Blackberry Curve 8330 > BlackBerry Tour 9630 > BlackBerry Torch 9800 > Samsung Galaxy S > 3x BlackBerry Bold 9900 > BlackBerry Z10 {BB10 10.1.0.4633} + BlackBerry Q10 {BB10 10.2.1.1055}

    Tablets : BlackBerry PlayBook 32GB {PB OS 2.1.0.1088}

    Download my apps!
Page 1 of 3 123 LastLast

Posting Permissions