Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
Like Tree1Likes
  • 1 Post By silvia8787
  1. Angiie93's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default BlackBerry showing bolt, but not charging

    when i connect my charger to my phone it shows the charging bolt but will not charge!, i have tried using other blackberry batteries that are compatible with my phone, and it still will not charge but will show the bolt. I have also tried putting the charger into a different power source, and that does not work. Any clue why this is happening?
  2. FBA
    FBA is offline
    FBA's Avatar
    CrackBerry Genius

    Posts
    1,640 Posts
    Global Posts
    2,278 Global Posts
    #2  

    Default

    How do you know for sure it's not charging?
    Z10
    Steve - Besadmin
  3. greggebhardt's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,558 Posts
    Global Posts
    6,600 Global Posts
    PIN
    Not - NO!
    #3  

    Default

    Yes, what makes you think it is not charging?
  4. dehrlich01's Avatar
    CrackBerry Abuser

    Posts
    289 Posts
    Global Posts
    299 Global Posts
    PIN
    32FBF46C
    #4  

    Default

    I'm assuming he's not seeing an increase in battery percentage....

    Posted from my CrackBerry at wapforums.crackberry.com
  5. Bulldawg's Avatar
    CrackBerry Abuser

    Posts
    265 Posts
    Global Posts
    266 Global Posts
    PIN
    32FB78E5
    #5  

    Default

    What is the percentage charge you're stuck on? My 9930 stays stuck on 95% for hours hooked up to the charger it shipped with at work. Only time I've seen it at 100% was after leaving it on to charge all night using the charger that came with my Storm 2 at home.

    Only thing I can think of is that the battery itself is protecting itself from overcharge but the OS thinks it should take more charge, and it takes a while for it to get sorted out and the phone to decide the battery really is charged.

    Is this anything like what you're seeing?
  6. simsim's Avatar
    CrackBerry Abuser

    Posts
    316 Posts
    Global Posts
    392 Global Posts
    #6  

    Default

    Ok, this is exposing myself to accusations (not necessarily false) of being an absolute tool, but I once left my BB plugged into the charger for hours without seeing any increase in battery level.

    I did everything I could think of - from switching off, to re-starting, to battery pulls...

    Eventually I discovered the charger was plugged into the wall... but the switch was not flicked on
  7. sudarshantaur's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #7  

    Default

    Quote Originally Posted by Angiie93 View Post
    when i connect my charger to my phone it shows the charging bolt but will not charge!, i have tried using other blackberry batteries that are compatible with my phone, and it still will not charge but will show the bolt. I have also tried putting the charger into a different power source, and that does not work. Any clue why this is happening?
    I am also facing the same problem.
    i concluded that the battery is not charging by checking the battery status.


    tell me 1 thing, did ur phone got damaged or sumthing recently?

    i have now finally handed over the phone to the service center guy.....fingers crossed!

    still, please let me know if ny1 happens to know the solution.
  8. bbvb's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default

    Im having a problem too. My battery icon will switch from the lightning bolt to the plug but when i go to device and status information it shows the battery at 95%. Yesterday the icon showed the plug when the battery was at 75%.
  9. Masahiro's Avatar
    CrackBerry Genius

    Posts
    4,264 Posts
    Global Posts
    4,265 Global Posts
    #9  

    Default

    I had this issue too, and it might be a glitch with the battery meter. Reason I say that is because after I charged the phone overnight, it got stuck at 90%however, after heavy use for about an hour, the battery barely moved at all.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. s.ben's Avatar
    CrackBerry Abuser

    Posts
    137 Posts
    #10  

    Default

    Yes, this is some kind of glitch. Mine was stuck at 90% yesterday and all I did was a battery pull and it was solved. Not sure what caused it all of a sudden but working fine since.
    "Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote."
  11. silvia8787's Avatar
    CrackBerry User

    Posts
    47 Posts
    PIN
    32FADD9F
    #11  

    Default

    Mine shows the bolt when it's NOT plugged in... i guess my hand charges it lol
  12. rage763's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    43 Global Posts
    #12  

    Default

    ya i had the plug showing, took it off did a reset and battery showed 65%. wtf
    -Chive on.

    Storm 9530(deceased),Torch 9800, Bold 9900, Playbook 64GB
  13. dadathepanda's Avatar
    CrackBerry Abuser

    Posts
    362 Posts
    Global Posts
    589 Global Posts
    #13  

    Default

    I have the same issue..it charges up to a certain percentage and it stops. I should mention that the flash symbol is flashing during this time (just a note since there are forum posting debating whether the flash should be flashing during charging) Also, the battery seems to drain really fast (15% after being on the phone for 10 min). Battery pull didn't solve the problem.
    The panda has spoken!
  14. funnykindel's Avatar
    CrackBerry Addict

    Posts
    588 Posts
    Global Posts
    590 Global Posts
    PIN
    27F0****
    #14  

    Default

    Quote Originally Posted by DadaThePanda View Post
    I have the same issue..it charges up to a certain percentage and it stops. I should mention that the flash symbol is flashing during this time (just a note since there are forum posting debating whether the flash should be flashing during charging) Also, the battery seems to drain really fast (15% after being on the phone for 10 min). Battery pull didn't solve the problem.
    thats crazy !!! what os are you using?
    CrackBerry Saviour (1,000,000 posts)
    dont forget to click the "thanks" or "like" button if i helped you or you like what i say.
  15. dadathepanda's Avatar
    CrackBerry Abuser

    Posts
    362 Posts
    Global Posts
    589 Global Posts
    #15  

    Default

    I'm running 7.0 Bundle 1296 (v 7.0.0.241). I s 241 the version or is 296? I read about people having different versions but I don't know if it's the last 3 digits of the bundle or the v.7.0.0.241
    The panda has spoken!
  16. otacon#AC's Avatar
    CrackBerry Addict

    Posts
    758 Posts
    Global Posts
    780 Global Posts
    #16  

    Default

    Are you using the included BlackBerry charger plugged into the wall? I tried using an old charger with the 9930 and it wouldn't charge.
  17. dadathepanda's Avatar
    CrackBerry Abuser

    Posts
    362 Posts
    Global Posts
    589 Global Posts
    #17  

    Default

    The first time I got the phone (Sunday the 21st) I charged it using the original charger and it took a full charge. The problem seemed to start once I used a dock charger I bought from a Verizon store and since then it goes to 90% charge (according to the Device Status but the battery icon goes to full charge) and the charging flash symbol keeps flashing. I also charged it w/ the original charger in my car on the way home and went to 100%. Original charger in the work outlet doesn't charge to full but only to 90%. I bought this phone in PA and I live in NJ and really do not want to have to go back there to replace the battery or the phone and the Sprint corporate store is not replacing it.
    The panda has spoken!
  18. shrewsburysq's Avatar
    CrackBerry Abuser

    Posts
    106 Posts
    #18  

    Default

    Try doing several battery pulls. That worked for me.

Posting Permissions