Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
  1. wildchildjules's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #1  

    Default Blackberry Bold 9900 won't start up

    Help!!! I love the new Bold 9900 and have had it about 3 weeks on the vodafone network in the uk but today on my way home from work it turned itself off and i can't get it to start again. It gets to the BlackBerry screen and the white bar gets about halfway up and stops. I've pulled the battery and sim and left them for 10 mins but still the same. Vodafone are busy so can't get through to them so can any of you give me an idea of what to try next???? I hate my phone not working and had of wait til i got home to use my PB on my wireless to look for solutions!!!!!
  2. canook's Avatar
    CrackBerry Abuser

    Posts
    332 Posts
    #2  

    Default

    Reload the OS. See if that works.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanked by:
    wildchildjules (09-05-2011) 
  3. wildchildjules's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #3  

    Default

    Sorry if i'm being thick but how do i reload the os???? I can't get my bb to connect to my laptop.
  4. wildchildjules's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #4  

    Default

    Now it's completely dead and won't do anything! Not even a red light on!! Oh no what have I done to it!!!!
  5. crigga84's Avatar
    CrackBerry Abuser

    Posts
    488 Posts
    Global Posts
    527 Global Posts
    #5  
    __
    Crigga84
  6. wildchildjules's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #6  

    Default

    Yep tried that and it recognised my pin but wouldn't connect. Now BlackBerry seems totally dead as no lights will come on and I can't get it to do anything! Tried my service provider who think I've got a handset fault and the phone may need to be sent off for repair - i'll be giving it back if thats the case. Not best pleased that the phone has just died completely after 3 weeks. The battery life was being a bit of a pain but everything else I love, but I'm off on holiday next week and don't want to risk taking a phone that may die and not be able to be restarted!!!
  7. DeeDudnath's Avatar
    CrackBerry Abuser

    Posts
    285 Posts
    Global Posts
    301 Global Posts
    PIN
    K
    #7  

    Default

    ddi you do a battery pull?
  8. wildchildjules's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #8  

    Default

    Yep pulled the battery about 10 times now and each time it has started up and then got to about 2/3 through loading up and the freezes. Tried attaching it to my laptop and upgrading the OS but that wouldn't work, now it's on charge and i a seeing if this does anything as it has gone completely dead and the red lights aren't even coming on!
  9. mhw100's Avatar
    CrackBerry Master

    Posts
    1,279 Posts
    #9  

    Default

    Hopefully you have 30 days. You didn't get it wet did you?

    Posted from my CrackBerry at wapforums.crackberry.com
  10. wildchildjules's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by mhw100 View Post
    Hopefully you have 30 days. You didn't get it wet did you?

    Posted from my CrackBerry at wapforums.crackberry.com
    No it was in my handbag so no where near water. I then used it to send a couple of texts and then when i looked at it again it had turned itself off and wouldn't restart. I've now put the SIM in my Bold 9700 and it's saying I don't have a data plan even though my contract does!! Arrrggghhhhh!!!! But yes I am within 30 days so hopefully I can get a new handset!
  11. mhw100's Avatar
    CrackBerry Master

    Posts
    1,279 Posts
    #11  

    Default

    These are likely different issues.

    Posted from my CrackBerry at wapforums.crackberry.com
  12. wildchildjules's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #12  

    Default

    Quote Originally Posted by mhw100 View Post
    These are likely different issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah I realise that but just annoyed it's all happened at once!!!! Typical!!!!!
  13. mhw100's Avatar
    CrackBerry Master

    Posts
    1,279 Posts
    #13  

    Default

    When it rains it pours.

    Posted from my CrackBerry at wapforums.crackberry.com
  14. wildchildjules's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #14  

    Default

    Its been on charge for 2 hours and not a flicker, think it will be a trip to the vodafone shop tomorrow!!! Oh and the data issue us only on Twitter which only works on wi-fi, no idea why!!!!
  15. siausin's Avatar
    CrackBerry Addict

    Posts
    523 Posts
    #15  

    Default

    Once I deleted an application, reboot and it hanged half way. I did a battery pull and it seemed to hang halfway but I just leave it there and it finally reboot all the way and back up.

    Posted from my CrackBerry at wapforums.crackberry.com
  16. wildchildjules's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #16  

    Default

    Well I have had the phone replaced so let's see if the new one works any better!! Fingers crossed!!
  17. wildchildjules's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #17  

    Default

    New handset feels better already!!! Hope it stays that way!!!
  18. claudiu22's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default

    help please!i have a blackberry 9930 and refuse to start .I try evryting is possible but nothing just led blinks!
  19. giller09's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #19  

    Default

    ya mines doing the same thing, the bootup freezes about 2/3 the way, right when it gets to the "e" on blackbErry. I did a battery pull and everything, one thing that worked for me was taking the sim card out, then it booted up, and after I put the sim back in it worked fine after that.
  20. totallygone's Avatar
    CrackBerry Abuser

    Posts
    191 Posts
    Global Posts
    233 Global Posts
    #20  

    Default

    Check to see if you just need a new battery or you have a third party application that did not work with your operating system.
    @trinidoc on Twitter
    http://sleepydoctordiaries.com/
    8300> 9700> Blackberry 'not working' 9900 > back to 9700>9900 working again.......nirvanna
  21. DarshOne's Avatar
    CrackBerry Abuser

    Posts
    201 Posts
    Global Posts
    218 Global Posts
    PIN
    32FBCB35
    #21  

    Default

    lol. sorry OP just cant help but laugh. another case of CRAPBERRY at its finest. ive had to reload my OS twice since aug 21(purchase date). once because my 9930 spontaneously decided to give me the JVM error and force me to reload and lose all my data, and once because the reload that i did was so ****ty that it wouldnt work correctly (shocking) and i had to do it again. sad really. sure wish id bought an iphone.
    Calm down or im gonna be forced to use ninja star.
  22. Don_Khan's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Default

    So I am facing this exact same issue for My BlackBerry BOLD 9900. When I tried the tutorial on restarting my OS under "Nuked Berry" im facing a problem my phone keeps getting recognised and un recognised, so its hard to re-boot.

    Any suggestions? PLEASE? I have connected it immediately so its not that the battery needs to be in.

    Please someone any advice would be appreciated.
  23. berrycops's Avatar
    CrackBerry User

    Posts
    61 Posts
    PIN
    2821196C
    #23  

    Default

    Quote Originally Posted by Don_Khan View Post
    So I am facing this exact same issue for My BlackBerry BOLD 9900. When I tried the tutorial on restarting my OS under "Nuked Berry" im facing a problem my phone keeps getting recognised and un recognised, so its hard to re-boot.

    Any suggestions? PLEASE? I have connected it immediately so its not that the battery needs to be in.

    Please someone any advice would be appreciated.
    Just reload the OS with os7.0.0 540, it should work. **** only os 540 works***

    good luck!
  24. xamr1's Avatar
    CrackBerry User

    Posts
    29 Posts
    #24  

    Default

    are there any solutions for 9930. will someone be as kind to check the 540 OS to see what contains in the OS that is allowing the phones to be revived. thanks for all your help.
  25. unnijames's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #25  

    Default

    how do I reload OS if DM and crackutil is unable to detect BB? since the boot is stuck half way neither DM or Crackutil recognize the BB 9900

    thank for any help
    James
Page 1 of 2 12 LastLast

Posting Permissions