02-05-13 08:09 PM
27 12
tools
  1. wildchildjules's Avatar
    Help!!! I love the new Bold 9900 and have had it about 3 weeks on the vodafone network in the uk but today on my way home from work it turned itself off and i can't get it to start again. It gets to the BlackBerry screen and the white bar gets about halfway up and stops. I've pulled the battery and sim and left them for 10 mins but still the same. Vodafone are busy so can't get through to them so can any of you give me an idea of what to try next???? I hate my phone not working and had of wait til i got home to use my PB on my wireless to look for solutions!!!!!
    09-05-11 01:16 PM
  2. canook's Avatar
    Reload the OS. See if that works.

    Posted from my CrackBerry at wapforums.crackberry.com
    wildchildjules likes this.
    09-05-11 02:11 PM
  3. wildchildjules's Avatar
    Sorry if i'm being thick but how do i reload the os???? I can't get my bb to connect to my laptop.
    09-05-11 02:20 PM
  4. wildchildjules's Avatar
    Now it's completely dead and won't do anything! Not even a red light on!! Oh no what have I done to it!!!!
    09-05-11 02:42 PM
  5. crigga84's Avatar
    09-05-11 02:53 PM
  6. wildchildjules's Avatar
    Yep tried that and it recognised my pin but wouldn't connect. Now BlackBerry seems totally dead as no lights will come on and I can't get it to do anything! Tried my service provider who think I've got a handset fault and the phone may need to be sent off for repair - i'll be giving it back if thats the case. Not best pleased that the phone has just died completely after 3 weeks. The battery life was being a bit of a pain but everything else I love, but I'm off on holiday next week and don't want to risk taking a phone that may die and not be able to be restarted!!!
    09-05-11 03:16 PM
  7. DeeDudnath's Avatar
    ddi you do a battery pull?
    09-05-11 03:24 PM
  8. wildchildjules's Avatar
    Yep pulled the battery about 10 times now and each time it has started up and then got to about 2/3 through loading up and the freezes. Tried attaching it to my laptop and upgrading the OS but that wouldn't work, now it's on charge and i a seeing if this does anything as it has gone completely dead and the red lights aren't even coming on!
    09-05-11 03:35 PM
  9. mhw100's Avatar
    Hopefully you have 30 days. You didn't get it wet did you?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-11 03:37 PM
  10. wildchildjules's Avatar
    Hopefully you have 30 days. You didn't get it wet did you?

    Posted from my CrackBerry at wapforums.crackberry.com
    No it was in my handbag so no where near water. I then used it to send a couple of texts and then when i looked at it again it had turned itself off and wouldn't restart. I've now put the SIM in my Bold 9700 and it's saying I don't have a data plan even though my contract does!! Arrrggghhhhh!!!! But yes I am within 30 days so hopefully I can get a new handset!
    09-05-11 03:45 PM
  11. mhw100's Avatar
    These are likely different issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-11 04:01 PM
  12. wildchildjules's Avatar
    These are likely different issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah I realise that but just annoyed it's all happened at once!!!! Typical!!!!!
    09-05-11 04:03 PM
  13. mhw100's Avatar
    When it rains it pours.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-11 04:43 PM
  14. wildchildjules's Avatar
    Its been on charge for 2 hours and not a flicker, think it will be a trip to the vodafone shop tomorrow!!! Oh and the data issue us only on Twitter which only works on wi-fi, no idea why!!!!
    09-05-11 04:58 PM
  15. siausin's Avatar
    Once I deleted an application, reboot and it hanged half way. I did a battery pull and it seemed to hang halfway but I just leave it there and it finally reboot all the way and back up.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-11 06:28 PM
  16. wildchildjules's Avatar
    Well I have had the phone replaced so let's see if the new one works any better!! Fingers crossed!!
    09-06-11 06:25 AM
  17. wildchildjules's Avatar
    New handset feels better already!!! Hope it stays that way!!!
    09-06-11 08:22 AM
  18. claudiu22's Avatar
    help please!i have a blackberry 9930 and refuse to start .I try evryting is possible but nothing just led blinks!
    09-29-11 11:29 AM
  19. giller09's Avatar
    ya mines doing the same thing, the bootup freezes about 2/3 the way, right when it gets to the "e" on blackbErry. I did a battery pull and everything, one thing that worked for me was taking the sim card out, then it booted up, and after I put the sim back in it worked fine after that.
    10-13-11 07:05 PM
  20. totallygone's Avatar
    Check to see if you just need a new battery or you have a third party application that did not work with your operating system.
    10-13-11 07:36 PM
  21. DarshOne's Avatar
    lol. sorry OP just cant help but laugh. another case of CRAPBERRY at its finest. ive had to reload my OS twice since aug 21(purchase date). once because my 9930 spontaneously decided to give me the JVM error and force me to reload and lose all my data, and once because the reload that i did was so ****ty that it wouldnt work correctly (shocking) and i had to do it again. sad really. sure wish id bought an iphone.
    10-14-11 12:24 AM
  22. Don_Khan's Avatar
    So I am facing this exact same issue for My BlackBerry BOLD 9900. When I tried the tutorial on restarting my OS under "Nuked Berry" im facing a problem my phone keeps getting recognised and un recognised, so its hard to re-boot.

    Any suggestions? PLEASE? I have connected it immediately so its not that the battery needs to be in.

    Please someone any advice would be appreciated.
    11-18-11 08:22 AM
  23. berrycops's Avatar
    So I am facing this exact same issue for My BlackBerry BOLD 9900. When I tried the tutorial on restarting my OS under "Nuked Berry" im facing a problem my phone keeps getting recognised and un recognised, so its hard to re-boot.

    Any suggestions? PLEASE? I have connected it immediately so its not that the battery needs to be in.

    Please someone any advice would be appreciated.
    Just reload the OS with os7.0.0 540, it should work. **** only os 540 works***

    good luck!
    11-18-11 11:09 AM
  24. xamr1's Avatar
    are there any solutions for 9930. will someone be as kind to check the 540 OS to see what contains in the OS that is allowing the phones to be revived. thanks for all your help.
    11-18-11 12:04 PM
  25. unnijames's Avatar
    how do I reload OS if DM and crackutil is unable to detect BB? since the boot is stuck half way neither DM or Crackutil recognize the BB 9900

    thank for any help
    James
    05-22-12 12:24 PM
27 12
LINK TO POST COPIED TO CLIPBOARD