Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By darkoman4
  1. Olivier Quevillon's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default Blackberry Bold 9900 email setup doesn't work

    Hi everyone,


    I try to look but could not find any threads with a answer to my problem. I just bought a blackberry bold from a company and I am trying to setup my email account on it. Every time I got in the email setup wizard, it keep asking me an enterprise activation because it used to be on a BES. I thought the problem must be the IT policy but when I go check on the BB it is not displaying anything. I was wondering if anyone had a magic trick for my problem.
  2. berryraptor's Avatar
    CrackBerry User

    Posts
    26 Posts
    #2  

    Default

    Go to the settings (wrench icon) and go down to Security Options, click it and go down to Security WIpe. This will erase the blackberry completely and and IT configurations. then when it resets you can use it normally. make sure to back up first as you will loose ALL information on the blackberry.
    hope that helps
  3. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #3  

    Default

    Quote Originally Posted by berryraptor View Post
    Go to the settings (wrench icon) and go down to Security Options, click it and go down to Security WIpe. This will erase the blackberry completely and and IT configurations. then when it resets you can use it normally. make sure to back up first as you will loose ALL information on the blackberry.
    hope that helps
    A security wipe will not remove an IT policy... a factory reset is required for that.

    To the OP, do you have a BlackBerry data plan? You will need one to set up personal email.
    • That's Phill… with 2 L's
  4. Olivier Quevillon's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #4  

    Default

    I just try and it did not work. When I got to the email accounts setup, it keep asking me for an account activation ( to activate your enterprise account enter details provided by your system admin in the fields below). I did not take a data plan, I was also wondering if I could use my email when over wifi.
  5. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #5  

    Default Re: Blackberry Bold 9900 email setup doesn't work

    Quote Originally Posted by Olivier Quevillon View Post
    I did not take a data plan, I was also wondering if I could use my email when over wifi.
    You need one... even for wifi
    • That's Phill… with 2 L's
  6. Olivier Quevillon's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #6  

    Default

    That would be the reason why the BB is not letting me set it up ?
  7. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #7  

    Default

    Yup, that's the reason.
    • That's Phill… with 2 L's
    Thanked by:
    Olivier Quevillon (12-27-2012) 
  8. naviwilliams's Avatar
    Distinguished

    Posts
    12,002 Posts
    Global Posts
    14,329 Global Posts
    PIN
    Pin Point Accuracy
    #8  

    Default

    Keep us posted after you've activated your BIS data plan, and get your email setup.
  9. darkoman4's Avatar
    CrackBerry User

    Posts
    53 Posts
    Global Posts
    315 Global Posts
    #9  

    Default

    Not only that you need a data plan, but you need BIS blackberry add on.
    southlander likes this.
  10. WwCaMeL's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #10  

    Default

    You should confirm if the Email Setup is installed on the device via application loader. As a BES Admin, I remove the email setup when installing and configuring any bb device as per sop.

    I have ran into this issue before, without it being installed it will default to BES email setup only.

    Hope this helps.
  11. jhirizarry's Avatar
    CrackBerry Abuser

    Posts
    124 Posts
    #11  

    Default

    Also, if you don't see the blackberry logo next to the 4G you won't be able to use any of the blackberry services, email, BBM etc. That is your signal that you have a BIS activated plan. It will show also next to the Wi-fi signal if you are connected.

Similar Threads

  1. BlackBerry Bold 9900 Keyboard & other buttons stopped working
    By Ssteffan in forum BlackBerry Bold 9930/9900
    Replies: 40
    Last Post: 12-09-2013, 08:22 PM
  2. Bold 9900 Charge Pod doesn't work?
    By Eric220 in forum BlackBerry Bold 9930/9900
    Replies: 51
    Last Post: 03-06-2013, 05:05 PM
  3. Email Setup Doesn't Work
    By vqc61 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 07-17-2012, 07:33 AM
  4. Blackberry Bold 9700 – Email Setup - Help please!
    By sunshinesarah2011 in forum BlackBerry Bold 9700
    Replies: 2
    Last Post: 12-10-2011, 07:40 PM
  5. Blackberry Bold 9900 issues with blackberry email address
    By maria.nj in forum BlackBerry Bold 9930/9900
    Replies: 5
    Last Post: 09-14-2011, 08:14 PM

Posting Permissions