Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. alg_24's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Unhappy Blackberry 9930 Enterprise Server Setup

    Previously I have setup my work account through the enterprise server on my Blackberry 8330 and Blackberry 9650, but I'm having issues setting up my work account through enterprise server on the Blackberry 9930. I'm putting in the information as I did on the other Blackberry phones, and putting in the OWA URL, with email, password, and username... but get an error message. I'm not sure if this is an OS7 issue, or what. I have read other forms stating to go to BIS and enroll for Verizon, but I get an error message to enter information via smartphone. I'm not sure if I need to upgrade my data plan or if anyone has suggestions on how to change any settings in order to make this work. Validation code via work is not an option. I'm doing this on the DL.

    Thanks!
  2. meierjn's Avatar
    CrackBerry Abuser

    Posts
    133 Posts
    #2  

    Default

    If you are setting up your phone to access BES there shoud be an Enterprise Activation option somwhere in the advanced options or email setup options. Is this what you are using? If the Enterprise Activation option is not there your carrier may have not added this feature for your new phone. You may have to give them a call. Its happened to us in the past! Another issue is that the BES admin will have to assign you an activation password. The old one will not work since they do expire. Let us know if this helps...
  3. fire6's Avatar
    CrackBerry Abuser

    Posts
    190 Posts
    Global Posts
    199 Global Posts
    #3  

    Default

    From what your saying you are syncing email via Outlook Wed Access instead or the full BES or BESX. I am using BESX and I also put OWA in today. With OWA I had to change the settings. I took the "s" out of https. I also put my user name in the mailbox name. My point is it works you just have to play with the settings to get it synced. I am on the 9930 on Verizon.
  4. alg_24's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #4  

    Default

    On my Blackberry Tour 9650 it gives an option for the Mailbox Name, on the Blackberry Bold 9930 it does not. With the Tour it connects right away, and with the Bold it does not connect at all. I think it must be a glitch by Blackberry, and I'm trying to solve this issue. There may be a configuration setting change I need to do. I love the phone. It totally rocks, but I know there has to be someway around this. I have read that on OS 7 BESX is not an option... not sure if that is true or not.
  5. kjjb0204's Avatar
    CrackBerry Genius

    Posts
    2,451 Posts
    Global Posts
    2,826 Global Posts
    #5  

    Default

    Two ways to activate on BES. First is to get permission from your IT dept who can provide a simple pw to activate. Or, if you have a work-connected machine with Desktop Manager installed, it will activate on its own if you already have a profile on BES and have Enterprise Activation app loaded from appworld.
  6. fire6's Avatar
    CrackBerry Abuser

    Posts
    190 Posts
    Global Posts
    199 Global Posts
    #6  

    Default

    Quote Originally Posted by alg_24 View Post
    On my Blackberry Tour 9650 it gives an option for the Mailbox Name, on the Blackberry Bold 9930 it does not. With the Tour it connects right away, and with the Bold it does not connect at all. I think it must be a glitch by Blackberry, and I'm trying to solve this issue. There may be a configuration setting change I need to do. I love the phone. It totally rocks, but I know there has to be someway around this. I have read that on OS 7 BESX is not an option... not sure if that is true or not.
    BESX works great on OS7. You need to download the Enterprise activation from app world. Next your IT person issues you a password ( they expire in 48 hrs by default). Then you open the app, plug in your email address, and password. Set the phone down and let it sync. I am using BESX on the Bold 9930 on Verizon.
  7. milliways's Avatar
    CrackBerry User

    Posts
    30 Posts
    #7  

    Default

    I was running an 8900 with BES, but when i moved to the 9900 I couln't do an Enterprise Activation. Turned out the 9900 wasn't in the BES server's approved device list; once they added it I could activate just fine.
  8. alg_24's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #8  

    Default

    On my other Blackberry phones it connected right away. I didn't need to contact IT to get a password and on the Tour I can delete the account and re-enter the information and connect with no issues. One thing I did notice was that on the Tour it requires this information: email address, exchange URL, password, username, mailbox name. On the Bold it does not have a box for the mailbox name, and this may be the whole issue, from what I've read on other forums. Not sure how to correct this, but I know there has to be a way!
  9. iyaspalee's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #9  

    Default

    pls how do i email this BES admin to give me my activation password please,i"m going crazy,feel like smashing this fon.
  10. iyaspalee's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #10  

    Default

    Fire6,ple help me if u ve a solution
  11. ivak110's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    #11  

    Default

    Is there any activation code for restricted countries by BlackBerry?
    I can't set up email account please help!


    Sent from my BlackBerry Z10

Posting Permissions