Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. mlm5054's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default Blackberry 9900 connection problem

    When using my tmobile blackberry 9900 it will sporadically stop sending/receiving texts, emails or phone calls. I am not losing service or wifi.. my screen shows 4G, 5 bars of service, and the wifi network I am connected to. It just stops working and I don't realize until a text fails to go through. I then have to do a battery pull and when it turns back on it is fine.
  2. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #2  

    Default

    What OS are you currently running??
  3. mlm5054's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    my current version is 7.1.0 bundle 998
  4. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #4  

    Default

    have you tryed to see if there is an update??
  5. mlm5054's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #5  

    Default

    Yeah it says i have the most updated version.
  6. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #6  

    Default

    hmm could always wipe it and back it up and reinstall your OS see if that helps =]
  7. eve6er69's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    6,060 Global Posts
    #7  

    Default

    i have this problem sometimes with my att 9900. not so much emails and texts but when i send a pic through text i will get the red x.

    what i find fixes it is if you go through these steps

    go to options>networks and connections>mobile network>hit the menu button>select diagnostics test> hit menu and select run. that solves my issue for a good while. after a few times it has stopped doing it.

    it was happening to me alot on certain os's but funny enough i wiped and only restored certain important stuff like contacts and emails and re installed all apps from scratch and it hasnt happened to me in a long while.

    hope this helps
    twitter: @eve6er69_chris

Similar Threads

  1. Blackberry 9900 Internet problem
    By scrumpyjack in forum BlackBerry Bold 9930/9900
    Replies: 11
    Last Post: 09-02-2012, 06:52 PM
  2. Blackberry 9900 app problems
    By qprtom in forum BlackBerry OS Apps
    Replies: 8
    Last Post: 10-08-2011, 12:01 PM
  3. Blackberry 9900 Internet problem
    By scrumpyjack in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 09-14-2011, 12:03 PM
  4. Blackberry Bold Connection Problems?
    By edgreen86 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 05-14-2011, 02:26 PM
  5. Replies: 2
    Last Post: 04-15-2010, 07:10 AM

Posting Permissions