Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. sam00's Avatar
    CrackBerry User

    Posts
    65 Posts
    Global Posts
    102 Global Posts
    Thread AuthorThread Author   #1  

    Default Bedside mode to bright

    Anyone know if there is a way to reduce the brightness when in bedside mode as its way to bright when all lights are out. I have the dim feature turned on?

    Sent from my BlackBerry 9900 using Tapatalk
  2. laurah2215's Avatar
    CrackBerry Master

    Posts
    1,040 Posts
    PIN
    Sorry, I limit to friends.
    #2  

    Default

    I've found this, too. Usually I just press the back button and it goes back to the normal homescreen and then the back light fades after the timeout limit you have set. You still get the bedside Sound Profile that you have set but not the bright light.
    ~Laura~
  3. caogiavagau's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #3  

    Default

    Options/ Display/ Sreen Display/ Reduce your Backlight brightness.

    Then turn off BB, remove the battery and reinstall the battery to apply your setting.
  4. FBA
    FBA is offline
    FBA's Avatar
    CrackBerry Genius

    Posts
    1,640 Posts
    Global Posts
    2,279 Global Posts
    #4  

    Default

    That won't change the bedside mode dim setting. That setting is prefixed and only changes according to ambient light. There's no way to dim or brighten the bedside mode backlight.
    Z10
    Steve - Besadmin
  5. zephryn's Avatar
    CrackBerry Abuser

    Posts
    158 Posts
    #5  

    Default

    I agree. I use bedside mode pretty much every night, and while I appreciate the setting to reduce brightness when in bedside mode, it's not dim enough and I have to turn it at an angle so it doesn't shine in my eyes. I remember when one of the Macbook pros first came out there was an issue with the backlight being able to be set too low and it would flicker. The official "fix" disabled those lowest settings so the backlight would work properly, so maybe the same situation applies here, where if the backlight were set any lower there would be issues.

    I had the same screen-too-bright problem with my 9780, but now with the bigger screen there's more light coming from it, making it even worse.
  6. munichblue's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    34 Global Posts
    #6  

    Default

    I have the same issue with my 9900, soundprofile of bedside modus is on, but the dim doesn't work. It worked very well with my 9780....
    cheers - mike
  7. Jake Storm's Avatar
    CrackBerry Genius

    Posts
    1,610 Posts
    PIN
    CHED NERVE
    #7  

    Default

    I would also welcome the option to dim the screen more while in bedside mode.
    RIM is dead. Long live BlackBerry!
  8. sam00's Avatar
    CrackBerry User

    Posts
    65 Posts
    Global Posts
    102 Global Posts
    Thread AuthorThread Author   #8  

    Default

    I like to see the time during the night but bedside mode is just way to bright I have to turn bedside mode off which really is a shame not to use this feature

    Sent from my BlackBerry 9900 using Tapatalk
  9. ErnieH's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    #9  

    Default

    Reviving this thread...

    Come on RIM! Can't you give us a setting to dim bedside mode? It's just way too bright!
  10. alpha beta gaga's Avatar
    CrackBerry Abuser

    Posts
    298 Posts
    Global Posts
    432 Global Posts
    #10  

    Default

    when i activate my bedside mode, the clock shows then after 25secs or so, dims to a complete blank screen
  11. ErnieH's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    #11  

    Default

    Complete blank screen is as if you exited bedside mode. In bedside mode the clock should display, remain onscreen and then dim after 30 seconds or so. My complaint is that the dimed clock is still way too bright.
  12. alpha beta gaga's Avatar
    CrackBerry Abuser

    Posts
    298 Posts
    Global Posts
    432 Global Posts
    #12  

    Default

    this must be a setting somewhere that is causing different bedside mode behaviour. as i said mine goes to a complete blank screen. i have not exited bedside mode. just pressed bedside mode and let it do its thing. the only settings i have altered that i know of for bedside more are

    disable led enabled
    disable radio enabled
    dim screen enabled
    sound profile active
  13. ErnieH's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    #13  

    Default

    Ah, I get it. If you enter bedside mode through the menu it does blank the screen after a few seconds as you said. But if it enters automatically when you plug in to a charger it just dims the clock screen. It's the charger mode that I'm finding too bright.
  14. Vijik's Avatar
    CrackBerry Genius

    Posts
    3,644 Posts
    #14  

    Default

    Is the brightness of the bedside mode screen still an issue?

    If so, do you want to use a free app to change the brightness of the bedside mode?
    BB10: EmailforGoogleGmail, HUB & BBM Connected, NFC Enabled, Native App for Z10
    BB10: MyProfilesPro, ShortcutMe 10, BBM Connected, NFC Enabled, Native Apps for Z10
    BBOS 4+: ShortcutMe, (on sale, %40 off) The Ultimate Shortcut application for BlackBerry
    BBOS 7+: NFCShortcuts, Tap a NFC tag to launch an app, a task, or your macro shortcut in Shortcutme
    BBOS 5+: MyOwnHotKeys, Override default hotkeys and create your own hotkeys

Posting Permissions