Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. KyeBarker's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default BBM Activation problems

    Hello ,

    This is my first post so take it easy.

    I am having issues with the activation of my BlackBerry Messenger. I changed my contract plan but made sure it still includes (BIS). I soon after received a message from virgin ( my service provider).

    Hi, just to let you know your blackberry email and internet access has expired.


    This was around 48 hours ago and still have not got activation. I tried the tip of requesting new host tables with no success.

    Internet is working, BBM voice chat is working, App World is working.

    But no normal BBM text chat just get a rec cross every time a message is sent and people saying the same is happening when they try send me a message of course.
    BBM chat is the most important to me with me working away in norway .

    Anything am missing on doing, i have attempted pulling the battery and sim out several times ? or is it another call to the virgin helpline, which told me it should be activated in the space of 5 minutes.

    Many thanks.



    EDIT- Contract i ordered is on here: Pay monthly sim only tariffs - Virgin Mobile

    (Mobile SIM Only 7 with unlimited email & BlackBerry Messenger)

Similar Threads

  1. BBM Request Problem! Please Help!
    By biteme in forum Native BlackBerry OS Apps
    Replies: 9
    Last Post: 01-02-2012, 08:11 AM
  2. BES activation problem - 8310
    By mbn66 in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 04-11-2008, 11:40 AM
  3. Specific account activation problem- self inflicted
    By dburns in forum BlackBerry Administrators
    Replies: 1
    Last Post: 03-09-2008, 07:43 PM
  4. 8100 BES Activation Problems
    By ppcrew in forum BlackBerry Pearl 8100
    Replies: 3
    Last Post: 01-21-2008, 09:27 PM
  5. enterprise activation problems
    By mlf80 in forum Introductions
    Replies: 0
    Last Post: 10-01-2007, 04:25 PM

Posting Permissions