Results 1 to 4 of 4
  1. lizwil98's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #1  

    Default BB Bold 9900 problems

    All of a sudden yesterday my Bold 9900 has stopped correcting words in my texts. Always before, when I typed "dont" it changed it to "don't". I was telling my granddaughter to take her ID to get her passport, and it kept changing that to "I'd" so I had to put a space between the I and the D, to stop it doing that.

    Now it just types "dont" or "id" and "i" - and doesn't change it to "don't", I'd or I. I took it to the girl at my local store. She always knows how to fix things. She tried for about half an hour and couldn't find how to fix it. I don't want the predictive typing. She found that - but that's not what I want. I just want it back how it was. I tried taking the battery out - didn't work.

    Anybody know how to fix it? If not, I guess I will just have to type like I do on this keyboard and put in all the capitals and apostrophes etc etc. But I KNOW it fixed them before.
  2. blueyestm's Avatar
    CrackBerry Genius

    Posts
    3,419 Posts
    Global Posts
    3,424 Global Posts
    PIN
    ky swear
    #2  

    Default

    Check your word substituion and make sure they didn't get deleted for whatever reason.
    @blueyestm
    -------------------------------------------
    Avatar made by @imwjd
  3. DisturbedRocks31's Avatar
    CrackBerry Addict

    Posts
    552 Posts
    Global Posts
    554 Global Posts
    #3  

    Default

    Options -> Typing and Language -> Word Substitution -> *find the words that are not changing and add if you find them missing"
  4. lizwil98's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #4  

    Default

    When I go to Options and Typing - it says my input language is flipping Portuguese!!! Maybe that is the problem. I will have to see if I can change it!! Can someone else check theirs and see what their input language is? I assume mine has always said Portuguese seeing there is no way to change it that I can find!

    The display language is English. I cannot remove any of the languages -- it says that at the top - some cannot be removed. They are all checked and cannot be unchecked. In typing and language there is Custom Dictionary - add words to the dictionary - but I have no idea how - it just says * No phrases * and I cannot add anything - I don't know how.

    In Language - as I said - Display Language is English - Input language I can click "manage" but then I cannot remove any check marks from the boxes of the languages shown. It seems stupid to tell you you can remove languages and then all the boxes are checked and you cannot uncheck them. At least not on my phone.

Similar Threads

  1. Bridging BB Bold 9900 with BB Playbook problem
    By zahiryounis in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 01-04-2012, 06:17 PM
  2. bb bold tethering problem
    By romeo_55 in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 09-29-2009, 12:11 AM
  3. BB Bold Texting Problems..? AT&T service
    By Jonneh in forum BlackBerry Bold 9000
    Replies: 16
    Last Post: 02-04-2009, 10:27 PM
  4. BB Bold SMS problem
    By dennishr in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 02-01-2009, 10:54 AM
  5. Just got BB Bold, major problems with Wi Fi
    By kinkladze10 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 10-24-2008, 01:12 PM

Posting Permissions