1. emad1995's Avatar
    My fb messenger (newest version) isn't working properly. it works fine for around 10 messages but once i send and recieve a total of around 10 messages it stops working. like on the top it'll say "updating..." and after a long wait it'll say update failed. and at that point i cant send any messages because it'll come up with the red mark by the msg saying it didnt send. the only way to stop the problem is to sing out and sign back in or battery pull, but either way it only fixes it for abother 10 msg's. what do i do??? this problem only started last week and i havent done anything different with my phone except update to .825. ive also tried reinstalling the app but that didnt work either

    Sent from my BlackBerry 9900 using Tapatalk
    01-30-13 10:00 AM
  2. dangerousfen's Avatar
    All working fine here with Messenger. I contact a friend in the Philippines nearly every other day with some 20 consecutive posts.


    Sent from my BlackBerry 9900 using Tapatalk
    01-30-13 05:36 PM
  3. dangerousfen's Avatar
    I believe there is a new version of FB in the Beta Zone at present. Could solve your problem.

    Sent from my BlackBerry 9900 using Tapatalk
    01-30-13 06:25 PM
  4. emad1995's Avatar
    I believe there is a new version of FB in the Beta Zone at present. Could solve your problem.

    Sent from my BlackBerry 9900 using Tapatalk
    i'm not talking about FB. im talking about the FB messenger :P

    Sent from my BlackBerry 9900 using Tapatalk
    01-30-13 06:28 PM
  5. Emu the Foo's Avatar
    Doesn't the newer fb apps include fb messenger in it so no longer is there a stand alone one needed
    02-01-13 02:36 AM

Similar Threads

  1. Anyone else having trouble with Viigo not updating today?
    By Trader Z in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 01-14-09, 10:14 AM
  2. Anyone else having trouble with Photobucket?
    By 1 2 MaNy in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 12-30-08, 11:03 AM
  3. anyone else having trouble with the verizon application loader wizard?
    By wareham gangsta in forum BlackBerry Storm
    Replies: 0
    Last Post: 12-19-08, 12:02 AM
  4. Is anyone else having trouble with firefox google?
    By pltaylor in forum Rehab & Off-Topic Lounge
    Replies: 9
    Last Post: 07-20-08, 07:44 PM
  5. Is anyone else having trouble with GMAIL?
    By The_Imprint_Advantage in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 04-03-07, 02:07 PM
LINK TO POST COPIED TO CLIPBOARD