Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By RoseBud68
  1. Kamara4Life's Avatar
    CrackBerry User

    Posts
    12 Posts
    PIN
    28164D9D
    Thread AuthorThread Author   #1  

    Default 9990 keeps rebooting itself

    Hello fellow crackberry addicts. I am having problems with my 9900 and would like some assistance.

    I have installed .746 on my bold and prior to that i had .694. The problem that I am having is a problem that popped up after i had installed .694.

    Basically, my phone will not stay on unless its in the charger. I will charge my phone to 100% and i can use the phone fine, as long as its plugged into the wall.

    The minute i unplug the phone, the phone will stay on but if i do anything on the phone (i.e. WhatsApp, SMS, Email, Web-browsing) the phone reboots itself.

    And when i say do anything, i literally mean, if i send just 1 SMS or even open up the web browser.

    After rebooting, the battery drops to the halfway point and the phone reboots itself again. It keeps rebooting itself until its dead.

    The only way i use my phone is if its plugged into the wall. Any help would greatly be appreciated.

    And oh by the way, when i installed .694 and had this problem, i completely wiped my phone clean using the Swiss Army BB program i found online.

    I reinstalled everything and the problem continued, I installed .746 hoping that would fix the problem but it didnt.

    So i once again wiped the phone clean and re-installed .746 and the problem still continues.

    I have no memory card in my phone i dont use anything on my phone except WhatsApp.

    I dont think wifi is the issue also with my phone because this problem happens, with or without wifi.

    Am i screwed or is there someone that can assist me on resolving this problem?. Any help is greatly appreciated and once again, thanks in advance.
    Last edited by Kamara4Life; 11-27-2012 at 10:56 AM.
  2. RoseBud68's Avatar
    CrackBerry Genius

    Posts
    2,939 Posts
    #2  

    Default

    Try another wipe & install but this time do not install any apps (WhatsApp).
    BlackBerry Z10 OS 10.3.1.1016


    Sent from my PC using my finger tips...
    phatmaan likes this.
  3. Kamara4Life's Avatar
    CrackBerry User

    Posts
    12 Posts
    PIN
    28164D9D
    Thread AuthorThread Author   #3  

    Default

    Hi, I did exactly as you mentioned and the problem still is there. I currently have no apps installed on my phone and i only tried using the web browser, it worked for maybe 2-3 mins and then the phone rebooted itself and then it was dead.
  4. phatmaan's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    #4  

    Default

    Have u tried some of the hybrids ? waaay better than stock os options, imho
    Bold 9900 - .746 Large Rogers + .714 Large Sfi + BL Returns 1.00 + BL Returns 2.00 = ADR < 1% (EDGE)
    Bold 9900 ServerSurfers wallapaper pack - 794WallPaperPack
  5. Kamara4Life's Avatar
    CrackBerry User

    Posts
    12 Posts
    PIN
    28164D9D
    Thread AuthorThread Author   #5  

    Default

    I am actually using a hybrid for this and i believe its .746 RC8 Alpha 1. I thought maybe I did something wrong when i was installing the hybrid so i uninstalled and just used a regular OS and the problem still is there.
  6. will_chrome's Avatar
    CrackBerry Abuser

    Posts
    202 Posts
    #6  

    Default

    if reloading with different os had already been done and the problem still comes up. maybe the problem is with the battery. have you try using another battery (original battery don't using high capacity battery). and try delete all the 3rd party applications, maybe there are some application that crash.
    Last edited by will_chrome; 11-28-2012 at 02:17 AM.
    every new day is another chance to change your life
  7. shellnsean's Avatar
    CrackBerry Abuser

    Posts
    214 Posts
    #7  

    Default

    Quote Originally Posted by will_chrome View Post
    if reloading with different os had already been done and the problem still comes up. maybe the problem is with the battery. have you try using another battery (original battery don't using high capacity battery). and try delete all the 3rd party applications, maybe there are some application that crash.
    It is the battery, sounds like. The same thing was happening to me and it drove me crazy. I put a new standard battery in 2 nights ago and problem solved completely.
  8. Kamara4Life's Avatar
    CrackBerry User

    Posts
    12 Posts
    PIN
    28164D9D
    Thread AuthorThread Author   #8  

    Default

    I ordered the Mugen 1500 battery and also the J-Series Extra battery charger bundle...so hopefully its the battery. Well, thanks to all your input and advice from all you guys.
  9. astro49's Avatar
    CrackBerry User

    Posts
    40 Posts
    PIN
    24B1B09E
    #9  

    Default

    Had the same problems when I loaded 746.

    BBSAKed then loaded 7.1.0.714 so far so good no more random reboots or right after sending sms or taking a picture w/ flash

    Mine is a T-Mobile made by Mexico 4. But on Globe Telecom (Philippines) network

Similar Threads

  1. Help! My Storm keeps rebooting itself
    By bkr6891 in forum Storm OS Discussion
    Replies: 1
    Last Post: 06-01-2009, 10:13 AM
  2. Phone keeps rebooting itself...
    By johnnyrevolution in forum BlackBerry Storm
    Replies: 20
    Last Post: 05-05-2009, 10:59 PM
  3. Wifes Blackberry Curve 8310 keeps rebooting itself during calls
    By DACouture in forum BlackBerry Curve 83xx
    Replies: 11
    Last Post: 04-25-2009, 05:42 PM
  4. need help, my BB keeps rebooting itself
    By sob in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 02-19-2009, 03:31 AM
  5. after upgrade .185 phone keep rebooting itself
    By darmawan_christian in forum BlackBerry Bold 9000
    Replies: 0
    Last Post: 11-18-2008, 12:59 PM

Posting Permissions