Results 1 to 15 of 15
  1. popeye's Avatar
    CrackBerry Abuser

    Posts
    195 Posts
    Global Posts
    272 Global Posts
    Thread AuthorThread Author   #1  

    Default 9930-No Audio On Phone Calls Sometimes???

    Lately Been getting no audio on phone calls. Do battery pull and stops, but day or two later it happens again. Called Verizon and sending a replacement. Any fixes? Do not want a refurb-like my phone.
    Any suggestions-need ASAP-new phone coming tomorrow.
    Hate refurbs!
  2. cooljatt18's Avatar
    CrackBerry Abuser

    Posts
    337 Posts
    Global Posts
    364 Global Posts
    #2  

    Default

    update your OS, if that doesn't solve the issue then most probably its your network, Verizon!!!
  3. mocohead's Avatar
    CrackBerry User

    Posts
    27 Posts
    #3  

    Default

    mine does that too. Often turning off the bluetooth radio and then turning it back on helps. i believe it has to do with how the phone disconnects from BT. sometimes at the end of a call i hear a wrong-sounding tone and then the phone disconnects. my guess is it is a bug in the BT software.
  4. ima5exypaki's Avatar
    CrackBerry User

    Posts
    72 Posts
    PIN
    32FAB1E1
    #4  

    Default

    I'm on Sprint and I've had that happen to me a number of times. It tends to happen to me when I plug and unplug my headphones (or that tape-to-aux converter thing for cars with only tape decks) throughout the day.
    Simple battery pull always fixes it for me, and refreshes my memory cache too so i dont mind.
  5. vjfratiani's Avatar
    CrackBerry User

    Posts
    16 Posts
    #5  

    Default

    I hate to be one of those people who simply piles on the same complaint with no solution, but I feel it's important to get the attention of someone who may be able to help.

    This is a real problem. Restarts work, but this is a problem I've been having with the 7.1 OS upgrade on my 9930.

    Is it possible that it is a hardware issue? Are there different hardware revisions of the 9930 or is it too new for that?

    I don't recall this being an issue with the two earlier versions of the Verizon-approved BB OS 7, but with those versions, my phone would brick every few weeks with JVM errors, etc. So I guess losing call audio both ways is the lesser of two evils.

    I'm just tired of this dream device not working properly and remaining the punchline of jokes among my friends who all have Droid-branded devices or iPhones. I want to put them to shame and really be able to brag about what an awesome device this is, but man oh man. These not-so-little things keep holding me down.
    Last edited by vjfratiani; 02-03-2012 at 11:07 AM. Reason: changed wording
  6. egzbuen's Avatar
    CrackBerry Addict

    Posts
    803 Posts
    Global Posts
    806 Global Posts
    #6  

    Default

    My fiance's 9900 encountered this issue once which was easily remedied with a battery pull.

    Any permanent solution in case it comes up again?

    By the way, mine and hers are on the latest official OS, thus, not yet 7.1
  7. fire6's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    Global Posts
    198 Global Posts
    #7  

    Default

    I am using the 9930 with 7.1...457. If I charge the phone with it on my next incoming or outgoing call has no audio. I have tried the speaker phone or regular earpiece neither work. If I do a soft reset or battery pull the issue is resolved. I sometimes throw it on the charger to keep it from going too low, which might cause the bricking issue. But now that causes the no audio issue. Any ideas??
  8. bryan144's Avatar
    CrackBerry User

    Posts
    11 Posts
    #8  

    Default Also can't alt/del/enter

    I have this happen about every 2 weeks. When it happens, I also cannot alt/del/enter to reboot, i have to pull the battery. I'm on 7.1.163, the latest VZN. Only "bad" thing my phone is doing. I've not found any rhyme or reason.
  9. mjs416's Avatar
    CrackBerry Master

    Posts
    1,131 Posts
    Global Posts
    1,162 Global Posts
    PIN
    the tail on the donkey!
    #9  

    Default

    Was having this exact issue happening to me. Called Verizon a few times and they ended up replacing the phone (with a factory refurb of course). Have not had it happen on my newer phone yet. The 99xx's have a 1 year warranty so if your phone is buggered up - let verizon know so they can replace it.
    "Oh and you don't know - you don't know my mind.
    When you see me laughing - laughing just to keep from crying
    "
    - Hugh Laurie from his album "Let Them Talk" doing Leadbelly
    ----------------------------------------------
    Slappin' trolls since May 2011
  10. fire6's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    Global Posts
    198 Global Posts
    #10  

    Default

    I had it happen again today. This time it was not on the charger. The red message light started blinking. I didn't have any alerts set for red led. Couldn't get it to clear. Tried the phone no audio. Couldn't do a soft reboot. Had to do a battery pull. It fixed the issue. If it happens again will call for replacement. Other than this issue the phone has been great. Do not want a return. It may have worse problems.
  11. cjuricic's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #11  

    Default Has to be Bluetooth

    I have the same problem as well. I strongly believe it has something to do with bluetooth, I have been trying different combinations of things to reliably reproduce this problem, but I can't.

    It has happened to me a few times, but not recently. Each time it happens it tends to be when I am connected to Bluetooth and using the music app.
  12. acuralegend007's Avatar
    CrackBerry User

    Posts
    18 Posts
    PIN
    32FCD211
    #12  

    Default

    It doesn't have anything to do with the Bluetooth because my phone does it all the time and I don't even use Bluetooth. I have tried different software and that doesn't work either. There is a problem with the actual hardware. I have had this device switched out 3 times already. It's kind of annoying!
    Can I get some battery life out of this thing or what?
  13. mobilejray's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #13  

    Default

    I manage alost 350 BlackBerrys for a company.
    We have quite a few of these 9930s out both on Sprint and Verizon Wireless.

    I have seen this same issue on many devices. Most devices have never been connected to anything Bluetooth or have that antenna activated.

    Power cycling the battery doesn't always work.

    I truely beileve it's an issue with the OS that needs to be addressed.

    I have a Sprint 9930 on my desk right now with the latest firmware already installed. I'm going to wipe the device back to factory and see if it works again. If it does, I believe it has to do with the OS and a file that either gets corrupted or locked.
  14. enb123's Avatar
    CrackBerry User

    Posts
    91 Posts
    Global Posts
    154 Global Posts
    #14  

    Default

    I have this problem as well. The phone seems to have difficulty switching between various audio functions, like music playback, podcasts and calls. Sometimes this results in errors like "device media processor is busy," and sometimes all sounds including call audio just stop working. I think it's a 7.1 bug - hope they fix it soon! (I hate to criticize the 9930 - I otherwise really love it!)
  15. ima5exypaki's Avatar
    CrackBerry User

    Posts
    72 Posts
    PIN
    32FAB1E1
    #15  

    Default

    Quote Originally Posted by vjfratiani View Post
    I hate to be one of those people who simply piles on the same complaint with no solution, but I feel it's important to get the attention of someone who may be able to help.

    This is a real problem. Restarts work, but this is a problem I've been having with the 7.1 OS upgrade on my 9930.

    Is it possible that it is a hardware issue? Are there different hardware revisions of the 9930 or is it too new for that?

    I don't recall this being an issue with the two earlier versions of the Verizon-approved BB OS 7, but with those versions, my phone would brick every few weeks with JVM errors, etc. So I guess losing call audio both ways is the lesser of two evils.

    I'm just tired of this dream device not working properly and remaining the punchline of jokes among my friends who all have Droid-branded devices or iPhones. I want to put them to shame and really be able to brag about what an awesome device this is, but man oh man. These not-so-little things keep holding me down.
    Honestly dude, I was in the same boat as you in that I was the punchline of some of my friends who had android devices. WAS.. But after I voiced some of my frustrations with them they told me they have little annoying bugs happen to them on their phones as well that forces them to have to reboot/do a battery pull.

    All OS's have issues, but I'll stick with my BB over going to a different platform just to have similar problems all over again.

Posting Permissions