Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. angelflyer123's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #1  

    Default 9930 - No Application Linked (Factory OS) Please help!

    I have a blackberry 9930 that i'm having issues with i'm on the white screen (No Application Linked Factory OS)

    I have tried navigating to programs and common files and use the loader inside the rim folder, when the loader began working it was working fine but then i got stuck at the initializing phase (Connecting to JVM) and it would just get stuck there and give me the retry option. I removed and reinserted the battery numerous times and clicked retry to no avail.

    Can someone please guide to doing this properly or any other alternative that I may have.
    Attached Thumbnails Attached Thumbnails 9930 - No Application Linked (Factory OS) Please help!-img_1603.jpg  
  2. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #2  

    Default

    Wipe with BBSAK! Try blackberry desktop should be good to go
  3. angelflyer123's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #3  

    Default

    Hi, I am trying to use the BBSAK, but im getting the error "no device detected". Is there anyway I can for it to read it or something.
  4. hibbersantusheng's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #4  

    Default Re: 9930 - No Application Linked (Factory OS) Please help!

    Quote Originally Posted by angelflyer123 View Post
    Hi, I am trying to use the BBSAK, but im getting the error "no device detected". Is there anyway I can for it to read it or something.
    connect with a computer and run DM,then update it .my website www.hibbers.com
  5. hibbersantusheng's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #5  

    Default Re: 9930 - No Application Linked (Factory OS) Please help!

    Quote Originally Posted by angelflyer123 View Post
    I have a blackberry 9930 that i'm having issues with i'm on the white screen (No Application Linked Factory OS)

    I have tried navigating to programs and common files and use the loader inside the rim folder, when the loader began working it was working fine but then i got stuck at the initializing phase (Connecting to JVM) and it would just get stuck there and give me the retry option. I removed and reinserted the battery numerous times and clicked retry to no avail.

    Can someone please guide to doing this properly or any other alternative that I may have.
    or try "no jvm"update
  6. angelflyer123's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #6  

    Default

    Ok, im kinda lost. Sorry this is my first time fixing something like this.

    Do i get to DM and try to update the device from there? if so the next step i see is repair...

    What do you mean try "NO JVM" update? is it a program?
  7. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,420 Posts
    Global Posts
    1,726 Global Posts
    PIN
    ask for it ;)
    #7  

    Default

    click repair
  8. franco2126's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default

    como puedo descargar este alchivo

Similar Threads

  1. No application linked (factory OS) HELP!
    By aawong in forum BlackBerry Bold 9000
    Replies: 36
    Last Post: 12-28-2013, 08:17 AM
  2. "No application linked Factory OS"
    By rschaney in forum BlackBerry Bold 9000
    Replies: 4
    Last Post: 03-21-2013, 05:02 PM
  3. No Application Linked [Factory OS] Please Help!!! (lots of Pics)
    By ProWhistle in forum BlackBerry Torch 9800
    Replies: 17
    Last Post: 08-02-2011, 08:54 PM
  4. White Screen -"No Application Linked, Factory OS", HELP!
    By KVP28 in forum BlackBerry Curve 85xx
    Replies: 4
    Last Post: 07-28-2011, 04:16 AM
  5. No application linked <factory os> help please
    By miamiheat10 in forum BlackBerry Bold 9000
    Replies: 6
    Last Post: 06-05-2009, 09:36 AM

Posting Permissions