1. angelflyer123's Avatar
    I have a blackberry 9930 that i'm having issues with i'm on the white screen (No Application Linked Factory OS)

    I have tried navigating to programs and common files and use the loader inside the rim folder, when the loader began working it was working fine but then i got stuck at the initializing phase (Connecting to JVM) and it would just get stuck there and give me the retry option. I removed and reinserted the battery numerous times and clicked retry to no avail.

    Can someone please guide to doing this properly or any other alternative that I may have.
    Attached Thumbnails 9930 - No Application Linked (Factory OS) Please help!-img_1603.jpg  
    01-09-13 08:10 PM
  2. Deanig_12's Avatar
    Wipe with BBSAK! Try blackberry desktop should be good to go
    01-09-13 08:33 PM
  3. angelflyer123's Avatar
    Hi, I am trying to use the BBSAK, but im getting the error "no device detected". Is there anyway I can for it to read it or something.
    01-09-13 09:00 PM
  4. hibbersantusheng's Avatar
    Hi, I am trying to use the BBSAK, but im getting the error "no device detected". Is there anyway I can for it to read it or something.
    connect with a computer and run DM,then update it .my website www.hibbers.com
    01-09-13 09:07 PM
  5. hibbersantusheng's Avatar
    I have a blackberry 9930 that i'm having issues with i'm on the white screen (No Application Linked Factory OS)

    I have tried navigating to programs and common files and use the loader inside the rim folder, when the loader began working it was working fine but then i got stuck at the initializing phase (Connecting to JVM) and it would just get stuck there and give me the retry option. I removed and reinserted the battery numerous times and clicked retry to no avail.

    Can someone please guide to doing this properly or any other alternative that I may have.
    or try "no jvm"update
    01-09-13 09:08 PM
  6. angelflyer123's Avatar
    Ok, im kinda lost. Sorry this is my first time fixing something like this.

    Do i get to DM and try to update the device from there? if so the next step i see is repair...

    What do you mean try "NO JVM" update? is it a program?
    01-09-13 09:19 PM
  7. Deanig_12's Avatar
    click repair
    01-10-13 03:43 PM
  8. franco2126's Avatar
    como puedo descargar este alchivo
    12-17-13 12:44 PM

Similar Threads

  1. "No application linked Factory OS"
    By rschaney in forum BlackBerry Bold 9000
    Replies: 5
    Last Post: 07-24-14, 02:52 AM
  2. No application linked (factory OS) HELP!
    By aawong in forum BlackBerry Bold 9000
    Replies: 36
    Last Post: 12-28-13, 08:17 AM
  3. No Application Linked [Factory OS] Please Help!!! (lots of Pics)
    By ProWhistle in forum BlackBerry Torch 9800
    Replies: 17
    Last Post: 08-02-11, 08:54 PM
  4. White Screen -"No Application Linked, Factory OS", HELP!
    By KVP28 in forum BlackBerry Curve 85xx
    Replies: 4
    Last Post: 07-28-11, 04:16 AM
  5. No application linked <factory os> help please
    By miamiheat10 in forum BlackBerry Bold 9000
    Replies: 6
    Last Post: 06-05-09, 09:36 AM
LINK TO POST COPIED TO CLIPBOARD