1. rstrathman's Avatar
    Anyone know how to forward ALL calls directly to voicemail on the Verizon blackberry 9930? I know about *72 but what number am i forwarding it to? if you put your own number, you just get a busy signal when people are calling your number.
    in Los angeles if that helps. My old blackberry bold 9700 had a function from the dialing,option menu. the 9930 does not

    Thanks all....

    ps this phone is really awesome
    09-02-11 01:37 AM
  2. JayInNJ's Avatar
    You shouldn't be forwarding it to anything if you are using the standard Voicemail by your carrier. If using another provider like Youmail or Google Voice then they provide you a number to forward to.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 06:43 PM
  3. rstrathman's Avatar
    thanks for your reply. ahhhh.....okkkkkkk. so let me ask again. I dont want my phone to ring at all (ie.. not even show a number on the screen when someone is calling.) , i want all calls to go directly to vm without ringing. So I just want to know how to do that. i use this phone specifically for data and dont want telemarketers calling on it, but would like the option of receiving calls once in a while.

    thanks
    Last edited by rstrathman; 09-02-11 at 07:12 PM.
    09-02-11 06:50 PM
  4. o4liberty's Avatar
    Call Verizon they can set that up for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 09:19 PM
  5. rstrathman's Avatar
    I did they dint know what to do

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 10:57 PM
  6. Jordy357's Avatar
    Anyone know how to forward ALL calls directly to voicemail on the Verizon blackberry 9930? I know about *72 but what number am i forwarding it to? if you put your own number, you just get a busy signal when people are calling your number.
    in Los angeles if that helps. My old blackberry bold 9700 had a function from the dialing,option menu. the 9930 does not

    Thanks all....

    ps this phone is really awesome
    From the home screem, press the call/send button. Press the menu key once you're in your recent calls. Scroll down to options, click on that. Then click on "call forwarding." At the top where it says forward calls, change it from "conditional" to "always". Hope that helps. At least those are the steps for my 9900
    09-03-11 12:04 AM
  7. Bold9930's Avatar
    Use Blocker or Blocker lite. You block all-goes in VM or can block the phone picks and up then hangs up. You also dfine blocler black call and white lists. Works wonderffully and you can view a log who has called and the day:time
    rstrathman likes this.
    09-03-11 12:16 AM
  8. rstrathman's Avatar
    From the home screem, press the call/send button. Press the menu key once you're in your recent calls. Scroll down to options, click on that. Then click on "call forwarding." At the top where it says forward calls, change it from "conditional" to "always". Hope that helps. At least those are the steps for my 9900
    strange..the 9930 does not have the forwarding option . thanks anyway
    09-03-11 02:17 AM
  9. rstrathman's Avatar
    Use Blocker or Blocker lite. You block all-goes in VM or can block the phone picks and up then hangs up. You also dfine blocler black call and white lists. Works wonderffully and you can view a log who has called and the day:time
    i will try this ty.
    09-03-11 02:26 AM
  10. rstrathman's Avatar
    it still didnt work
    09-28-11 06:31 PM
  11. gregorylkelly's Avatar
    CDMA doesnt offer this option. Call forwarding like it was explained is a GSM only function.
    09-28-11 08:04 PM
  12. albee 1's Avatar
    Put the thing on Silent profile. They will go to Vm. Duh!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 08:21 PM
LINK TO POST COPIED TO CLIPBOARD
";