Page 1 of 3 123 LastLast
Results 1 to 25 of 53
Like Tree8Likes
  1. pedrobuenobr's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #1  

    Lightbulb 9900 Issue - Seen a lot of users but no solution.

    Hello everyone. I've been strugling for the past few days with a "common" issue with Bold 9900 users.

    Please, read before replying, since Ive visited hundreds (really, hundreds) of forums and websites and there's no solution.

    The same old RED X BATTERY ICON with black screen.

    Here's what I have and how I got it:
    Bold 9900 AT&T UNLOCKED (since I'm from Brazil, I bought an unlocked AT&T 9900)

    The phone was a bit slow so I've decided to upgrade to the latest AT&T OS (.694) cause I saw people were saying great things about it.

    I had 53% of battery and started the process:

    1st - Downloaded the newest version of BBDM
    2nd - Downloaded the .694 OS from BB's site
    3rd - Removed both Vendor.xml files (the one that shows and the hidden one)
    4th - Proceeded with the LOADER.EXE app.

    Than, during that annoying "Reconnecting JVM", the phone screen went black and the battery with the red X icon showed up.

    It has been 2 days trying EVERY SINGLE SOLUTION I've found online. You name it, I've tried.

    But since there are thousands of pages discussing the same issue and none of them shows the right (at least for me) solution... Is there something I missed during my exhausting research?

    Really appreciate who can provide me with some new insights!

    I don't want to abandon my BB, but since I've paid some serious money on it, I wont be taking risks anymore.. if no solution is found, i'll change to something else (unfortunally).

    Thanks in advance,

    Pedro
  2. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #2  

    Default

    Have you tried a new JM1 battery?
    If that doesn't work, you have a rather expensive paperweight I'm afraid.
    That's Phill with 2 L's
  3. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #3  

    Default

    right with the phone in the state thats its in take the battery leave it out connect it to blackberry desktop and tell me what happens please and ill talk you thru i did this with my bb a year ago and got it working again XD
  4. pedrobuenobr's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by Phill_UK View Post
    Have you tried a new JM1 battery?
    If that doesn't work, you have a rather expensive paperweight I'm afraid.
    Hey Phil, yes I did and that's why I'm so scared! But still have some hope since it was during an update...
  5. pedrobuenobr's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by deani12 View Post
    right with the phone in the state thats its in take the battery leave it out connect it to blackberry desktop and tell me what happens please and ill talk you thru i did this with my bb a year ago and got it working again XD

    Deani, I removed the battery, connected the phone with the original USB cord in Motherboard's USB (I never use HUBS for this) and the LED stood RED for a few seconds. Than the led went off, for 1 minute the screen stood black and now (still without the battery) it's giving me the same ICON ( RED X on top of Battery).
  6. pedrobuenobr's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #6  

    Default

    Also, if I insert the battery while the phone is connected to the PC, it shows up in my device manager (shows my correct PIN)... but when I try to reinstall the OS, have the same result as mentioned originally.
  7. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #7  

    Default

    av you clicked on desktop manager while its connected?
  8. pedrobuenobr's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #8  

    Default

    Yes:
    "If the device is rebooting or has a dead battery, click Retry to attempt to reconnect once the devices reboot."

    There's RETRY, UPDATE and CANCEL.

    Clicking UPDATE gives me the REPAIR option.

    I've tried to do that with the old OS (7.0.0.576) and the new one (7.1.0.694).. but both of them gives me the error described in this post. Always stuck in "Reconnecting JVM" and screen stays with RED X BATTERY. =(
  9. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #9  

    Default

    right but the battery back in and click update and repair and do it with the 7.0 os
  10. pedrobuenobr's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by deani12 View Post
    right but the battery back in and click update and repair and do it with the 7.0 os
    Ok, will let u know as soon as I have a result... Thanks a lot for your time!
  11. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #11  

    Default

    no probs mate anytime
  12. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #12  

    Default

    If this works, I will buy a hat... and eat it
    That's Phill with 2 L's
    Plazmic Flame likes this.
  13. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #13  

    Default

    anything happend?
  14. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #14  

    Default

    hahahah phill i remember when i had this problem did it to me partners phone by accident but a got it working like brand new so was all good =]
  15. pedrobuenobr's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #15  

    Default

    Quote Originally Posted by deani12 View Post
    anything happend?
    Nothing yet.. still initializing... will let you know ASAP!
  16. pedrobuenobr's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #16  

    Default

    Quote Originally Posted by Phill_UK View Post
    If this works, I will buy a hat... and eat it
    Don't be negative! =p
  17. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #17  

    Default

    it will deffo work !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! keep ya chin up crss ya fingers n toes lmao hahahaha
  18. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #18  

    Default 9900 Issue - Seen a lot of users but no solution.

    I admire your enthusiasm deani, but many have tried every trick in the book to revive a bricked 9900/9930... and failed, miserably.
    A nuked phone however is relatively simple to revive, but I fear Pedro's is already a paperweight.

    Good luck anyway... let me know if I'll need that hat.
    That's Phill with 2 L's
  19. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #19  

    Default

    any news pedro??
  20. pedrobuenobr's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #20  

    Default

    Quote Originally Posted by Phill_UK View Post
    I admire your enthusiasm deani, but many have tried every trick in the book to revive a bricked 9900/9930... and failed, miserably.
    A nuked phone however is relatively simple to revive, but I fear Pedro's is already a paperweight.

    Good luck anyway... let me know if I'll need that hat.
    Thanks Phil, I'm really afraid of that as well for what I've seen online.
    But what I think is different (mine from others) is that most of those bricked ones were during over-night recharges or suddenly... mine was during an Update and its still recognized by the PC.. Don't know if that counts, but must hold on until my last hope! =)

    Will let you guys know about the result!

    (Phil, if it works, I'll pay and ship the hat to you! lol)
    el_excelsior likes this.
  21. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #21  

    Default

    so whats it doing now?
  22. pedrobuenobr's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #22  

    Default

    Quote Originally Posted by deani12 View Post
    so whats it doing now?
    Stuck in initializing..... (at least not in JVM as before) will let you know!
  23. macboat's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #23  

    Default

    Interesting, want to see the result...
  24. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #24  

    Default

    what you mean initializing
  25. Red_Berry_21's Avatar
    CrackBerry Master

    Posts
    1,368 Posts
    Global Posts
    1,630 Global Posts
    PIN
    ask for it ;)
    #25  

    Default

    any news yet??
Page 1 of 3 123 LastLast

Similar Threads

  1. Continuous reboot, reflash w/nojvm possible but no solution
    By berrynewbie9000 in forum BlackBerry Curve 9370/9360/9350
    Replies: 18
    Last Post: 10-10-2013, 03:11 AM
  2. Replies: 1
    Last Post: 10-04-2011, 11:42 PM
  3. 8330 calling issues:( Full bars, getting email&FB but no calls or texts?
    By Angelamazing09 in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 03-27-2010, 08:05 AM
  4. Replies: 5
    Last Post: 03-04-2009, 12:14 AM
  5. new BB user with lots of random questions!
    By sparka in forum BlackBerry 8830 WE
    Replies: 8
    Last Post: 08-30-2007, 10:24 PM

Posting Permissions