Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. dagbula's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default 9900 BIS status, not connected.

    Hello, I bought a blackberry 9900 AT&T 4G. I activated BIS on
    my network(etisalat, nigeria) successfully and while the big 4G & bb logo shows*at the top right. My BIS status when checked indicates "not connected". I have*not been able to set up email, use bbm, or any other BIS*dependent apps. What could be the problem.? Thanks.
  2. hzguo's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    #2  

    Default

    I had a similar issue with mine.

    First is to make sure that Etisalat has enabled BIS for your service number, then your BB should automatically connect to BIS.

    Certain Blackberry 9900 phones are not compatible with certain networks (in my example, my BB could make calls but never connect to BIS on Australian carrier Telstra).
  3. jhirizarry's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    #3  

    Default

    Have you tried conected via Wi-Fi, and see if BB logo is next to wifi signal instead of the 4G, then try again. If not try to veryfy with your carrier that you have the service books needed and have them send them to your phone. Also try registering your phone again with the network (options, device, advanced system settings, host routing table, register device) and resend service books from your phone (setup, email accounts, service books).
    Curve 8310, Pearl 8110, Bold 9700, Torch 9810, Z10 STL100-3, Bold 9900 Latest OS, Torch 9800, 2 x 16GB and 1 x 64GB PlayBooks
  4. lewisb246's Avatar
    CrackBerry User

    Posts
    11 Posts
    #4  

    Default

    I had same kind of issue and what did it for me was just to wipe my phone and start again and it worked fine from the I was able to set up email and everything
  5. dagbula's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by jhirizarry View Post
    Have you tried conected via Wi-Fi, and see if BB logo is next to wifi signal instead of the 4G, then try again. If not try to veryfy with your carrier that you have the service books needed and have them send them to your phone. Also try registering your phone again with the network (options, device, advanced system settings, host routing table, register device) and resend service books from your phone (setup, email accounts, service books).
    I could connect to wifi but only the browser works and BIS dependent apps(bbm, Facebook etc) can't connect to Internet.
  6. Deanig_12's Avatar
    CrackBerry Master

    Posts
    1,438 Posts
    Global Posts
    1,781 Global Posts
    PIN
    ask for it ;)
    #6  

    Default

    rign your carrier to see if its activated

Similar Threads

  1. Blackberry Internet service status shows not connected
    By Dick S in forum BlackBerry 8800, 8820
    Replies: 12
    Last Post: 06-02-2013, 12:54 PM
  2. Replies: 5
    Last Post: 01-12-2013, 06:30 AM
  3. My BIS is not connected neither is it working
    By bhims in forum BlackBerry Curve 85xx
    Replies: 6
    Last Post: 10-07-2010, 11:21 AM
  4. Replies: 1
    Last Post: 07-24-2009, 01:17 PM
  5. under service status it tell me bis not connected. how do i fix ?
    By CookieGuy in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 05-03-2009, 05:53 PM

Posting Permissions