Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. twixx11's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Thumbs down elegance i7 paid version glitch?

    okay so heres the deal... i'm running on a updated bold os 7/9900. and i bought the paid elegance i7 red theme for 3.99... and it failed install once, so i reinstalled os, tried again. this time it installed but the theme is like, half complete. the bottom icons that should change (like in screenshot of how it should look) doesnt. and the menu/folders look the same as before too.....

    can anyone pleaseeeeeeeee help with this?

    this is how it should look..



    the icons where it should say favourites and such(bottom) are same as before,
    and i can't even see the folder menu like it should be...
  2. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #2  

    Default

    That is not an OS7 theme, it's an OS5 theme using OS7 icons... it won't work on your 9900.
    Thanked by:
    adamrollins (03-23-2012) 
  3. twixx11's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    omgg i wish it would have said that before buying it -____- thanks though.
  4. nololos's Avatar
    CrackBerry Addict

    Posts
    584 Posts
    #4  

    Default Re: elegance i7 paid version glitch?

    I know Im late to this thread but I got suckered into this as well with Explorer i7. Thought the screen would look like the screenshots but no. Plus my clock is cut off. What did you do? Im thinking refund. Im going to contact them today.
  5. hamsterwheel's Avatar

    Posts
    36,659 Posts
    Global Posts
    36,832 Global Posts
    PIN
    PM Me!
    #5  

    Default Re: elegance i7 paid version glitch?

    I'm sorry but I'm afraid you may never get a refund. These guys never respond to emails. They put up themes with ss for older OS and claim that's how it looks for OS7.
    There have been many users who have bought and been burned. So sorry, I do hope you CAN get your money back. Just don't ever buy another Adorno theme. Again sorry
  6. nololos's Avatar
    CrackBerry Addict

    Posts
    584 Posts
    #6  

    Default Re: elegance i7 paid version glitch?

    Quote Originally Posted by hamsterwheel View Post
    I'm sorry but I'm afraid you may never get a refund. These guys never respond to emails. They put up themes with ss for older OS and claim that's how it looks for OS7.
    There have been many users who have bought and been burned. So sorry, I do hope you CAN get your money back. Just don't ever buy another Adorno theme. Again sorry
    UGH! I HATE that!!!!! I emailed with their screen shots and my screen shots and gave them a "what-for!" in the email. Im not holding my breath but we shall see.....I can't believe that theme was 6.99 at first!
  7. nololos's Avatar
    CrackBerry Addict

    Posts
    584 Posts
    #7  

    Default Re: elegance i7 paid version glitch?

    Update:
    The email I sent them bounced back to me as undeliverable.
    One the up side...Paypal doesnt show charging me for it so maybe Im off the hook. If and when it does show up on Paypal I will dispute it.
  8. fahrenheit2013's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default Re: elegance i7 paid version glitch?

    Demasiado bueno

Posting Permissions